Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Dates stocks PS5 : stocks imminents chez Amazon et Carrefour
Voir le deal

Message "Antenne Defectueuse"

Page 1 sur 2 1, 2  Suivant

Aller en bas

Message "Antenne Defectueuse" Empty Message "Antenne Defectueuse"

Message par CoyotteDundee le Sam 7 Avr - 8:11

Bonjour à tous,

Toujours dans mes soucis de mise à jour de ma Horus 12S (voir le sujet [Tuto] Comment réinstaller FrTx sur une Horus fonctionnant sous OpenTX ), je tente de passer outres les problèmes avec FrTx...
J'installe donc OpenTx dernière version.
L'installation se passe sans soucis et tout va bien.
J'ai retrouvé mes modèles et tout baigne... jusqu'au moment où j'essaie de binder un nouveau récepteur.
Si je tente l'affaire sur l'antenne interne, je recois le message "Antenne défectueuse" lors de l'activation du "Bind".
Si je tente la chose sur l'antenne externe+interne, je n'ai pas le message...

Je précise qu'avant la tentative de reflashage en FrTx, la radio bindait correctement sur l'antenne interne et qu'elle n'a pas été ouverte depuis...
Quelqu'un peut-il préciser quand ce message est utilisé dans OpenTx et quelles pourraient être les cause de son apparition (par exemple mauvais flashage, config foireuse, ... )

Merci d'avance,

Coyotte

_________________

Les c... ça ose tout. C'est même à ça qu'on les reconnaît ! (M. Audiard)
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 4767
Date d'inscription : 03/03/2014
Age : 56
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par 3djc le Sam 7 Avr - 9:16

Il y a un bug connu dans la dernière version de FrTX (plutôt dans la mise à jour du iXJT qui l'accompagne).. Il faut repasser par FrTX 1.4.

3djc
3djc
3djc

Masculin Messages : 2854
Date d'inscription : 25/09/2016
Age : 53
Localisation : Belgique

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par CoyotteDundee le Sam 7 Avr - 10:17

Merci 3djc,

Problème : Lorsque je tente de repasser en 1.4, j'obtiens le même message "SD_STATUS_MODEL_VERSION_" au redémarrage de la radio AVANT le flashage de la version 1.4.


A la lecture des doc ici ou là, il appert qu'il y a un contrôle pour ne pas revenir sur une version antérieure...
Il faudrait "nettoyer" la mémoire flash mais la radio refuse toute connexion et s'éteint au bout de 10s....
:-(

Arrrrgh ! Message "Antenne Defectueuse" 2258904616

Coyotte

_________________

Les c... ça ose tout. C'est même à ça qu'on les reconnaît ! (M. Audiard)
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 4767
Date d'inscription : 03/03/2014
Age : 56
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par 3djc le Sam 7 Avr - 10:58

Ca je sais pas trop comment ça marche FrTX, vu que j'ai pas de Horus, mais j'imagine que ca doit être possible. Tu a testé avec une SD vierge (enfin juste avec les contenu 'frsky') ?

3djc
3djc
3djc

Masculin Messages : 2854
Date d'inscription : 25/09/2016
Age : 53
Localisation : Belgique

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par CoyotteDundee le Sam 7 Avr - 11:30

Oui, j'ai une SD juste pour cela;.. je vais retester en enlevant tous els fichiers sauf le firmware...

Coyotte

_________________

Les c... ça ose tout. C'est même à ça qu'on les reconnaît ! (M. Audiard)
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 4767
Date d'inscription : 03/03/2014
Age : 56
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par Mipel le Sam 7 Avr - 12:10

Salut Coyotte,

Ayant depuis peu une X10, je pense que la procédure est identique avec la X12. J'avoue ne pas avoir bien compris ton soucis de bind et le rapport avec l'antenne interne ou externe ?
Lorsque j'ai mis ma X10 à jour avec la dernière version de FrTx j'ai oublié d'en profiter pour passer le firmware en EU-LBT, et une fois installé OpentTx, j'ai été obligé de revenir en arrière. Et c'est là que j'ai rencontré des difficultés pour réinstaller FrTx avec le soucis du xxx.bootloader.dfu sous linux Mint. Je suis donc passé sous w10, bataillé un peu avec zadig et réussi à remettre la radio sous FrTx pour pouvoir flasher correctement le module d'émission interne. Ensuite, pas de problème pour installer OpenTx ni pour binder mes différents récepteurs.
Dans le dossier firmware de la SD version FrTx, je n'avais que le fichier "X10 Bootload 1219.dfu" (à adapter bien sur pour la X12). J'ai allumé avec le bouton "enter" enfoncé puis vu la maj du firmware, puis redémarré normal pour la validation de l'installation et retrouvé ma radio sous FrTx. La suite, tu la connais. Si ça peut aider ...

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2583
Date d'inscription : 08/06/2017
Age : 63
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par CoyotteDundee le Sam 7 Avr - 14:15

Merci Mipel,

Dans les grandes lignes c'est ce que je fais... Mais
- Je dois "redescendre de version" ce qui semble poser problème...
- Je sous sous Mint et je n'ai pas de Window$ sous la main...

Mais bon... On va trouver... Message "Antenne Defectueuse" 2258904616

Coyotte

_________________

Les c... ça ose tout. C'est même à ça qu'on les reconnaît ! (M. Audiard)
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 4767
Date d'inscription : 03/03/2014
Age : 56
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par Mipel le Sam 7 Avr - 14:23

Je dois "redescendre de version" ce qui semble poser problème...
Pourquoi ?
Pour ce qui est de Mint, je ne peux pas dire que je n'y serais pas arrivé mais j'ai préféré passer sous W10 (dual-boot sur mes 2 pc) pour "maîtriser" un peu mieux les soucis de drivers.
Tu peux bien installer une VM rapidement (VirtualBox) et émuler une version windows qui rendra peut-être les choses plus faciles.


Dernière édition par Mipel le Sam 7 Avr - 17:46, édité 1 fois

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2583
Date d'inscription : 08/06/2017
Age : 63
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par CoyotteDundee le Sam 7 Avr - 14:41

Hello Mipel,

Le pourquoi du comment :
3djc a écrit:Il y a un bug connu dans la dernière version de FrTX (plutôt dans la mise à jour du iXJT qui l'accompagne).. Il faut repasser par FrTX 1.4.

Bon... je file prendre l'air au terrain et je reviendrai là-dessus ce soir... Ca me fait suer car il fait super beau et je ne sais pas voler... Grrrrrr !
Message "Antenne Defectueuse" 2258904616

Coyotte

_________________

Les c... ça ose tout. C'est même à ça qu'on les reconnaît ! (M. Audiard)
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 4767
Date d'inscription : 03/03/2014
Age : 56
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par 3djc le Jeu 12 Avr - 7:29

FrSky vient de m'informer qu'une nouvelle version 1.5.04 est dispo et règle ce soucis

3djc
3djc
3djc

Masculin Messages : 2854
Date d'inscription : 25/09/2016
Age : 53
Localisation : Belgique

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par CoyotteDundee le Jeu 12 Avr - 7:36

Merci 3djc Message "Antenne Defectueuse" 2258904616

J'ai installé cette version et en effet, le problème a été résolu.
J'avais posté l'info dans l'autre thread mais j'ai oublié de le dire dans celui-ci. Message "Antenne Defectueuse" 1043747372

Coyotte

_________________

Les c... ça ose tout. C'est même à ça qu'on les reconnaît ! (M. Audiard)
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 4767
Date d'inscription : 03/03/2014
Age : 56
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par Titus44 le Jeu 24 Mai - 11:19

Quand j'ai reçu ma X12S j'ai suivi la méthode décrite par RAPTORKING qui est nickel.

A la mise sous tension de la radio le firmware était 1.2 ……. En haut de l'écran à droite j'avais la présence d'une petite carte pour la SD.

Je l'ai flashée avec le firmware 1.5.03. Remis sous tension et là plus de carte SD en haut à droite de l'écran?.

Pas inquiet j'ai flashé avec OPENTX 2.2.1. Tout avait l'air nickel sauf que quand j'ai voulu binder un récepteur j'ai eu le message "ANTENNE DEFECTUEUSE". J'ai fait un test de portée et le RSSI était correct.

J'ai reflashé le denier firmware FRTX 1.5.05 en suivant la procédure décrite par le Lapinou : [Tuto] Comment réinstaller FrTx sur une Horus fonctionnant sous OpenTX  puis repassé sous OPENTX 2.2.1 et là MIRACLE, tout fonctionne.


Tout ça pour dire que sans ce forum (je) enfin d'autres comme moi serions bien dans le KK.


Merci à tous ceux qui se décarcassent (DUCROS).


JFR
Titus44
Titus44

Masculin Messages : 76
Date d'inscription : 13/11/2014
Age : 67
Localisation : Loire Atlantique

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par AIGLE4 le Sam 26 Déc - 2:08

Bonjour à tous,

Le contexte:
2 HORUS 12S identiques (à la couleur près.
La Horus N°1 est opérationnelle avec 12 modeles installés
La Horus N°2 est en attente installation inter manches

Une fois les inter manches installés (et quelques soucis/erreur de remontage), l'émetteur fonctionne parfaitement (sans alarme antenne défectueuse) mais avec 11 modèles seulement (un modele a été rajouté sur Horus N°1 entre temps).
-Chargement du fichier "OTX" N°1 sur N°2 pour obtenir à nouveau 2 émetteurs identiques
-Synchronisation cartes SD
-Mise en route Horus N°2 et constat qu'il manque la photo du 12eme modèle; après qq minutes message "antenne défectueuse"; essai avec antenne externe et tout fonctionne!!!
-Extraction des deux cartes SD pour mise à jour fichier IMAGES.
-Remise en route Horus N°2, passage en antenne interne et tout fonctionne sans aucune alarme

Ce que je constate donc, c'est que si l'on a un modele avec un fichier photo dans la configuration modele et que la photo n'est pas présente dans le dossier IMAGES de la carte SD, le message "antenne défectueuse" apparait.

Après bindage d'un modele, antenne(s) et inter-manches fonctionnent parfaitement; confirmation avec un essai de portée.

Bonnes fêtes et bons vols
AIGLE4
AIGLE4

Masculin Messages : 513
Date d'inscription : 25/10/2016
Age : 70
Localisation : loiret

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par AIGLE4 le Sam 26 Déc - 11:40

Bonjour à tous,

Eh bien ce matin, en préparant mon matos pour aller voler, à nouveau le message "antenne défectueuse"!!!
C'est lourd!
J'ai flasher le module RF avec:
X12S_LBT_1.6.04.frk

Ou puis-je trouver la version 1.5.03 qui semble éliminer ce problème.

Merci d'avance
AIGLE4
AIGLE4

Masculin Messages : 513
Date d'inscription : 25/10/2016
Age : 70
Localisation : loiret

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par Pascal25 le Sam 26 Déc - 12:28

Bonjour,

La version 1.5.03 se trouve tout simplement sur la page de download FrSKY, consacrée à la X12S :
https://www.frsky-rc.com/horus-x12s/
A noter que la dernière version disponible est la 1.6.07.

Pascal25

Masculin Messages : 761
Date d'inscription : 20/01/2019
Age : 61
Localisation : Pays de Montbéliard

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par gdh le Sam 26 Déc - 14:31

j'ai voulu faire l'expérience du fichier photo absent
config : X12S OpenTx 2.3.10 iXJT v2.1.0 frs
pas de pb ni de message d'antenne défectueuse
il faut chercher ailleurs
ce message apparait quand en config on a antenne externe alors qu'elle n'est pas branchée
gdh
gdh

Masculin Messages : 451
Date d'inscription : 26/10/2013
Localisation : 42

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par AIGLE4 le Sam 26 Déc - 17:27

Bonsoir gdh, je ne pense pas que ce soit un problème d'antenne, car en mode "portée", quand l'alarme s'affiche, il suffit de taper "exit" pour constater que le RSSI est correct. J'ai constaté aussi qu'en bougeant un potentiometre l'alarme arrive immédiatement, et qu'après calibration il faut bien attendre un bon quart d'heure avant que celle-ci ne réapparaisse!!!
Ceci dit, je n'ai pas eu l'occasion d'essayer en portée réelle, et je ne ferai donc pas d'essais vol pour l'instant; je pense, comme le dit 3djc qu'il y a un bug!!!! Et qu'il n'a rien à voir avec un problème d'antenne. Mais la je suis sec!

Bons vols
AIGLE4
AIGLE4

Masculin Messages : 513
Date d'inscription : 25/10/2016
Age : 70
Localisation : loiret

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par AIGLE4 le Lun 28 Déc - 14:02

Bonjour à tous,
impossible de repasser en FROS 1.5.03 (fw et bootlader) aussi bien sous companion (fichier incorrect ou pas compatible, je ne sais plus exactement l'alerte) qu'en direct sur la radio (aucune instruction de flashage après selection .bin et entrée)
Je suis en OTX 2.3.9

Merci d'avance
AIGLE4
AIGLE4

Masculin Messages : 513
Date d'inscription : 25/10/2016
Age : 70
Localisation : loiret

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par proublot le Mar 29 Déc - 9:38

Bonjour,
il n'y a aucun intérêt de repasser sous FROS pour faire une maj du module, tu le fait directement depuis OpenTX : pourquoi vouloir repasser en version 1.5.03 alors que les dernières versions 1 sont 1.6.06 voir 1.6.07 et en V2 on est en 2.1.0.
Lorsque tu fait la synchro de la carte SD entre tes 2 radios, tu copies tous les fichiers ? (à mon avis, il faut garder le \RADIO\radio.bin qui est spécifique à chaque radio) c'est ce que je fais entre mes 2 X12S.

Pascal.
proublot
proublot

Masculin Messages : 132
Date d'inscription : 05/03/2017
Localisation : Cherbourg - Hague Model Air Club

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par AIGLE4 le Mar 29 Déc - 11:26

Bonjour Pascal, j'ai suivi les conseils (de "moustachus FRSKY") pour tenter de supprimer ce message "antenne défectueuse", sans succès! en voulant repasser sous FROS(sans succès non plus!)
Je suis sous OTX 2.3.10 et 2.3V0034 pour la carte SD. J'ai maintenant une alarme antenne toutes les 5 secondes alors qu'avec des essais de portée (faible) tout semble correct. J'attends une météo favorable pour réaliser des tests porté en puissance max (j'ai essayé dans ma rue, récepteur au sol, et tout semble correct sauf bien sur cette alarme avec effacement des infos écran!); par essais en P max, j'entends en vol avec un vieux coucou!
A noter:
-carte mère neuve
-antenne autocollante interne neuve
-prolongateur d'antenne externe (15cm) neuf
-essais avec deux antennes externes différentes et presque neuves
Et cerise sur le gâteau je suis sur Mac!
Dans le doute j'ai commandé un module IXJT, pour voir

Tous ces problèmes après avoir installé les inters manche.

Bons vols


AIGLE4
AIGLE4

Masculin Messages : 513
Date d'inscription : 25/10/2016
Age : 70
Localisation : loiret

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par proublot le Mar 29 Déc - 11:34

Patrick, je viens aussi d'installer mes manches avec inter et aucun problème d'alarme d'antenne. Tu as essayé avec la carte SD de ta deuxième X12S qui fonctionne ?

Pascal.
proublot
proublot

Masculin Messages : 132
Date d'inscription : 05/03/2017
Localisation : Cherbourg - Hague Model Air Club

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par AIGLE4 le Mar 29 Déc - 11:59

Je viens de faire le changement carte SD et rien ne change.
Je pense avoir fait une co...rie en installant mes inters manche car j'avais oublie de déconnecter l'accu (lipo) quand j'ai coupé les fils "SB".
Au remontage de l'ensemble, plus d'émission et donc changement carte mère et module IXJT (déjà utilisé). Puis passage en OTX avec de grandes lenteurs de lecture carte SD (sous mac). Calibration manche, copie de mes modèles (fichiers OTX) sur la HORUS avec inter et depuis alarme antenne. je découvre qu'il manque la photo d'un modele, rajout de cette photo dans "IMAGES" de carte SD (impossible en copie directe émetteur allumé/connecté sous USB), donc copie via lecteur SD, et plus d'alarme antenne (radio allumée une petite heure). Le lendemain, alarme antenne après environ 5mn d'allumage et maintenant toutes les 5 secondes dès la MST.
Plein de tentative, passage en OTX 2.3.9, puis 2.3.10, tentative de passer sous FROS, flashage IXJT avec X12S_LBT_1.6.04.frk via l'émetteur sans succès.

Merci de t'intéresser à mon cas
AIGLE4
AIGLE4

Masculin Messages : 513
Date d'inscription : 25/10/2016
Age : 70
Localisation : loiret

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par proublot le Mar 29 Déc - 12:43

Effectivement si tu as laissé branché l'accu au moment de couper les fils de l'inter "SB" ça n'a pas dû plaire au système moi dès que j'ai ouvert ma radio je débranche systématiquement la batterie avant d'intervenir dedans. Tu as dû griller quelque chose mais pour trouver quoi, ça va pas être simple ...

Pascal.
proublot
proublot

Masculin Messages : 132
Date d'inscription : 05/03/2017
Localisation : Cherbourg - Hague Model Air Club

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par AIGLE4 le Mar 29 Déc - 13:09

C'est pourquoi j'ai changé la carte mère et le module RF. En général, je fais comme toi je débranche l'accu après avoir enlevé le boitier inférieur, mais la j'ai oublié (coup de fil, visite ou autre chose détournant mon attention).

Cordialement
AIGLE4
AIGLE4

Masculin Messages : 513
Date d'inscription : 25/10/2016
Age : 70
Localisation : loiret

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par proublot le Mar 29 Déc - 13:58

Depuis ce problème tu as changé la carte mère et le module HF et tu as ce message antenne défectueuse qui apparait .. Tu as testé le firmware 2.1 sur ton module HF pour tester ?

Pascal
proublot
proublot

Masculin Messages : 132
Date d'inscription : 05/03/2017
Localisation : Cherbourg - Hague Model Air Club

Revenir en haut Aller en bas

Message "Antenne Defectueuse" Empty Re: Message "Antenne Defectueuse"

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum