Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Pack PlayStation : Spider-Man Miles Morales PS5 + Manette DualSense ...
99.99 €
Voir le deal

taranis et autotune...

Aller en bas

taranis et autotune... Empty taranis et autotune...

Message par DVA Jeu 27 Oct 2016 - 19:31

Bonjour à tous les fans...je suis passé sur Open TX enfin depuis quelques temps, j'ai réussi à regler sur mon Pixhawk via M.Planner mon 1er quad avec Autotune...jusque là..COOOL
Pour mon second quad F450 toujours sur Pixhawk, celui-ci me sert à tester des cameras, emetteurs, moteurs...mais apres avoir remis " RESET" mon Pixhawk et avoir fait tous les reglages...acceleros, magnetos, radio, escs...etc...j'ai assigné les switchs SG pour ATHOLD et LOITER et SB pour Autotune...et là...Impossible de voir le quad se mettre en Autotune...! j'ai changer les switchs avec SE et SF toujours rien..par contre il vole à peu prés correctement avec les reglages de bases...4500 pour tous les Pids... bref, je ne me souviens plus comment assigner correctement les switchs comme sur mon 1er quad pour que cela fonctionne....Si quelqu'un a une suggestion... merci à tous et bons vols
Philippe

DVA

Masculin Messages : 52
Date d'inscription : 09/06/2016
Age : 57
Localisation : Bazoges en Pareds

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum