Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Fauteuil gaming CGM à 99€ (Appui-tête et oreiller lombaires – ...
99.99 €
Voir le deal

Bug au froid

+2
LapinFou
manufpv1
6 participants

Aller en bas

Bug au froid Empty Bug au froid

Message par manufpv1 Mer 27 Jan 2021 - 17:57

Bonjour à tous,
J'ai cherché sur le forum j'ai pas trouvé quelque chose se rapportant à mon problème donc voilà je vous expose le souci
j'ai donc une Taranis x9d première version pas la plus qui ne m'a jamais fait défaut jusqu'à maintenant à savoir qu'elle a un un bug dés qu'elle est au froid,
j'ai pas de problème d'allumage contrairement à certains collègues qui ont eu ce souci là mais moi c'est simplement la carte SD qui disparaît ???
voilà donc si vous avez une idée pour solutionner ce souci je suis preneur Very Happy

manufpv1

Masculin Messages : 11
Date d'inscription : 27/01/2021
Age : 48
Localisation : alpes maritimes

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par LapinFou Mer 27 Jan 2021 - 18:04

Il ne fait jamais froid dans le 06 ! Very Happy

Blague mise à part, je n'ai jamais rien lu à ce sujet. Je sais que par grand froid l'écran LCD peut être difficile à lire (perte de contraste), mais un problème de carte SD... scratch
Cela pourrait, peut-être, être lié à un problème d'humidité ?

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Bug au froid 2258904616

Bug au froid Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15858
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par manufpv1 Mer 27 Jan 2021 - 18:46

ha oui fort possible pour l'humidité je vais essayer en y passant un produit anti humidité par ce que chaque fois que je vais en montagne comme l'autre jour a la Colmiane au froid elle me fait ça Wink
J'ai même deux collègues qui eux ont la radio qui s'allume carrément !

manufpv1

Masculin Messages : 11
Date d'inscription : 27/01/2021
Age : 48
Localisation : alpes maritimes

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par EPARDELIERE Jeu 28 Jan 2021 - 17:45

Bonjour,
j'ai eu ce souci sur un PC, problème de composants, soudures, il faut changer la carte mère.

EPARDELIERE

Masculin Messages : 131
Date d'inscription : 19/02/2018
Age : 67
Localisation : CHARENTE CONFOLENS

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par manufpv1 Jeu 28 Jan 2021 - 17:57

outch...bon avant d'en arriver à l'extrémité du changement de carte mère, j'ai passé toute l'électronique ainsi que le logement de la SD avec du WD40 comme on le faisait avec l'électronique auto! le WD40 étant un chasseur d'humidité également. test a venir pour voir si le problème à disparu.

manufpv1

Masculin Messages : 11
Date d'inscription : 27/01/2021
Age : 48
Localisation : alpes maritimes

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par LapinFou Jeu 28 Jan 2021 - 17:58

N'oublie pas de débrancher la batterie et retirer la pile bouton CR avant de faire ça. 😉

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Bug au froid 2258904616

Bug au froid Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15858
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par manufpv1 Jeu 28 Jan 2021 - 18:01

débrancher la batterie oui celà a été fait mais la pile bouton je voie pas pourquoi....surtout que je vais perdre les infos en mémoire?

manufpv1

Masculin Messages : 11
Date d'inscription : 27/01/2021
Age : 48
Localisation : alpes maritimes

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par LapinFou Jeu 28 Jan 2021 - 18:08

manufpv1 a écrit:débrancher la batterie oui celà a été fait mais la pile bouton je voie pas pourquoi....surtout que je vais perdre les infos en mémoire?
Non. Les infos sont stockées dans la mémoire EEPROM sur la carte mère.
La pile CR sert uniquement à conserver la date et l'heure (comme sur un PC).

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Bug au froid 2258904616

Bug au froid Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15858
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par LapinFou Jeu 28 Jan 2021 - 18:10

PS:
Merci de compléter ton profil afin d'obtenir l'aide la plus pertinente possible (surtout la partie << Mettez à jour votre profils !! >>).
Les infos sont ici → << Comment bien utiliser le forum >>


LapinFou

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Bug au froid 2258904616

Bug au froid Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15858
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par manufpv1 Jeu 28 Jan 2021 - 18:42

ca y est j'ai complété mon profile Wink j'avait oublié lol Very Happy
sinon j'ai pas compris pour la pile, c'est pour une histoire de court-circuit avec le WD40?

manufpv1

Masculin Messages : 11
Date d'inscription : 27/01/2021
Age : 48
Localisation : alpes maritimes

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par LapinFou Jeu 28 Jan 2021 - 23:20

manufpv1 a écrit:ca y est j'ai complété mon profile Wink j'avait oublié lol Very Happy
sinon j'ai pas compris pour la pile, c'est pour une histoire de court-circuit avec le WD40?
Oui (pour la question).

Vu ta signature, je te suggère d'au moins mettre à jour ta radio sous OTX 2.2.4 → https://www.open-tx.org/2019/07/11/opentx-2.2.4
Sinon, le 2.3.11 est très bien aussi ! 😎

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Bug au froid 2258904616

Bug au froid Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15858
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par Avionic78 Ven 29 Jan 2021 - 6:14

WD40 dans l'électronique ? C'est pas une tête de Delco. Il existe des produits plus adaptés pour améliorer les contacts sans laisser une pellicule huileuse.

Avionic78

Masculin Messages : 119
Date d'inscription : 13/07/2015
Localisation : Cogolin

https://superair78.wordpress.com

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par LapinFou Ven 29 Jan 2021 - 9:29

Avionic78 a écrit:WD40 dans l'électronique ? C'est pas une tête de Delco. Il existe des produits plus adaptés pour améliorer les contacts sans laisser une pellicule huileuse.
Très bonne remarque ! Je n'avais même pas réagi. Evil or Very Mad
Effectivement le WD40 va laisser une couche grasse sur le PCB. Une bombe nettoyante du genre "CRC Kontakt" ou "KF SITOSEC" est bien plus adaptée pour les cartes électroniques (perso j'ai toujours utiliser du Sitosec au labo).
Le WD40 peut éventuellement être utilisé pour les contacts électriques (prise, relais, etc...), mais je te le déconseille pour une carte électronique.


_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Bug au froid 2258904616

Bug au froid Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15858
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par manufpv1 Ven 29 Jan 2021 - 10:18

LapinFou a écrit:
manufpv1 a écrit:ca y est j'ai complété mon profile Wink j'avait oublié lol Very Happy
sinon j'ai pas compris pour la pile, c'est pour une histoire de court-circuit avec le WD40?
Oui (pour la question).

Vu ta signature, je te suggère d'au moins mettre à jour ta radio sous OTX 2.2.4 → https://www.open-tx.org/2019/07/11/opentx-2.2.4
Sinon, le 2.3.11 est très bien aussi ! 😎

Bonjour LapinFou,
qu'apporterait ces versions ? Very Happy

manufpv1

Masculin Messages : 11
Date d'inscription : 27/01/2021
Age : 48
Localisation : alpes maritimes

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par LapinFou Ven 29 Jan 2021 - 10:20

Pour la 2.2.4, correction de bugs.
Pour la 2.3.11, ajout de fonctionnalités.

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Bug au froid 2258904616

Bug au froid Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15858
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par manufpv1 Ven 29 Jan 2021 - 10:45

Ok merci pour ces précisions Very Happy

pour répondre au fait que le WD40 ne serait pas bon pour les cartes électroniques... cela est faux car c'est bien mentionné sur le produit dans la section: Chasse l'humidité: """Chasse l'humidité des circuit électriques ou électroniques...etc...""" d'ailleurs nous (mécaniciens) l'avons toujours utilisé sans soucis sur les circuits électroniques auto ou autres car en plus et c'est bien précisé également sur le produit qu'il n'est pas conducteur de courant! Bug au froid 2258904616

https://www.cdecomania.com/blog/17-quelles-sont-les-differentes-utilisations-du-wd40.html
https://wd40.fr/produits/produit-multifonction-wd-40/

manufpv1

Masculin Messages : 11
Date d'inscription : 27/01/2021
Age : 48
Localisation : alpes maritimes

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par LapinFou Ven 29 Jan 2021 - 10:49

manufpv1 a écrit:Ok merci pour ces précisions Very Happy

pour répondre au fait que le WD40 ne serait pas bon pour les cartes électroniques... cela est faux car c'est bien mentionné sur le produit dans la section: Chasse l'humidité: """Chasse l'humidité des circuit électriques ou électroniques...etc..."""  d'ailleurs nous (mécaniciens) l'avons toujours utilisé sans soucis sur les circuits électroniques auto ou autres car en plus et c'est bien précisé également sur le produit qu'il n'est pas conducteur de courant!  Bug au froid 2258904616

https://www.cdecomania.com/blog/17-quelles-sont-les-differentes-utilisations-du-wd40.html
https://wd40.fr/produits/produit-multifonction-wd-40/
C'est comme tu veux. Bug au froid 2258904616
Il y a électronique de puissance et petite électronique de contrôle. Sur cette dernière je n'utiliserais clairement pas du WD40.
Pour moi c'est OK pour de l’électricité mais pas pour de l’électronique.

Ceci dit, ce qui compte, c'est le résultat. Tiens-nous au jus lorsque tu auras fait des tests.


Dernière édition par LapinFou le Ven 29 Jan 2021 - 11:12, édité 1 fois

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Bug au froid 2258904616

Bug au froid Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15858
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par manufpv1 Ven 29 Jan 2021 - 11:05

pas de soucis c'était prévus;) , va falloir que je retourne en montagne et ce sera pas avant 10 jours .... si on ce refait pas confiné Sad

https://dansnotremaison.com/trucs-astuces-et-bricolage/appareils-electroniques/nettoyeur-syntonisateur-encrasse-radio-television-amplificateur-electronique/

manufpv1

Masculin Messages : 11
Date d'inscription : 27/01/2021
Age : 48
Localisation : alpes maritimes

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par Gilles-du-33 Ven 29 Jan 2021 - 23:34

Composition :
50 % d'hydrocarbures aliphatiques ;
moins de 25 % d'huile de base pétrole. On présume une huile minérale ou une huile lubrifiante légère ;
hydrocarbure aliphatique à faible pression de vapeur de 12-18 %. Elle réduit la viscosité du liquide afin qu'il puisse être utilisé dans les aérosols. L'hydrocarbure s'évapore pendant l'application ;
2-3 % de dioxyde de carbone. Un propulseur qui est maintenant utilisé au lieu du gaz de pétrole liquéfié original pour réduire l'inflammabilité du WD-40 ;
moins de 10 % d'ingrédients inertes.
La version allemande de la fiche de sécurité obligatoire de l'UE énumère les ingrédients de sécurité suivants :

60-80 % de naphta lourd (aussi appelé white spirit) traité à l'hydrogène (produit pétrolier utilisé dans les briquets à mèche) ;
1-5 % de dioxyde de carbone.

De plus le wd40 ça pue !!!!!,ici on parle de la version bien connue en bombe bleue et jaune.
Pour cette affaire de carte sd ,une idée

La partie connectique contient des lames très fines en cuivres ou matières cuivrées avec une forme qui fait ressort ,au froid le métal se contracte et la déformation s'inverse ,d'ou risque de non contact avec les plots de la carte SD ou aléatoire.
Attention aussi le plastique carte sd ,la partie tole du lecteur de carte,l'effet ressort du support de carte est inpacté par des températures basses.
Ne pas oublier aussi qu'une soudure défectueuse aussi se rétreint au froid ,à température ambiante ok ,à basse température rétreinte et plus de connection .
Gil
Gilles-du-33
Gilles-du-33

Messages : 15
Date d'inscription : 02/11/2020
Localisation : Région Libournaise

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par filduch Sam 30 Jan 2021 - 14:19

Hello, il est très probable que le problème se situe au niveau du lecteur USB. Si la solution de "nettoyage" ne donne pas satisfaction, il est possible de changer le "back board" ou rajouter un deuxième lecteur USB : https://www.youtube.com/watch?v=QrkqInQ188M

Bon week-end
filduch
filduch

Masculin Messages : 1416
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par manufpv1 Dim 31 Jan 2021 - 14:33

merci de l'info Filduch, je pense aussi que tu à raison ainsi que Gille-du-33 car effectivement lorsque cela ce produit au froid...toute la radio reste fonctionnelle, seule la SD est incessible! donc je vais explorer vos pistes si mon problème persiste après avoir traité celui de l'humidité car effectivement j'avais quelques traces par endroits (soudures oxydées)
Bon weekend à tous Very Happy

manufpv1

Masculin Messages : 11
Date d'inscription : 27/01/2021
Age : 48
Localisation : alpes maritimes

Revenir en haut Aller en bas

Bug au froid Empty Re: Bug au froid

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum