Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Filtre à douche WinArrow WA550 avec cartouche ...
Voir le deal
25.79 €

Problème récepteur X6R tout neuf

Aller en bas

Problème récepteur X6R tout neuf Empty Problème récepteur X6R tout neuf

Message par Prospectix le Jeu 22 Oct 2020 - 19:34

Bonjour,

Alors voila, j'ai un souci avec un récepteur tout neuf que je viens de recevoir.
Impossible à binder, que ce soit en ACCES, en ACCST V1 FCC ou LBT.

Test avec ma X10S Express : OTX 2.3.10 / Module interne ISRM-S-X10E 1.1.0/1.1.3EU

  • Firmware RX de LapinFou : RX6R_LBT_2018-05-16
  • Allumage récepteur en mode bind : Ok leds rouge et verte allumées.
  • Passage en mode bind sur l'émetteur : Ok leds rouge clignotante + verte et bleue allumées.
  • Rallumage de l'ensemble en mode normal (récepteur et émetteur) : KO led rouge clignotante et aucune action sur la sortie des servos


Test avec ma X9D+ : OTX 2.1.7 / Module interne ??? (en tout cas ACCST V1 FCC)

  • Firmware RX de LapinFou : RX6R_FCC_2018-05-16.
  • Comportement identique au test précédent.


Voila, si vous avez une idée ???
Ce qui me semble bizarre, c'est que le récepteur semble se binder correctement à chaque fois, mais que dalle au rallumage ...
Peut-il être HS malgré son comportement qui semble cohérent lors du bind ?

Merci pour vos lumière.
Amicalement,
Prospectix
Prospectix

Masculin Messages : 87
Date d'inscription : 24/02/2016
Age : 53
Localisation : 91

Revenir en haut Aller en bas

Problème récepteur X6R tout neuf Empty Re: Problème récepteur X6R tout neuf

Message par Prospectix le Jeu 22 Oct 2020 - 22:26

Bon, alors après avoir fait différents essais en ACCST, j'ai essayé en ACCESS.
Au début, je n'avais pas compris le coup de l'enregistrement avant le bind.
Après avoir réussi à le faire sur mes G-RX8, j'ai testé sur le RX6R --> Passage au firmware ACCESS V1 du RX6R, enregistrement, bind et TOUT FONCTIONNE PARFAITEMENT ...

Du coup, je ne comprends pas pourquoi je n'arrive pas à le faire tourner en ACCST V1 ???
Mes G-RX8 fonctionnent aussi bien en ACCESS qu'en ACCST (avec le bon firmware bien sûr).
Une idée ?

Merci.
Prospectix
Prospectix

Masculin Messages : 87
Date d'inscription : 24/02/2016
Age : 53
Localisation : 91

Revenir en haut Aller en bas

Problème récepteur X6R tout neuf Empty Re: Problème récepteur X6R tout neuf

Message par Prospectix le Ven 23 Oct 2020 - 17:38

Bonjour,

Je relance un peu le sujet pour le coup du RX6R impossible à binder en ACCST.

Merci.
Prospectix
Prospectix

Masculin Messages : 87
Date d'inscription : 24/02/2016
Age : 53
Localisation : 91

Revenir en haut Aller en bas

Problème récepteur X6R tout neuf Empty Re: Problème récepteur X6R tout neuf

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum