Le forum français des radios OpenTX ou FrOS

Rx r9mm perdu subitement

Aller en bas

Rx r9mm perdu subitement Empty Rx r9mm perdu subitement

Message par aldelph le Dim 12 Jan 2020 - 14:06

Salut.
J ai une Xlite et 2 rx r9mm.
Je les ai flashé et bindé, ils fonctionnaient nikel.
J'en ai un monté sur un contrôleur de vol APM 2.8 monté sur un hélico 450. Pas encore fini.
Tout fonctionnait niveau réception puis soudain, "télémétrie perdue". Ca revient 10 secondes, puis rebelote. Cette fois définitivement.
Ca sent le chaud...... les leds rouges et vertes scintillent aléatoirement.
Je déconnecte et branche le RX sur le Sport du TX pour tester via un flashage ca scintille 2 ou 3 fois puis "erreur maj firmware not responding".

L'alimentation est ok.
Le binding est ok.
La communication est hs.
Impossible de communiquer, dès qu il tente, les leds flahent faiblement et s'éteignent. Pas possible de flasher le FW. Rien sur les pins de signaux Sbus ou Fport. Et ca chauffe sévère aussi.


aldelph

Masculin Messages : 9
Date d'inscription : 14/12/2019
Age : 40
Localisation : BRON

Revenir en haut Aller en bas

Rx r9mm perdu subitement Empty Re: Rx r9mm perdu subitement

Message par aldelph le Mer 15 Jan 2020 - 12:18

J'arrive plus à flasher le RX.
Y a un moyen de le forcer?
ca affiche toujours ca:

erreur màj FW not responding

FW R9mini lbt 2019 ou Fport c'est pareil.
Pourtant les leds clignotent au début.

aldelph

Masculin Messages : 9
Date d'inscription : 14/12/2019
Age : 40
Localisation : BRON

Revenir en haut Aller en bas

Rx r9mm perdu subitement Empty Re: Rx r9mm perdu subitement

Message par Ceeb182 le Mer 15 Jan 2020 - 14:58

aldelph a écrit:
Ca sent le chaud...... les leds rouges et vertes scintillent aléatoirement.
Je déconnecte et branche le RX sur le Sport du TX pour tester via un flashage  ça scintille 2 ou 3 fois puis "erreur maj firmware not responding".
(...)
La communication est hs.
Impossible de communiquer, dès qu'il tente, les leds flashent faiblement et s'éteignent. Pas possible de flasher le FW. Rien sur les pins de signaux Sbus ou Fport. Et ça chauffe sévère aussi.
Je pense que le récepteur est HS. Cela fait penser à une erreur de polarité lors l'alimentation ou à une tension d'alimentation inadéquate.

_________________
Rx r9mm perdu subitement E0ej[OpenTX-Doc] Vos questions ont sans doute une réponse francophone ICI !
Comme le dit Rx r9mm perdu subitement Wbz6 la question n'est plus "Est-ce possible ?" mais "Comment faire pour... ?"
           Le tandem Rx r9mm perdu subitement F2o3 & Rx r9mm perdu subitement Tg3z est semblable à un jeu de LEGO®, chaque brique étant une fonctionnalité.
Ceeb182
Ceeb182
Modérateur

Masculin Messages : 1438
Date d'inscription : 29/10/2016
Age : 44
Localisation : France

Revenir en haut Aller en bas

Rx r9mm perdu subitement Empty Re: Rx r9mm perdu subitement

Message par aldelph le Ven 17 Jan 2020 - 13:33

Pouah.
C est ce foutu apm. Il a due bugger. Si quelqu un sait comment forcer l eeprom.... avant de le jeter.

aldelph

Masculin Messages : 9
Date d'inscription : 14/12/2019
Age : 40
Localisation : BRON

Revenir en haut Aller en bas

Rx r9mm perdu subitement Empty Re: Rx r9mm perdu subitement

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum