Le forum français des radios FrSKY

[répondu] probleme en branchant le cable usb

Voir le sujet précédent Voir le sujet suivant Aller en bas

[répondu] probleme en branchant le cable usb

Message par mgmg le Lun 12 Mai 2014 - 18:48

bonjour,

Si je branche le cable USB/miniUSB   sur mon portable MAC sous MAC OSX 10.8.5 AVANT d'allumer la Taranis , je ne peux  plus allumer la Taranis. Le bouton ON/OFF est inoperant.
Pourtant j'ai lu dans quelques posts  des admins et/ou modos (je me souviens plus bien)  qu'il fallait raccorder ce cable avant d'allumer la Taranis.

Si je branche le cable APRES avoir  allumer la Taranis, la evidemment ca marche et apres 20 secondes environ,  apparaissent sur le bureau de mon portable MAC deux icones   de ma SDCARD que je peux explorer et bien lire. cette SDCARD est bien formatée  en MSDOS (FAT)

Les deux icones sont  
TARANIS   avec dedans un fichier TARANIS.BIN  daté de 21 octobre 2010
et
Untitled     avec dedans des dossiers : BMP, Docs, Info, LOGS, MODELS, SOUNDS

Questions :  est ce normal  de devoir allumer d'abord et brancher ensuite?
et  comment savoir si  j'ai un bon cable?

quels tests puis je faire pour verifier ce point  fondamental semble t il  ?

merci pour votre experience


Dernière édition par mgmg le Lun 12 Mai 2014 - 23:50, édité 2 fois

mgmg

Messages : 253
Date d'inscription : 17/04/2014
Age : 60
Localisation : luxembourg

Revenir en haut Aller en bas

Re: [répondu] probleme en branchant le cable usb

Message par Papi78 le Lun 12 Mai 2014 - 19:21

Il y a deux cas de figure :
Soit tu la branches éteinte, pour lire/écrire la mémoire flash
Soit tu la branches allumée et là effectivement le PC va la reconnaitre comme une carte mémoire, pour charger/enregistrer l'eeprom
Dans les 2 cas l'inter n'a plus d'action une fois la radio branchée...
Si tu lis la carte sd de la Taranis c'est que tu as le bon câble...
avatar
Papi78

Messages : 129
Date d'inscription : 08/02/2014
Age : 61

Revenir en haut Aller en bas

Re: [répondu] probleme en branchant le cable usb

Message par mgmg le Lun 12 Mai 2014 - 21:06

Papi78 a écrit:Il y a deux cas de figure :
Soit tu la branches éteinte, pour lire/écrire la mémoire flash
Soit tu la branches allumée et là effectivement le PC va la reconnaitre comme une carte mémoire, pour charger/enregistrer l'eeprom
Dans les 2 cas l'inter n'a plus d'action une fois la radio branchée...
Si tu lis la carte sd de la Taranis c'est que tu as le bon câble...

Ok merci beaucoup , explications claires pour moi et j'ai bien compris

je lis sur le bureau de mon PC la carte SD .

Je ne sais pas si je peux/dois la lire aussi dans le Companion9X ?

je n'ai pas trouvé d'icone sur la carte SD dans les menus du Companion9X

mgmg

Messages : 253
Date d'inscription : 17/04/2014
Age : 60
Localisation : luxembourg

Revenir en haut Aller en bas

Re: [répondu] probleme en branchant le cable usb

Message par Papi78 le Lun 12 Mai 2014 - 22:44

Nan mais allo quoi!! T'as pas l'impression de flooder le forum?
Les réponses que je t'ai données tu aurais pu les trouver dans le manuel, paragraphe "Introduction à Companion9x", dans les 20 ou 30 premières lignes de la page 36... (A tout péter 5mn de recherche et de lecture, en étant large)
J'ai fais preuve de bonne volonté mais finalement je passe beaucoup plus de temps a lire tes innombrables messages que celui que tu pourrais passer toi-même à lire la notice... C'est sans doute pas cool mais "Joker", sans moi et bon courage pour la suite ...
avatar
Papi78

Messages : 129
Date d'inscription : 08/02/2014
Age : 61

Revenir en haut Aller en bas

Re: [répondu] probleme en branchant le cable usb

Message par mgmg le Lun 12 Mai 2014 - 23:24

Bonsoir Papi78,

la meme chose dite gentiment aurait ete tout aussi efficace.

Je crois qu'il est important sur les forums de rester courtois meme si parfois on a envie d'envoyer bouler son interlocuteur. gentilesse et humilité me semble essentiel

Finalement si ca enerve, le plus simple c'est de ne pas répondre aux posts d'un mec chi..t comme moi.

Bref,
Si tu m'avais bien lu, tu aurais vu que je demandais uniquement si la carte SD etait visible dans le companion. Dans le mien de companion je la vois pas . je ne la vois QUE sur le bureau de mon MAC. j'ai un MAC pas un PC.

encore une fois tu baignes dans la Taranis, moi je me noie dedans.

J'avais bien evidemment lu le paragraphe sur le companion dans la doc, (je passe ma vie dedans, mais je comprends pas tout et je l'ai pas encore appris par coeur) et justement je n'ai pas vu les reponses a mes questions. j'ai tout telechargé et j'essaye de chercher le max dedans mais j'ai toujours plein de questions.

reponse sur le fichier dfu ?
reponse sur la visibilité de la carte SD DANS le companion

réponse sur l'inaction du bouton ON/OFF une fois le cable branché.


Pour toi ce n'est peut être pas important, mais moi j'ai pas envie de faire des bêtises et de détruire ou casser quelque chose en ayant mal fait un truc.
J'essaye d'etre toujours tres precis de bien comprendre, pour ne pas avoir a y revenir. Qualité ou defaut ca depend de quel coté on se place.
Bref, je vais pas me prendre la tete pour ça ça serait inutile et pas digne de nous , n'est ce pas ?


bonne soirée a toi

mgmg

Messages : 253
Date d'inscription : 17/04/2014
Age : 60
Localisation : luxembourg

Revenir en haut Aller en bas

Re: [répondu] probleme en branchant le cable usb

Message par Murphy le Mar 13 Mai 2014 - 1:14

mgmg a écrit:Bref,
Si tu m'avais bien lu, tu aurais vu que je demandais uniquement si  la carte SD etait visible  dans le companion. Dans le mien de companion je la vois pas . je ne la vois QUE sur le bureau de mon MAC. j'ai un MAC pas un PC.

La carte SD n'est pas visible dans Companion. Et d'ailleurs pourquoi elle devrait être visible ?

encore une fois tu baignes dans la Taranis, moi je  me noie  dedans.

Prend une boué

reponse sur le fichier dfu ?

Nécessaire pour mettre à jour le firmware, inutile pour mettre à jour l'EEPROM.

reponse sur la visibilité de la carte SD DANS le companion

Pas visible dans Companion, il faut la lire à partir du bureau comme une vulgaire clé USB.

réponse sur l'inaction du bouton ON/OFF une fois le cable branché.

OFF pour flasher le Firmware, ON pour mettre à jour la lecture/écriture de l'EEPROM



Je peux aller me coucher ???

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5872
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: [répondu] probleme en branchant le cable usb

Message par mgmg le Mar 13 Mai 2014 - 9:20

Murphy a écrit:
mgmg a écrit:Bref,
Si tu m'avais bien lu, tu aurais vu que je demandais uniquement si  la carte SD etait visible  dans le companion. Dans le mien de companion je la vois pas . je ne la vois QUE sur le bureau de mon MAC. j'ai un MAC pas un PC.

La carte SD n'est pas visible dans Companion. Et d'ailleurs pourquoi elle devrait être visible ?

encore une fois tu baignes dans la Taranis, moi je  me noie  dedans.

Prend une boué

reponse sur le fichier dfu ?

Nécessaire pour mettre à jour le firmware, inutile pour mettre à jour l'EEPROM.

reponse sur la visibilité de la carte SD DANS le companion

Pas visible dans Companion, il faut la lire à partir du bureau comme une vulgaire clé USB.

réponse sur l'inaction du bouton ON/OFF une fois le cable branché.

OFF pour flasher le Firmware, ON pour mettre à jour la lecture/écriture de l'EEPROM



Je peux aller me coucher ???

Merci Murphy, tes reponses sont toujours tres claires et tres didactiques. J'apprecie beaucoup .

Tu reponds parfaitement aux elements qui font defaut pour ma comprehension, dans la doc.
Je te souhaite une belle nuit .

mgmg

Messages : 253
Date d'inscription : 17/04/2014
Age : 60
Localisation : luxembourg

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum