Le forum français des radios FrSKY

expert en galère , part de 0 avec sa x7

Aller en bas

expert en galère , part de 0 avec sa x7

Message par inoxe06 le Mar 20 Nov 2018 - 0:44

salut à tous
le premier post d'une longue série je pense...merci d'avance lol
ça fait 1 que je lis des posts , regarde les videos de lapifoun...
et je me suis lancé hier soir , j'ai déballé ma taranis et après des galères , j'ai pu faire un peu joue-joue avec companion et la radio . (version opentx-x7 2.2.2 , 2018-07-31 eepr 218)
ensuite j'ai voulu essayé sur simulateur mais pas possible de faire reconnaitre comme joystick , donc j'ai laissé tombé.
ce soir j'a voulu rebranché la radio sur le pc et ouvrir companion , mais impossible de la faire reconnaitre .....
j'ai fait un raz ( j'ai fait aussi "restore eeprom" avec les 4 possibilités , d'ailleurs je ne sais pas  ce que c'estt et lequel est bon ...),j'ai changé le mode usb dans la télécommande , zadig , pas zadig , changer les drivers (je sais meme plus ou j'en suis)...toujours rien
elle n'apparait pas comme lecteur dans dans l'onglet "ce pc"
elle apparait dans le gestionnaire de périphérique , dans péripherique universal serial bus
et dans panneau de config , materiel et audio , periph et imprimante , peripherique .
les deux fois en tant que frsky taranis bootloader..
merci d'avance
dsl mais j'editerai plus tard je dois y aller
++


Dernière édition par inoxe06 le Sam 1 Déc 2018 - 19:48, édité 1 fois

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Mar 20 Nov 2018 - 22:17

salut LapinFou!
merci beaucoup pour tous tes tutos video!
le premier soir , la radiocommande a été directement reconnue par windows 10 . j'ai créé un modèle , envoyé sur la radio , modifié quelques paramètres de la radio ...éteint , rallumé 10 fois....
et hier soir , rien. comme ce soir d'ailleurs...
lorsque je connecte la radio , (la procédure bootloader , branchement en usb avec un petit cable....) , windows détecte un périphérique . dans panneau de config , materiel et audio , periph et imprimante , non spécifié , il y a une icone "serveur"(je pense ) qui s'appelle "frsky taranis bootloader"
dans le gestionnaire de périphérique (aupréalablement j'avais supprimé le materiel ou désinstaller ,je sais plus , ou les deux) j'ai rebranché et j'ai eu un péripherique appelé aussi "frsky taranis bootloader" qui est apparu mais dans le port com 4 . j'ai essayé zadig , j'ai installé winusb v6 , et le périphérique est apparu dans la partie peripherique universal serial bus . et toujours l'icone "serveur" dans panneau de config , materiel et audio , periph et imprimante , non spécifié
j'ai essayé "usb mode" sur les 3 possibilités (sdcard, joystick,popup)
la radio n'est plus recoonu comme les 2 lecteurs....donc encore moins dans companion 2.2...
c'est donc un problème avec mon windows? (j'ai essayé detection de problème dans windows , il me dit que la radio est branché en usb3 ...mais elle est branchée sur usb2 )
voilà pour vous dire où j'en étais
juste une question c'est quoi la différence entre un raz et la fonction "restore eeprom" dans le bootloader svp
merci d'avance ++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Mar 20 Nov 2018 - 23:40

merci pour l'info .
c'es un bon début...

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par LapinFou le Mer 21 Nov 2018 - 9:40

Pour ton problème de connexion, il semblerait que tu aies mis le souk dans tes drivers Windows.
Avec une X7 "stock", tu n'as pas besoin de Zadig. Le port USB doit fonctionner.
Il faut toujours utiliser un câble USB de bonne qualité et le plus court possible. Les Taranis sont capricieuses.
Tu peux peut-être essayer sur un autre ordi ? Cela te permettre de déterminer si le problème vient de ton PC (& drivers) ou si cela vient de ta radio.

albino
avatar
LapinFou

Messages : 9566
Date d'inscription : 09/09/2014
Age : 43
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Mer 21 Nov 2018 - 18:21

salut à tous
oui ,LapinFou , je pense pareil que toi ...
au lieu de bidouiller sur opentx , va falloir que je me tape des tuto windows avant...ou un formatage (j'ai essayé une restauration windows , ça marche pas car il me dit qu'il y a peut-etre un problème avec mon antivirus . j'ai essayé en fermant mon antivirus , il veut pas non plus...)
je repars vraiment de très très loin....
allez à très bientot j'éspère . je vous l'ai dit ...expert en galère ....
++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Mer 21 Nov 2018 - 18:51

re
bon , j'ai desinstaller des drivers smt32 bootloader , des drivers frsky taranis bootloader .
j'ai branché la radio , ça m'a installé des drivers frsky taranis bootloader et la radio apparait toujours dans panneau de config , materiel et audio , periph et imprimante , non spécifié , avec l'icone "serveur" "frsky taranis bootloader" connecté sur le portcom 6 ... lol


inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Mer 21 Nov 2018 - 23:36

salut Lapin
oui le premier soir ça marchait avec un cable de 80cm ...j'ai essayé avec un cable de 10cm...
mais laisse tomber ,je dois essayé sur un autre ordi , et au cas où , je formate....
++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Ven 30 Nov 2018 - 17:52

slt à tous
eh bien ça s'est fini par un formatage , j'ai galéré et je galère toujours pour mon installe windows...(windows 10 + update , kaspersky , purevpn , rien que ça je pantaille....pourtant j'en suis à quelques formatages au compteur lol) mais bon passons...ah non j'ai perdu toute ma "vie informatique "depuis 2/3 ans . dans la précipitation et le reste , je me suis trompé de disque dur...arf
j'ai branché la radio en usb "juste pour voir", et elle est bien reconnue ... c'est déjà ça.
bon week à++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Sam 1 Déc 2018 - 18:54

salut à tous
bon ,après reinstallation, radio reconnue dans companion  , créer un nouveau modèle ok  ...bon ça va à peu près.
passons au mode usb joystick. apparement la radio n'est pas reconnue comme joystick . je n'ai rien dans joy.cpl . elle apparait toujours dans les périphériques comme disque. et dans companion aussi .
j'avais essayé avant  le mode popup , je ne vois pas la "bulle" de proposition qui devrait apparaitre.
merci d'avance.
++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Sam 1 Déc 2018 - 19:38

salut
bon en fait il faut d'abord allumer la radio "normalement" (pas de bootloader , j'avais pas compris qu'on pouvait mettre l'usb hors bootloader) , puis la brancher ensuite en usb , et windows la reconnait comme joystick .  
voila pour info.
++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Dim 2 Déc 2018 - 23:40

salut Wink
et bien ça avance tranquillement.
les modes usb et le branchement de la radio , les bases de companion 2.2.2 , j'ai pu faire du simulateur ( tout est reconnu manches potars et interupteurs).
ça va , ça remotive ... bounce
par contre j'alimente la radio avec des lipos . A la base c’est des tattu 4s 1550 mha convertit en 2s . juste une question , les mah restent à 1550 ou passe à 775 ? svp . c'est pour regler le courant de charge dans le chargeur.
merci d'avance
j'ai attaqué le montage du tyro99 . le plus dur c'est le pontage du sbus , je sais pas si j'ai pas tout fondu ou tout soudé... Shocked c'est à quel moment qu' on peut voir si c'est bien soudé ou pas svp?
voilà ++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par LapinFou le Lun 3 Déc 2018 - 10:12

Pour les LiPo et les mAh, je peux répondre:
Si tu mets les LiPos en //, alors leurs capacités s'ajoutent, mais la tension reste identique.
Si tu les mets en série, cela ne change rien pour la capacité, mais cela double la tension.

Lorsque l'on parle de LiPo, le "S" correspondant au nombre d’éléments en série.
Il existe aussi le "P" pour parallèle. Souvent il n'est pas mentionné, car souvent égal à 1.
Si tu as 3 éléments en série, on parle de 3S1P (3 en série + 1 en parallèle) ou communément 3S.
Si tu as 6 éléments câblés par paire et mise en série, on parle de 3S2P (3 paquets en série + chaque paquet étant constitué de 2 éléments LiPo en parallèle).

Dans ton cas, tu as converti une 4S1P 1550mAh en 2S. 2 cas possibles:
1. Tu as changer les branchements sans retirer d'éléments LiPo, dans ce cas ta 4S1P 1550mAh devient une 2S2P 3100mAh
2. Tu as retiré 2 éléments LiPo. Dans ce cas ta 4S1P 1550mAh devient une 2S1P 1550mAh.

J'espère avoir été clair.

Si je ne suis pas clair, décris (ou poste une photo) de ta LiPo.

Après, mais ce n'est que mon avis, vu le prix des batteries, je te conseillerai d'acheter une LiPo neuve pour ta radio.
Bricoler les LiPos peut être dangereux. D'ailleurs, mais une fois encore ce n'est que l'avis du Lapin Fada, je suis contre les LiPo dans les radios.
C'est dangereux et ça peut cramer. Perso, je privilégie toujours des NiMh LSD voir, à la rigueur, une LiFe.

albino
avatar
LapinFou

Messages : 9566
Date d'inscription : 09/09/2014
Age : 43
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par CoyotteDundee le Lun 3 Déc 2018 - 10:33

Hello,
Lapin Fada
Ah... Il déménage le Garenne ? Il migre vers le sud en hiver ? Wink

Coyotte


_________________

Avec OpenTx 2.0, la question n'est plus "Est-ce possible ?" mais "Comment faire pour... ?"
Avec OpenTx 2.1, la question devient "Mais jusqu'où s'arrêteront-ils ?"
Avec OpenTx 2.2, on se dit "Mâtin, ils ont aussi pensé à cela ..."
Lien obligeamment prêté par le Lapin : Méga Tuto de tous les liens utiles<<<<<<<
Royale Haneffe Petite Aviation (OO-AB1219)

Nous sommes sur un forum donc pas de support par messagerie privée :-)
avatar
CoyotteDundee

Messages : 2778
Date d'inscription : 03/03/2014
Age : 54
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par Hace le Lun 3 Déc 2018 - 12:02

Dans le sud on dit lapaing
avatar
Hace

Messages : 192
Date d'inscription : 02/08/2013
Localisation : Le Cendre - Puy de Dôme

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Lun 3 Déc 2018 - 22:40

salut à tous
merci lapaing pour le conseil . je vais ressouder le "boitier" pour les piles dans la radio.
par contre j'ai des rechargeables mais pas lsd . ça le fait quand-même , ou elles se déchargent trop vite svp?
merci d'avance ++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par LapinFou le Mar 4 Déc 2018 - 9:34

Les "pas LSD", on un taux d'auto-décharge vraiment très/trop élevé...

Sinon tu peux peut-être trouvé un kit comme cela (mais une version EU, pas US) → >> Taranis Q-X7 NiMH Charge Kit <<
Ainsi, plus besoin de sortir la batterie pour la recharger.

albino
avatar
LapinFou

Messages : 9566
Date d'inscription : 09/09/2014
Age : 43
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Dim 16 Déc 2018 - 1:33

salut à tous
bon suite des opérations . le montage du drone avance , et je me penche sur l'appairage entre ma qx7 et mon r-xsr.
est-ce que l'on peut faire l'appairage sans lipo ( en alimentant le drone en usb) svp?
ça commence mal , je ne trouve pas la page ou il y a les réglages du module interne . sur la notice da la qx7 , c'est marqué "enter modelsetup page2/11 " . je n'ai que 9 page dans mon menu et j'ai fait toutes les pages je ne trouve pas là où on peut régler les paramètres du "internal rf" ( le nombre de voie et la fonction bind entre autres...)
sur le coup je suis encore vraiment nul désolé
merci d'avance ++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par inoxe06 le Dim 16 Déc 2018 - 18:27

salut à tous
bon ça avance
l'appairage entre recepteur et radio c'est ok , dans betaflight tout est reconnu ...il me manque le  cable pour mettre à jour le récepteur (fiche blanche 4 poles / fiche noire 4 pole ?? je connais pas les noms des connectiques) ...et une lipo pour lancer les moteurs lol.
je reviens sur le pack d'accu nimh pour alimenter la radio . le frsky est un 2000mah.
faut-il prendre ce frsky officiel ou je peux prendre equivalent ( en 2000mah obligé , ou il faut plus , ou on peut moins )svp

merci d'avance ++

inoxe06

Messages : 17
Date d'inscription : 14/11/2018
Localisation : 06

Revenir en haut Aller en bas

Re: expert en galère , part de 0 avec sa x7

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum