Le forum français des radios FrSKY

alimentation du X8R sur un quad pliable Black Snapper

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: alimentation du X8R sur un quad pliable Black Snapper

Message par HDYounyoun le Mar 13 Mai 2014 - 22:23

C'est normal, pas de panique! il dois y avoir une jauge par moteur, il faut l'ajuster pour que le moteur démarre en étant juste un peu haut dessus du point au quel il démarre pas, les moteurs doivent démarrer avec facilitée et a la même vitesse, les jauges ne seront peut etre pas a la même position pour tout les moteurs.

a+ Charlie.
avatar
HDYounyoun

Messages : 127
Date d'inscription : 24/11/2013
Age : 21
Localisation : Alsace

Revenir en haut Aller en bas

Re: alimentation du X8R sur un quad pliable Black Snapper

Message par mgmg le Mar 13 Mai 2014 - 23:16

HDYounyoun a écrit:C'est normal, pas de panique! il dois y avoir une jauge par moteur, il faut l'ajuster pour que le moteur démarre en étant juste un peu haut dessus du point au quel il démarre pas, les moteurs doivent démarrer avec facilitée et a la même vitesse, les jauges ne seront peut etre pas a la même position pour tout les moteurs.

a+ Charlie.

merci Charlie pour ta reponse .
Mais  je n'ai jamais vu de jauge sur les quad  et la  c'est juste  en phase de MotorTest  ou j'appuie   sur le bouton correspondant au moteur testé  que  parfois il tourne parfois il fait juste un petit cuic comme bruit . Les autres  moteurs passant le test  sans faillir.  
En connectant ce moteur incriminé sur un autre ESC  d'un moteur sans probleme, le phenomene disparait, le moteur  tourne sans souci   a chaque fois.
le probleme  semble donc plutot lié soit a l'ESC   soit   aux soudures alimentant cet  ESC.  


enfin  c'est ce que  j'en deduis ....

mgmg

Messages : 253
Date d'inscription : 17/04/2014
Age : 60
Localisation : luxembourg

Revenir en haut Aller en bas

Re: alimentation du X8R sur un quad pliable Black Snapper

Message par HDYounyoun le Mer 14 Mai 2014 - 11:14

Ah oui exact, c'était avec une autre carte et j'ai confondu...
Essaye peut être de refaire la programmation de ton variateur qui pose problème... c'est une programmation au manche de la radio et l'esc informe du mode selon le bip qu'il produit, il te faut la doc pour savoir a quoi le bip correspond, c'est peut être le timing qui est trop haut/faible...
Sinon tu peux mettre la vitesse de démarrage des moteurs plus élevée sur l’assistant naza.

a+ Charlie.
avatar
HDYounyoun

Messages : 127
Date d'inscription : 24/11/2013
Age : 21
Localisation : Alsace

Revenir en haut Aller en bas

Re: alimentation du X8R sur un quad pliable Black Snapper

Message par mgmg le Mer 14 Mai 2014 - 12:54

HDYounyoun a écrit:Ah oui exact, c'était avec une autre carte et j'ai confondu...
Essaye peut être de refaire la programmation de ton variateur qui pose problème... c'est une programmation au manche de la radio et l'esc informe du mode selon le bip qu'il produit, il te faut la doc pour savoir a quoi le bip correspond, c'est peut être le timing qui est trop haut/faible...
Sinon tu peux mettre la vitesse de démarrage des moteurs plus élevée sur l’assistant naza.

a+ Charlie.

merci Charlie. je vais regarder ca.

mgmg

Messages : 253
Date d'inscription : 17/04/2014
Age : 60
Localisation : luxembourg

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum