Le forum français des radios FrSKY

Problème calibration en chargeant un modèle

Aller en bas

Problème calibration en chargeant un modèle

Message par senechalkong le Dim 22 Juil 2018 - 10:51

Bonjour
je suis sous companion 2.1.9 et j'ai une X9D+
j'ai chargé un modèle créé sous companion et ma calibration se trouve complètement changée.......et le son repasse en anglais....
quand j'essaie de calibrer les manches, je ne peux plus descendre en dessous du point médian avec le manche des Gaz......
j'ai tout effacé et je suis bloqué........
je ne comprends rien et cela dure depuis 3 jours......
un peu d'aide car si cela continue comme ça, je vais revendre la radio
par avance merci

senechalkong

Messages : 6
Date d'inscription : 12/07/2018
Age : 49
Localisation : La Cerlangue(76)

Revenir en haut Aller en bas

Re: Problème calibration en chargeant un modèle

Message par senechalkong le Dim 22 Juil 2018 - 12:31

j'ai jeté un œil sous companion
ma valeur de sortie gaz est de -75.9 à 100%(trim ralenti uniquement)
sur la radio, une fois la configuration transférée, la valeur de sortie est de-50.5 à 100%
je perds la calibration, le son passe en anglais et la valeur de tension de ma batterie passe en configuration Lipo(échelle 9.0 à 12 v tension basse:9.0v...... )
dites moi ce que je dois faire svp
par avance merci

senechalkong

Messages : 6
Date d'inscription : 12/07/2018
Age : 49
Localisation : La Cerlangue(76)

Revenir en haut Aller en bas

Re: Problème calibration en chargeant un modèle

Message par gravel le Dim 22 Juil 2018 - 12:41

Voir les videos du Lapin ou le Megathread.

Tu dois d'abord transférer les paramètres de ta radio sur companion avant de pouvoir transférer un modèle car sinon tu écrases toutes les valeurs de la radio par celles connues par companion.

gravel

Messages : 199
Date d'inscription : 22/10/2015
Age : 63
Localisation : Nantes

Revenir en haut Aller en bas

Re: Problème calibration en chargeant un modèle

Message par Mipel le Dim 22 Juil 2018 - 13:22

Bonjour,
Comme le dit gravel, les paramètres définis sous Companion écrasent la configuration contenue dans la radio lors de chaque transferts. Donc si Companion est mal configuré, la radio le sera aussi !
Pour le cas de figure décrit, la solution est de prendre le temps d'acquérir les "connaissances de bases" du logiciel OpenTx.
A commencer par cette vidéo : [Vous devez être inscrit et connecté pour voir ce lien]
Cette situation a été plusieurs fois présentée et largement expliquée, il ne faut pas paniquer et revendre une radio sans avoir fait le petit effort de compréhension indispensable au départ
Aller hop, ça va s'arranger !
avatar
Mipel

Messages : 758
Date d'inscription : 08/06/2017
Age : 60
Localisation : Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Re: Problème calibration en chargeant un modèle

Message par senechalkong le Dim 22 Juil 2018 - 13:48

Merci de vos réponses et j'ai regardé les 3 premières vidéos
je n'avais pas capté le fait de charger la configuration de sa radio en premier.....
c'est chose faite et ça marche......
reste juste dans la calibration, je ne peux pas mettre le switch droite et le potentiomètre S2 à 0...
je verrai avec mon revendeur ou un membre de mon club

senechalkong

Messages : 6
Date d'inscription : 12/07/2018
Age : 49
Localisation : La Cerlangue(76)

Revenir en haut Aller en bas

Re: Problème calibration en chargeant un modèle

Message par Mipel le Dim 22 Juil 2018 - 14:14

Très bien d'adopter cette attitude positive, le reste viendra au fur et à mesure des besoins.
Bons réglages.
avatar
Mipel

Messages : 758
Date d'inscription : 08/06/2017
Age : 60
Localisation : Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Re: Problème calibration en chargeant un modèle

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum