Le forum français des radios FrSKY

probleme transfert vers radio depuis opentx

Aller en bas

probleme transfert vers radio depuis opentx

Message par okina le Lun 30 Avr 2018 - 0:03

bonjour

Voila le problème: Je créer un modèle sur la radio , ensuite je l'exporte vers opentx sur le pc, jusque la tout va bien.

ensuite sans même modifier quoi que se soit j’essai de le renvoyer vers la radio et la j'ai le message suivant:

"Impossible d’écrire le modèle bigpoly -L'inter ---- n'est pas supporte sur cette carte ! "



Quelqu'un a déjà vu sa ?

okina

Messages : 3
Date d'inscription : 07/01/2018
Age : 42
Localisation : france

Revenir en haut Aller en bas

Re: probleme transfert vers radio depuis opentx

Message par CoyotteDundee le Lun 30 Avr 2018 - 6:56

Bonjour,

Je n'ai jamais eu ce message mais
- As-tu correctement configuré le profil de ta radio dans les Préférences de Companion ?
- D'une manière générale, la procédure pour lire et écrire les modèles  est
1) On lit les modèles depuis la radio
2) on sauvegarde éventuellement ceux-ci sur le PC
3) on modifie/crée/Supprime les modèles
4) on sauvegarde éventuellement ceux-ci sur le PC
5) on renvoie le tout vers la radio.

Ceci est nécessaire parce que, outres les données des modèles, l'échange avec la radio contient également les paramètres de celle-ci avec, entre autres, les valeurs de configuration des manches.
Si tu envoies un modèle en partant de rien, tu vas écraser ces infos avec des données nulles et tu seras bon pour relancer la calibration et/ou la configuration de certains paramètres de ta radio.

En espérant que ceci pourra t'aider,

Coyotte

_________________

Avec OpenTx 2.0, la question n'est plus "Est-ce possible ?" mais "Comment faire pour... ?"
Avec OpenTx 2.1, la question devient "Mais jusqu'où s'arrêteront-ils ?"
Avec OpenTx 2.2, on se dit "Mâtin, ils ont aussi pensé à cela ..."
Lien obligeamment prêté par le Lapin : Méga Tuto de tous les liens utiles<<<<<<<
Royale Haneffe Petite Aviation (OO-AB1219)
avatar
CoyotteDundee

Messages : 2513
Date d'inscription : 03/03/2014
Age : 54
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Re: probleme transfert vers radio depuis opentx

Message par Mipel le Lun 30 Avr 2018 - 8:26

Bonjour,
Ce message indique que tu essaye d'utiliser un interrupteur qui n'existe pas sur ta radio. En clair, tu n'as pas déclaré le bon type de profil dans companion par rapport à la radio que tu utilises. Visiblement, ton profil correspond à une X7, et ta radio serait une Turnigy ?
avatar
Mipel

Messages : 756
Date d'inscription : 08/06/2017
Age : 60
Localisation : Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Re: probleme transfert vers radio depuis opentx

Message par Mipel le Lun 30 Avr 2018 - 8:36

@Coyotte :
Si tu n'as jamais vu ce message, c'est parce que tu fais trop bien les choses Very Happy
J'ai découvert ça en essayant d'envoyer un modèle créé sur ma X10 à partir d'un profil X7. Forcément, certains inters ne sont pas reconnus comme les trims tr5 et tr6 par exemple et le transfert ne peut pas s'effectuer.
avatar
Mipel

Messages : 756
Date d'inscription : 08/06/2017
Age : 60
Localisation : Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Re: probleme transfert vers radio depuis opentx

Message par okina le Lun 30 Avr 2018 - 18:17

bonjour, merci pour vos réponse , j'ai trouvé le problème. effectivement il s'agissait bien d'un problème de modèle . j'ai effacé le modèle et refait l’opération avec l'assistant et tout fonctionne a présent.

okina

Messages : 3
Date d'inscription : 07/01/2018
Age : 42
Localisation : france

Revenir en haut Aller en bas

Re: probleme transfert vers radio depuis opentx

Message par Guilhem NSL le Ven 15 Juin 2018 - 21:06

Hello!!!

J'ai le même probléme.... j'ai voulu bidouiller sans "RTFM" et heu comment dire.... je pesne avoir envoyer des réglages X9 dans ma X7.

Depuis j'ai toujours ce même message erreur. J'ai rechargé la EEPROM depuis la SD, j'ai flashé le firmware (d'ailleurs depuis j'ai un message erreur SD CARD VERSION il attend la 13...?? la Version pour une X9??), j'ai désinstallé le companion, recrée le modéle par défaut.... bref ça ne fonctionne toujours pas....

Je ne comprend pas, je suppose que je flashe pas bien... Y'a pas un truc pour tout remettre usine sur la manette???

Merci de votre aide.

Guilhem NSL

Messages : 4
Date d'inscription : 15/06/2018
Localisation : Toulouse

Revenir en haut Aller en bas

Re: probleme transfert vers radio depuis opentx

Message par Guilhem NSL le Ven 15 Juin 2018 - 21:09

Pourtant quand je lis les réglages de la radio en ayant d'abord mis X9 dans companion il me remet bine X7.... le pb est ailleur j'ai touché un réglage alors.... je vais essayer les tutos de lapin fou avant de me faire taper sur les doigts

Guilhem NSL

Messages : 4
Date d'inscription : 15/06/2018
Localisation : Toulouse

Revenir en haut Aller en bas

Re: probleme transfert vers radio depuis opentx

Message par Mipel le Ven 15 Juin 2018 - 23:07

Bonsoir,
Pas taper mais deux choses :
depuis j'ai un message erreur SD CARD VERSION il attend la 13..
Si Companion est en version 2.2.1 alors la SD doit être en version 2.2V0013 comme indiqué dans le fichier "opentx.sdcard.version" situé à la racine de la carte.
mis X9 dans companion il me remet bine X7
Dans le profil sous Companion, il faut vérifier le choix de radio (X7, X9, X10 ...) et le fichier à envoyer vers une X7 ne doit pas être celui d'une X9 ...
Les tutos sont là pour ça, il faut reprendre tout à zéro et éviter les mélanges. Bon courage


avatar
Mipel

Messages : 756
Date d'inscription : 08/06/2017
Age : 60
Localisation : Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Re: probleme transfert vers radio depuis opentx

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum