Le forum français des radios FrSKY

problème avec un X4R (le blanc, sorties PPM)

Aller en bas

problème avec un X4R (le blanc, sorties PPM)

Message par thefabrice le Mar 24 Avr 2018 - 19:47

bonsoir/bonjour

sur mon jet "glue and go", j'ai posé un X4R, en mixage delta.
CH1 ail
CH2 prof
CH3 gaz

le servo sur CH1 grogne et monte doucement, il ne reste pas au neutre ... bizarre, le model ne peut pas voler ainsi.
voici les quelques tentatives pour élucider le soucis :
- changement du servo concerné ... mise en place d'un neuf ... bâ non, c'est pareil
- inversement des 2 servos, celui sur CH1 branché sur CH2 et celui sur CH2 sur CH1 ... même problème et sur le même servo, grognement et monté progressive, ne reste pas au neutre.
- flashage du rx avec le dernier firmware pris sur le site frsky ... pareil
- re bindage du rx ... pareil

dans la page "sorties" sur ma radio, je règle le neutre en changeant la valeur, je ramène le servo au neutre mais temporairement ... il repart vers le haut et toujours ces grognements ...

ça sent le SAV BangGood Very Happy
avatar
thefabrice

Messages : 144
Date d'inscription : 15/07/2017
Age : 44
Localisation : poitiers

Revenir en haut Aller en bas

Re: problème avec un X4R (le blanc, sorties PPM)

Message par ceuse le Mar 24 Avr 2018 - 19:52

peut être faire un calibrage des neutres de la radio?

ceuse

Messages : 642
Date d'inscription : 31/01/2016
Age : 72
Localisation : Colombes 92700

Revenir en haut Aller en bas

Re: problème avec un X4R (le blanc, sorties PPM)

Message par thefabrice le Jeu 26 Avr 2018 - 19:14

bref ... BangGood me rembourse ... sont fort Very Happy
avatar
thefabrice

Messages : 144
Date d'inscription : 15/07/2017
Age : 44
Localisation : poitiers

Revenir en haut Aller en bas

Re: problème avec un X4R (le blanc, sorties PPM)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum