Le forum français des radios FrSKY

Un nouveau parmis vous...

Aller en bas

Un nouveau parmis vous...

Message par Gandalff le Mar 6 Mar 2018 - 20:16

Bonjour à toutes et tous,

Très heureux de rejoindre cette communauté Frsky et j'espère pouvoir y apporter ma petite contribution d'une facon ou d'un autre.

Cordialement,

Gandalff

Messages : 3
Date d'inscription : 06/03/2018
Localisation : Earth

Revenir en haut Aller en bas

Re: Un nouveau parmis vous...

Message par Gandalff le Mar 6 Mar 2018 - 22:29

Merci Lapinfou.
C'est "à cause" de tes supers vidéos que j'ai décidé de m'intéresser d'un peu près à ce sujet...
Very Happy

Actuellement, les Taranis (la mienne et celle de mon fils) sont utilisées exclusivement pour les drones Racers FPV, et nos radios sont en fait tjrs màj ensembles afin qu'elles soient une sorte de backup sur le terrain lors des courses notamment. J'ai déjà joué un peu avec ces radios, mais ce sont les màj qui me "stressent" le plus avec ces radios, car tjrs un doute quant au fait de perdre ses données.
J'ai essayé une màj un peu "brute" en 2.2 pour utiliser le module multiprotocol ... qui n'a jamais voulu se binder... et le retour en 2.1.6 se termina par un reset complet  affraid .  Heureusement j'avais fais un backup avant, donc c'est rentré dans l'ordre.

=> ma leçon : pas de màj à la brute, on check les étapes et on ne les brulent pas ... :-)
Je vais donc prendre le temps (ce qui me manque, comme à beucoup de monde) pour faire ca proprement, bien que les versions "RC", j'aime pas trop. Evil or Very Mad s

Gandalff

Messages : 3
Date d'inscription : 06/03/2018
Localisation : Earth

Revenir en haut Aller en bas

Re: Un nouveau parmis vous...

Message par LapinFou le Mer 7 Mar 2018 - 9:24

Ha ben, si c'est à cause de moi, alors toutes mes excuses... Wink
Plus sérieusement, merci pour le compliment.

Pour les mises à jour d'OpenTX, cela doit se passer sans problème particulier.
La radio est capable de convertir les modèles d'une version majeure à une autre, mais il ne faut pas sauter 2 versions à la fois.
Ex:
2.0.x →2.1.x   => OK, pas de problème (mise à part la télémétrie à refaire).
2.1.x →2.2.x   => OK, pas de problème (il faut quand même vérifier les configs).
2.0.x →2.2.x   => KO, pas possible de convertir.

Companion 2.2.x est capable de convertir toutes les versions antérieures.

Petite question, lorsque tu fais les mise à jour, j'espère que tu n'utilises pas Zadig ?!? Car, c'est souvent source de problème pour ceux qui ne sont pas un minimum à l'aise en informatique.

Et OpenTX 2.2.1 n'est pas une version RC ! C'est une version stable.

albino
avatar
LapinFou

Messages : 9552
Date d'inscription : 09/09/2014
Age : 43
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Un nouveau parmis vous...

Message par Gandalff le Mer 7 Mar 2018 - 19:10

salut lapinfou,

non pas de zadig
je pense avoir omis la partie carte SD

ps: jai ete hospitalise en urgence cette nuit, donc pas de joujou avant d'etre sorti, pas de delai pour l'instant

deja merci à toi (et à tous) pour tout ce qui existe sur ce forum

Gandalff

Messages : 3
Date d'inscription : 06/03/2018
Localisation : Earth

Revenir en haut Aller en bas

Re: Un nouveau parmis vous...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum