Le forum français des radios FrSKY

Capteur FLVSS non reconnu sur Taranis X9D (OTx 2.2.0)

Aller en bas

Capteur FLVSS non reconnu sur Taranis X9D (OTx 2.2.0)

Message par bchv13 le Mer 22 Nov 2017 - 14:26

Bonjour à tous.
Aucun capteur FLVSS que je dispose n’est reconnu par ma Taranis X9D sous OTX 2.2.0
J’ai tout essayé :
1.Par l’émetteur directement avec la fonction découvrir capteurs (Page 12/télémesure/découvrir capteurs)
2.Par l’émetteur avec la fonction « ajout d’un nouveau capteur « mais en vain car « élément Lipo » n’existe pas dans le sous menu(page 12/télémesure/Ajout d’un nouveau capteur) Il est alors possible de nommer Cels /type : calculé /mais impossible pour formule de trouver : élément Lipo.
3.en créant le capteur à partir de Compagnon 2.2.0 (télémesure/capteur/Cels : prédéfini : Id : 0300 : Instance :2 : V : précision : 2)
En intervertissant les émetteurs, les capteurs, la programmation à partir de Compagnon : rien n’y fait
Depuis deux semaines, je suis dans une impasse et viens en dernier ressort solliciter votre aide.

J’ai comme matériel une Taranis X9D sous OTX 2.2.0.
Les récepteurs sont soit des X8R non EU soit des X4R non EU.
Les sondes sont du modèle FLVSS achetées dans des magasins différents ce qui permet dans l’absolu d’écarter un défaut du matériel.

Merci d’avance

bchv13

Messages : 61
Date d'inscription : 31/01/2014
Age : 68
Localisation : 13

Revenir en haut Aller en bas

Re: Capteur FLVSS non reconnu sur Taranis X9D (OTx 2.2.0)

Message par 3djc le Mer 22 Nov 2017 - 14:43

Est tu bien bind en D16 ? Vois tu bien la télémétrie du récepteur (rssi,...)

3djc
avatar
3djc

Messages : 1624
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: Capteur FLVSS non reconnu sur Taranis X9D (OTx 2.2.0)

Message par bchv13 le Mer 22 Nov 2017 - 15:03

Affirmatif
je suis bien en D16 et je vois entre autres le rssi

bchv13

Messages : 61
Date d'inscription : 31/01/2014
Age : 68
Localisation : 13

Revenir en haut Aller en bas

Re: Capteur FLVSS non reconnu sur Taranis X9D (OTx 2.2.0)

Message par 3djc le Mer 22 Nov 2017 - 15:09

Dans ce cas il ne reste guère qu’une mauvaise connection au récepteur. Il clignote comment le voyant du flvss ?

3djc
avatar
3djc

Messages : 1624
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: Capteur FLVSS non reconnu sur Taranis X9D (OTx 2.2.0)

Message par bchv13 le Mer 22 Nov 2017 - 15:32

Absolument
j'ai essayé selon 3 procédures :
par l’émetteur
1. directement avec la fonction découvrir capteurs
2. avec la fonction " ajout d’un nouveau capteur "
à partir de Compagnon 2.2.0
1. télémesure/capteur/Cels : prédéfini : Id : 0300 : Instance :2 : V : précision : 2
(en prenant modèle sur une de vos vidéos )

bchv13

bchv13

Messages : 61
Date d'inscription : 31/01/2014
Age : 68
Localisation : 13

Revenir en haut Aller en bas

Re: Capteur FLVSS non reconnu sur Taranis X9D (OTx 2.2.0)

Message par 3djc le Mer 22 Nov 2017 - 15:35

La 1 DOIS marcher, les deux autres solutions que tu essayes ne servent absolument à rien. Et la led du flvss, comment se comporte elle ?

3djc
avatar
3djc

Messages : 1624
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: Capteur FLVSS non reconnu sur Taranis X9D (OTx 2.2.0)

Message par bchv13 le Mer 22 Nov 2017 - 16:01

Je viens de m’apercevoir que la LED ne fonctionnait pas.
Sur la fiche du câble de liaison,un des brins était légèrement sorti (la masse)
Comme il y avait les tensions affichées sur l'écran , je n'ai pas fait attention sur l'absence de clignotement .
Maintenant le capteur est reconnu.
Encore toute ma gratitude pour votre assistance.

bchv13

bchv13

Messages : 61
Date d'inscription : 31/01/2014
Age : 68
Localisation : 13

Revenir en haut Aller en bas

Re: Capteur FLVSS non reconnu sur Taranis X9D (OTx 2.2.0)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum