Le forum français des radios FrSKY

compatiblité de companion avec ma Horus (résolu)

Aller en bas

compatiblité de companion avec ma Horus (résolu)

Message par semeria le Mer 15 Nov 2017 - 21:32

J'ai voulu passer ma Horus sous Opentx mais auparavant j'ai installé Frtx 1404;
erreur fatale, car elle n'est plus reconnue par companion .
après pas mal de recherches ce n'est pas un problème de driver car windows reconnait la Horus et installe les drivers nécessaires (différents selon que la Horus est allumée ou non)
Par ailleurs companion fonctionne parfaitement avec ma Taranis X9DPSE.
Apparemment il faudrait revenir à une version ancienne de Frtx pour pouvoir installer Opentx.
Une meilleure compatibilité de companion avec la Horus serait appréciable.


Dernière édition par semeria le Lun 20 Nov 2017 - 16:02, édité 2 fois

semeria

Messages : 24
Date d'inscription : 17/01/2017
Age : 72
Localisation : 06300 NICE

Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par CoyotteDundee le Mer 15 Nov 2017 - 22:25

Bonsoir,

Companion est le logicel PC qui dialogue avec le firmware OpenTx lorsqu'il est installé dans la Horus.
Dans ce cas, la compatibilité est totale.
Par contre, Companion n'a pas pour vocation de dialoguer avec FrTx qui est le logiciel différent, développé par FrSky.

Il existe sur le forum une procédure qui détaille toutes les opérations pour passer de FrTx à OpenTx sur une Horus.

Coyotte

_________________

Avec OpenTx 2.0, la question n'est plus "Est-ce possible ?" mais "Comment faire pour... ?"
Avec OpenTx 2.1, la question devient "Mais jusqu'où s'arrêteront-ils ?"
Avec OpenTx 2.2, on se dit "Mâtin, ils ont aussi pensé à cela ..."
Lien obligeamment prêté par le Lapin : Méga Tuto de tous les liens utiles<<<<<<<
Royale Haneffe Petite Aviation (OO-AB1219)

Nous sommes sur un forum donc pas de support par messagerie privée :-)
avatar
CoyotteDundee

Messages : 2673
Date d'inscription : 03/03/2014
Age : 54
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par semeria le Jeu 16 Nov 2017 - 8:12

ok pour la procédure, mais elle utilise companion et ça ne fonctionne pas

semeria

Messages : 24
Date d'inscription : 17/01/2017
Age : 72
Localisation : 06300 NICE

Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par semeria le Jeu 16 Nov 2017 - 13:07

après essais frtx 1225 et 1301 ne donnent pas davantage d'accès. J'ai utilisé 2 ordinateurs, un sous Win 7 pro 64b et l'autre sous Win 10 pro 64 b. L'accès à la carte SD et à la mémoire flash se font sans problème, et windows reconnait aussi la connection avec la Horus éteinte mais rien à faire avec companion.

semeria

Messages : 24
Date d'inscription : 17/01/2017
Age : 72
Localisation : 06300 NICE

Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par Invité le Jeu 16 Nov 2017 - 13:31

Bonjour,

Companion ne reconnait pas le firmware Frtx. Et il n'est pas fait pour cela. C'est tout.

Invité
Invité


Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par semeria le Jeu 16 Nov 2017 - 13:50

comment peut-on installer Opentx sans utiliser companion ?

semeria

Messages : 24
Date d'inscription : 17/01/2017
Age : 72
Localisation : 06300 NICE

Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par Invité le Jeu 16 Nov 2017 - 14:20

Companion nécessaire pour installer Opentx ou Frtx sur la radio. Mais installer aussi Zadig.

Invité
Invité


Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par semeria le Jeu 16 Nov 2017 - 16:34

Bien sûr je l'ai fait et suivi le tutoriel mais sans résultat.
Zadig s'exécute sans problème.

semeria

Messages : 24
Date d'inscription : 17/01/2017
Age : 72
Localisation : 06300 NICE

Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par semeria le Sam 18 Nov 2017 - 14:49

Bon, déjà j'ai changé le titre puisqu'il semble que le problème soit lié à ma Horus.
En plus depuis que je suis repassé sous Frtx 1225 et 1301 plus moyen de passer aux fw supérieurs en 1.4, alors que j'avais installé le 1404 précédemment. Le flashage se déroule normalement mais avant de passer au flashage du IXJT interne la Horus se bloque avec un message tronqué qui dit que la SD n'est pas correcte.
Bon, tant pis me voilà bloqué en 1301, alors que je voulais vraiment passer à Opentx, car depuis que je m'y suis un peu habitué sur la X9DPSE j'ai du mal à supporter Frtx.
La programmation de modèles un peu complexes est beaucoup plus souple sous Opentx.
Si quelqu'un a une idée ....

semeria

Messages : 24
Date d'inscription : 17/01/2017
Age : 72
Localisation : 06300 NICE

Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par semeria le Sam 18 Nov 2017 - 19:28

Bon, j'ai fini par réussir à installer Opentx.
Le problème venait de Zadig sur lequel il faut effectuer plusieurs manipulations que j'ai fini par trouver sur un site anglais. Car le driver installé par défaut n'est pas le bon et il faut d'abord sélectionner le périphérique concerné (en ayant connecté la radio éteinte pour qu'il apparaisse dans la liste) et demander de remplacer le driver. Un petit tutoriel parlant de ça m'aurait été utile.
Mais je suis bien content d'avoir maintenant Opentx 2.20 sur ma Horus en plus de la X9DP SE et de la 9XR pro. Merci à tous ceux qui travaillent sur ce projet.

semeria

Messages : 24
Date d'inscription : 17/01/2017
Age : 72
Localisation : 06300 NICE

Revenir en haut Aller en bas

Re: compatiblité de companion avec ma Horus (résolu)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum