Le forum français des radios FrSKY

perdu le son sur X9E

Voir le sujet précédent Voir le sujet suivant Aller en bas

perdu le son sur X9E

Message par aeromanu le Sam 11 Nov 2017 - 17:51

Bonjour, cet après midi j'ai installé un module assan sur ma X9E, batterie enlevée le module bien branché -+ppm sur les bonnes broches ( merci lapin) et quand j'ai redémarré ma radio, plus de son ? les annonces d'accueils ont disparues ainsi que mes annonces persos. Je n'ai pas flashé la radio, je suis en 2.2.0 non UE.
J'avais un haut parleur d'avance, je l'ai changé donc le soucis ne vient pas de là. En gros elle cause plus mais elle fonctionne et mon module assan aussi !!!!

Si quelqu'un a une piste, merci d'avance.
avatar
aeromanu

Messages : 85
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: perdu le son sur X9E

Message par Eric84AMC le Sam 11 Nov 2017 - 18:22

Tu as peut être coupé le son sur un paramétrage ?
avatar
Eric84AMC

Messages : 1359
Date d'inscription : 21/09/2013
Age : 43
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

Re: perdu le son sur X9E

Message par aeromanu le Sam 11 Nov 2017 - 20:55

Bah non j'ai vérifié, après réflexion je vais plutôt aller voir du côte de la carte sd, c'est celle d'origine elle est peut être fatiguée
avatar
aeromanu

Messages : 85
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: perdu le son sur X9E

Message par aeromanu le Dim 12 Nov 2017 - 10:17

ça y est, j'ai pas compris, j'ai juste retiré et remis la carte sd dans son logement et la radio reparle, il y a des trucs bizarre parfois........
avatar
aeromanu

Messages : 85
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: perdu le son sur X9E

Message par aeromanu le Dim 12 Nov 2017 - 12:17

oui je vais le faire par sécurité, pour info il y a 2 ans, la radio s'est prise une grosse pluie lors d'un concours en Angleterre elle était remplie d'eau, suite a cela j'ai dû changer mes manches cette année (m9)et hier j'ai mis un haut parleur neuf, certainement un peu d'oxydation sur les pistes de la carte.
En tout cas elle fonctionne toujours. Merci lapin pour tes tutos.
avatar
aeromanu

Messages : 85
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: perdu le son sur X9E

Message par aeromanu le Dim 12 Nov 2017 - 18:06

Non depuis le temps j'aurai eu des soucis en vol mais tout se passe bien, bon matos frsky
avatar
aeromanu

Messages : 85
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: perdu le son sur X9E

Message par chewi le Dim 12 Nov 2017 - 18:32

Bonsoir,

Je pense que tu devrais ouvrir ta radio et vérifier tous tes connecteurs internes. Il se pourrait que certains soient oxydés sans que tu t'en aperçoives. De l'électronique qui a pris la pluie ce n'est pas très bon et au moins çà permet de vérifier et s'assurer que tout va bien.
C'est ce que je ferais si çà m'étais arrivé.
avatar
chewi

Messages : 266
Date d'inscription : 13/01/2014
Age : 58
Localisation : Le Mans

Revenir en haut Aller en bas

Re: perdu le son sur X9E

Message par LapinFou le Dim 12 Nov 2017 - 18:52

Pareil que Chewi.
Par expérience, humidité + l’électronique = possible bombe à retardement à cause d'une oxydation latente.

avatar
LapinFou
Modérateur

Messages : 7157
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: perdu le son sur X9E

Message par aeromanu le Dim 12 Nov 2017 - 19:43

bien sur j'ai déjà commencé, les manches sont neufs donc les prises aussi  et hier j'ai vérifié les connections des nappes et je passe du 3en1 avec un coton tige, pour ce qui est de la carte sd, juste le fait de passer mon pouce sur les pistes, elle est repartie mais je vous rassure il n'y a pas de salpêtre a l'intérieur Evil or Very Mad ce jour là un autre Français a eu la même chose avec une multiplex je lui demanderai ce qu'il en est avec sa radio. La prochaine fois j'irais en Italie, le climat est plus serein  !!!!
avatar
aeromanu

Messages : 85
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum