Le forum français des radios FrSKY

Langage NON VALIDE ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Langage NON VALIDE ?

Message par Popaul06 le Ven 6 Oct 2017 - 23:50

Bonjour a tous,

J'ai téléchargé et installé COMPAGNON 2.2 sous Windows7/64 sans problèmes.
Lors du démarrage de ce nouveau logiciel, il m'est proposé de télécharger OPENTX-X9D+ mais
le chargement s’arrête après deux secondes en m'indiquant ' LANGAGE NON VALIDE'.
Je n'ai aucune idée sur l'origine de cette erreur. J'ai vu qu'un des membres de ce forum
a été confronté a ce problème, mais la solution qu'il propose ( suppression du + dans le nom
du fichier) ne fonctionne pas dans mon cas.
Si un informaticien 'pointu' ( je sais qu'il y en a ici !) pouvait m'aider, je lui en serai grandement
reconnaissant, car là, je l'avoue, je patine...
Bien cordialement.
Bonne journée a tous.
avatar
Popaul06

Messages : 4
Date d'inscription : 15/09/2016
Age : 63
Localisation : Alpes Maritimes

Revenir en haut Aller en bas

Re: Langage NON VALIDE ?

Message par Murphy le Ven 6 Oct 2017 - 23:52

Je pense qu'il faut déplacer la question dans la bonne rubrique...

C'est fait...

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Langage NON VALIDE ?

Message par Popaul06 le Sam 7 Oct 2017 - 0:02

merci Murphy, je n'ai pas l'habitude de ce forum très vaste...
avatar
Popaul06

Messages : 4
Date d'inscription : 15/09/2016
Age : 63
Localisation : Alpes Maritimes

Revenir en haut Aller en bas

Re: Langage NON VALIDE ?

Message par 3djc le Sam 7 Oct 2017 - 8:51

Dans le profil de la radio, il faut choisir une langue dans companion : Réglages / Préférence / Language des menus

3djc
avatar
3djc

Messages : 935
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: Langage NON VALIDE ?

Message par Popaul06 le Sam 7 Oct 2017 - 21:40

Grand merci 3djc,

effectivement, dans Compagnon 2.2, le langage par défaut est 'En'.
J'ai mis 'Fr' et le téléchargement fonctionne.
Merci encore.
avatar
Popaul06

Messages : 4
Date d'inscription : 15/09/2016
Age : 63
Localisation : Alpes Maritimes

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum