Le forum français des radios FrSKY

[Résolu] Simu OK, Radio débattements à mi-course.

Aller en bas

[Résolu] Simu OK, Radio débattements à mi-course.

Message par QRF le Lun 02 Oct 2017, 10:12

Bonjour,
Il y a quelques semaines j'avais commencé à prendre en main ma X7 toute neuve, tout allait bien.
Je m'y suis remis hier soir, tuto de Lapinfou -merci à lui- sous les yeux et les oreilles.

Donc en partant de rien, mon petit modèle tout basique donne ça dans le simulateur :

Remarquez que les manches au neutre, il y a 0 sauf pour les gaz qui sont à -100.
Les débattements vont tous de -100 à +100.
Tout va bien.

Puis importé dans la radio par "transférer les réglages et les modèles dans la radio, voila ce que ça donne :

Cette fois, manches au neutre, c'est 100 !
Le manche des gaz passe de -100 à 100 sur une demie course.

Évidemment je tourne en rond sans comprendre où est le problème.
Un peu d'aide serait bienvenue.

Henri


Dernière édition par henridbr le Lun 02 Oct 2017, 12:02, édité 1 fois
avatar
QRF

Messages : 9
Date d'inscription : 24/08/2017
Localisation : à l'Ouest

Revenir en haut Aller en bas

Re: [Résolu] Simu OK, Radio débattements à mi-course.

Message par 3djc le Lun 02 Oct 2017, 10:26

Calibration ?

3djc
avatar
3djc

Messages : 1491
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: [Résolu] Simu OK, Radio débattements à mi-course.

Message par QRF le Lun 02 Oct 2017, 10:40

3djc a écrit:Calibration ?

3djc

Merci pour la question.
Malheureusement, je n'ai pas la réponse.

Henri
avatar
QRF

Messages : 9
Date d'inscription : 24/08/2017
Localisation : à l'Ouest

Revenir en haut Aller en bas

Re: [Résolu] Simu OK, Radio débattements à mi-course.

Message par CoyotteDundee le Lun 02 Oct 2017, 10:58

Bonjour,

La remarque de 3djc concerne la calibration de la radio.
Si tu as créé ton modèle dans Companion et que tu l'as transféré directement, tu as écrasé les paramètres de calibration de la radio.

Comme il est expliqué pas mal de fois dans le forum, pour éviter cela il faut
1) Importer les modèles depuis la radio
2) Modifier les ou les modèles (ou ajouter un modèle) dans Companion
3) Renvoyer les modèles vers la radio

Entre 1) et 2 ou entre 2) et 3), tu peux bien évidement sauvegarder tes modèles sur ta bécane, ce n'est jamais perdu...

Pour résoudre ton problème maintenant, il suffit probablement de refaire une calibration de ta radio.

Coyotte

_________________

Avec OpenTx 2.0, la question n'est plus "Est-ce possible ?" mais "Comment faire pour... ?"
Avec OpenTx 2.1, la question devient "Mais jusqu'où s'arrêteront-ils ?"
Avec OpenTx 2.2, on se dit "Mâtin, ils ont aussi pensé à cela ..."
Lien obligeamment prêté par le Lapin : Méga Tuto de tous les liens utiles<<<<<<<
RHPA Haneffe (OO-AB1219)
avatar
CoyotteDundee

Messages : 2264
Date d'inscription : 03/03/2014
Age : 54
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

[Résolu] Simu OK, Radio débattements à mi-course.

Message par QRF le Lun 02 Oct 2017, 11:34

CoyotteDundee a écrit:
Si tu as  créé ton modèle dans Companion et que tu l'as transféré directement, tu as écrasé les paramètres de calibration de la radio
Coyotte

Merci beaucoup.

Comme j'avais déjà calibré, j'ai écrasé la calibration en créant un "nouveau" premier modèle.
J'aurais du importer le modèle qui existait sur la radio, en créer un nouveau, supprimer l'ancien, exporter le tout.

A noter au cas où ...

Cordialement.
Henri
avatar
QRF

Messages : 9
Date d'inscription : 24/08/2017
Localisation : à l'Ouest

Revenir en haut Aller en bas

Re: [Résolu] Simu OK, Radio débattements à mi-course.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum