Le forum français des radios FrSKY

Qx7 Démarrage délicat...

Aller en bas

Qx7 Démarrage délicat...

Message par marc.r le Lun 11 Sep 2017 - 21:05

Bonjour,

j'ai reçu ma Qx7 tout neuve et comme un âne, j'ai voulu transférér des modèle de x9d+ dessus sans changer dans le profil de x9d+ > x7.
Constat j'ai plus d'écran l'affichage, il est quasi invisible, je ne peux pas naviguer sauf dans le mode usb ou là l'affichage est correct.
quand j'essaye de modification des réglages de radio il me dit écriture impossible ...






c un peu galère là.





marc.r

Messages : 52
Date d'inscription : 15/01/2015
Age : 50
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par marc.r le Mar 12 Sep 2017 - 6:55

Bonjour,
aprés qqs recherches, le contraste à 0 enlève l'affichage :
https://www.rcgroups.com/forums/showpost.php?p=36695446&postcount=167


je vais essayer cela ce soir :
https://www.rcgroups.com/forums/showpost.php?p=36695489&postcount=168
Long press menu, 4 slow short presses page, long menu, enter. That's the eeprom reset.


marc.r

Messages : 52
Date d'inscription : 15/01/2015
Age : 50
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par Murphy le Mar 12 Sep 2017 - 12:37

Il ne faut pas transférer en bloc les programmes X9D > X7. Il faut ouvrir un écran X7 avec ses paramètres. Puis ouvrir un fichier EEPE X9D. Ensuite il faut transférer un par un les programmes de l'écran X9D vers l'écran X7. Puis faire une sauvegarde sur la radio.
C'est ainsi que j'ai fait pour la mienne. Attention aussi sur la X7 il n'y a pas les même inter que la X9D et pas de slider non plus. Donc bien vérifier un par un tous les fichiers installés.

Murphy

Messages : 6492
Date d'inscription : 27/08/2013
Age : 73
Localisation : SDF

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par marc.r le Mar 12 Sep 2017 - 17:48

marc.r a écrit:
https://www.rcgroups.com/forums/showpost.php?p=36695489&postcount=168
Long press menu, 4 slow short presses page, long menu, enter. That's the eeprom reset.

ça fonctionne très bien eeprom nettoyé !
Yes

marc.r

Messages : 52
Date d'inscription : 15/01/2015
Age : 50
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par marc.r le Sam 16 Sep 2017 - 11:23

Bonjour,

donc je n'arrive pas a binder un X8R:

avec ma X9D+ je binde le x8r qui est en Eu.
j'ai flasher la x7 avec le fichier Mode-EU.frk présent dans le tuto du lapinou. et rien a faire ça veut pas binder
je l'ai refais 3 fois niet - j'ai même au cas ou fait avec le Mode-EULBT .frk pareil ....

je sais pas trop quoi faire


marc.r

Messages : 52
Date d'inscription : 15/01/2015
Age : 50
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par Murphy le Sam 16 Sep 2017 - 11:35

Si ta X9D+ est en EU c'est donc pas en EU-LBT. Le mode EU est à oublier. Ta X9D+ devrait être en EU-LBT et tes récepteurs aussi.

Murphy

Messages : 6492
Date d'inscription : 27/08/2013
Age : 73
Localisation : SDF

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par marc.r le Lun 18 Sep 2017 - 21:07

Bon j'ai refait un x8r en Eu-LBT
et refait la procédure sur la QX7 en vain...







marc.r

Messages : 52
Date d'inscription : 15/01/2015
Age : 50
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par fdeb31 le Lun 18 Sep 2017 - 22:59

Tu en es ou ?
Ca ne fonctionne pas soit le protocole n est pas le bon ou tu te trompes dans le Bind.

Essai les 3 types de firmware possible sur le x8r
avatar
fdeb31

Messages : 546
Date d'inscription : 07/03/2017
Age : 43
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par marc.r le Mar 19 Sep 2017 - 19:17

fdeb31 a écrit:Tu en es ou ?
Ca ne fonctionne pas soit le protocole n est pas le bon ou tu te trompes dans le Bind.
Essai les 3 types de firmware possible sur le x8r

Merci de ton soutien, mais niet j'ai flashé 3 récepteurs différents avec mon X9D+ (no-eu - eu et eulbt) . et aucun ne se bindent sur la x7.
pffft.

marc.r

Messages : 52
Date d'inscription : 15/01/2015
Age : 50
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par Murphy le Mar 19 Sep 2017 - 21:13

C'est que ta X7 est mal flashée dans son mode.

Murphy

Messages : 6492
Date d'inscription : 27/08/2013
Age : 73
Localisation : SDF

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par marc.r le Mar 19 Sep 2017 - 21:29

Bonsoir,
Murphy a écrit:C'est que ta X7 est mal flashée dans son mode.

Merci et donc ?
j'ai posté les photos 4 posts au dessus.
Tu vois un indice ?

Merci
Bonnes soirée
Cdt

marc.r

Messages : 52
Date d'inscription : 15/01/2015
Age : 50
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par Elaphe59 le Mer 20 Sep 2017 - 20:48


Elaphe59

Messages : 11
Date d'inscription : 07/08/2017
Localisation : Hauts-de-france 59

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par fdeb31 le Jeu 21 Sep 2017 - 12:49

Bonjour,

Comme nous habitons dans le même coin (merci le forum !), Marc m'a laissé son matériel pour faire comme on dit très souvent "l'oeil du con qui passe !".
Nous avons confirmé ensemble le problème de BIND en EU, NON EU et en EU-LBT avec 3 récepteurs X8R, un dans chaque norme.

Après quelques recherches sur le net, j'ai trouvé quelqu'un qui expliquait le même dysfonctionnement :
https://blog.seidel-philipp.de/frsky-taranis-q-x7-how-to-flash-firmware-eu-lbtnon-eustock/

J'ai donc flashé le module interne avec le firmware fourni par FRSKY par défaut en NON-EU : stock_XJT_NONEU_build161214.frk
Avec cette mise à jour, j'ai pu BINDER son récepteur en NON-EU (Ouff, le module interne fonctionne !!!!)

Ensuite, j'ai flashé le module interne en EU-LBT : stock_XJT_EU_build161214.frk
Idem, j'ai pu binder son récpteur en EU-LBT.
J'ai mis à jour le récepteur en NON-EU en EU-LBT, le BIND fonctionne aussi.

Pour terminer, j'ai récupéré le dernier firmware de chez FRSKY pour le module XJT : XJT_EU_V20_build170317.hex.frk
Après mise à jour du module HF interne avec ce firmware, BIND ok avec tous les récepteurs.

Conclusion, il y a un firmware pour le module interne XJT qui se "balade" qui est défectueux !

PS : Désolé, je n'ai pas vu comment déposer un fichier sur le post !!!!!! Quelqu'un peut m'aider !!??  
>MAJ : Je n'avais pas vu la zone de téléchargement en dessous de la zone de saisie !   <
Fichiers joints
XJT-FIRMWARE.zip FIRMWARES cités dans ce post !Vous n'avez pas la permission de télécharger les fichiers joints.(273 Ko) Téléchargé 5 fois
avatar
fdeb31

Messages : 546
Date d'inscription : 07/03/2017
Age : 43
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par Elaphe59 le Jeu 21 Sep 2017 - 16:05

Merci pour cette bonne explication,

J'ai également une taranis QX7 version FCC que j'ai flasher en EULBT mais j'ai pas rencontré de problème particulier.
Par contre pour flasher le RX tu t'es branché ou?
sur le smartport en droit

ou sur le module Bay en croisé

Elaphe59

Messages : 11
Date d'inscription : 07/08/2017
Localisation : Hauts-de-france 59

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par fdeb31 le Jeu 21 Sep 2017 - 16:22

Pour flasher les recepteurs, j ai utilisé ma horus sur la baie externe avec un cable croisé car ca ne fonctionne pas avec la qx7.
C est le dernier problème que je vais regarder.
Fab.
avatar
fdeb31

Messages : 546
Date d'inscription : 07/03/2017
Age : 43
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par gravel le Jeu 21 Sep 2017 - 19:28

Cela a déjà été évoqué en particulier par Murphy.

sur la QX7 c'est le Smart Port avec une rallonge non croisée et en conséquence, cela ne fonctionne pas avec la prise du module.

gravel

Messages : 188
Date d'inscription : 22/10/2015
Age : 63
Localisation : Nantes

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par fdeb31 le Jeu 21 Sep 2017 - 19:38

Je viens de tester le flashage de récepteur avec la taranis Qx7.
Avec cette radio, le flashage via le "Module Bay" avec le cable croisé ne fonctionne pas.

Voici le message d'erreur : Firmware update error bottom pin no response



Il faut donc passer par le SPORT pour que cela fonctionne :
Attention : dans ce cas, il faut utiliser un cable droit ! j'ai utiliser un cable fourni avec un module FLVSS.




Fab.
avatar
fdeb31

Messages : 546
Date d'inscription : 07/03/2017
Age : 43
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par marc.r le Sam 23 Sep 2017 - 7:47

Bonjour,

Un grand merci à Fabrice pour le coup de main et sa sympathie, ça va me permettre d'aller voler ce matin ;o)

@+ sur le terrain.

marc.r

Messages : 52
Date d'inscription : 15/01/2015
Age : 50
Localisation : Toulouse

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par fdeb31 le Sam 23 Sep 2017 - 10:27

marc.r a écrit:Bonjour,

Un grand merci à Fabrice pour le coup de main et sa sympathie, ça va me permettre d'aller voler ce matin ;o)

@+ sur le terrain.

Avec un grand plaisir !

avatar
fdeb31

Messages : 546
Date d'inscription : 07/03/2017
Age : 43
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

Re: Qx7 Démarrage délicat...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum