Le forum français des radios FrSKY

Problème installation

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème installation

Message par mérousse85 le 21/8/2017, 08:49

Bonjour à tous,
J'ai réussi à installer une version ancienne de companion: 1.52.
Comme il refuse de rechercher des mises à jour, j'ai voulu installer la version 2.2.0.
Impossible de finaliser l'installation, je termine toujours avec un message d'erreur Sad
Est-ce dû au fait que je suis toujours sous XP Pro Embarassed Embarassed
Merci d'avance pour votre aide.
A+

mérousse85

Messages : 30
Date d'inscription : 16/08/2017
Age : 70
Localisation : 85310 La Chaize le Vicomte

Revenir en haut Aller en bas

Re: Problème installation

Message par 3djc le 21/8/2017, 09:04

Déjà, si on pouvais avoir le message d'erreur exact, ça donnerai une petite chance de comprendre ce qui se passe

3djc
avatar
3djc

Messages : 935
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: Problème installation

Message par Murphy le 21/8/2017, 10:26

mérousse85 a écrit:
Est-ce dû au fait que je suis toujours sous XP Pro Embarassed Embarassed

Houla, Windows 7 ça commence à être ringar, que dire de XP Pro. Faudrait changer de PC de temps à autre

Quoique j'ai encore des applications qui fonctionnent qu'en 32 bits...

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Problème installation

Message par HélicoBruno le 21/8/2017, 10:43

Bonjour,

Je suis sous XP Pro avec un vieux portable qui me sert à l'atelier pour dialoguer avec les radios.
Si cela peut aider, chez moi ça fonctionne en 2.2.
avatar
HélicoBruno

Messages : 34
Date d'inscription : 11/08/2017
Age : 50
Localisation : 42

Revenir en haut Aller en bas

Re: Problème installation

Message par Mipel le 21/8/2017, 11:28

Bonjour,
Il est vrai Luc que tu ne donnes pas beaucoup d'informations sur le type d'erreur rencontrée. Je crois que nous sommes un certain nombre sur ce forum à pouvoir essayer de t'aider mais là, c'est vraiment trop juste !
Alors nous attendons tes commentaires.
Michel
avatar
Mipel

Messages : 93
Date d'inscription : 08/06/2017
Age : 59
Localisation : Vendée - Club Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Re: Problème installation

Message par mérousse85 le 21/8/2017, 13:17

Bon, c'est vrai que j'ai été avare en info, désolé Embarassed
C'est le classique message de Microsoft " Companion a rencontré un problème et doit fermé etc ..........." . si je vais plus loin dans le rapport d'erreur, c'est une liste très longue de codes.
Si je lance Companion, j'ai aussitôt le message suivant:
"cette application n'a pas pu démarrer car api-ms-win-crt-runtime-l1-1-0.dll est introuvable"
N'étant pas informaticien, c'est ce que je peux vous dire Embarassed Embarassed Embarassed

mérousse85

Messages : 30
Date d'inscription : 16/08/2017
Age : 70
Localisation : 85310 La Chaize le Vicomte

Revenir en haut Aller en bas

Re: Problème installation

Message par mérousse85 le 21/8/2017, 13:20

Murphy a écrit:
mérousse85 a écrit:
Est-ce dû au fait que je suis toujours sous XP Pro Embarassed Embarassed

Houla, Windows 7 ça commence à être ringar, que dire de XP Pro. Faudrait changer de PC de temps à autre

Quoique j'ai encore des applications qui fonctionnent qu'en 32 bits...
Pour l'instant, XP me suffisait. J'envisage toutefois de me "moderniser" car il n'y a plus de mises à jour.
A+

mérousse85

Messages : 30
Date d'inscription : 16/08/2017
Age : 70
Localisation : 85310 La Chaize le Vicomte

Revenir en haut Aller en bas

Re: Problème installation

Message par fdeb31 le 21/8/2017, 13:24

Bonjour
As tu fait les mises à jours de windows ?

Sinon j ai trouvé ca : [Vous devez être inscrit et connecté pour voir ce lien]

J espère que cela reste compréhensible.

Fabrice.
avatar
fdeb31

Messages : 530
Date d'inscription : 07/03/2017
Age : 42
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

Re: Problème installation

Message par HélicoBruno le 21/8/2017, 14:48

fdeb31 a écrit:Bonjour
As tu fait les mises à jours de windows ?

Sinon j ai trouvé ca : [Vous devez être inscrit et connecté pour voir ce lien]

J espère que cela reste compréhensible.

Fabrice.

Maintenant que fdeb31 en parle, je me souviens pour Companion 2.2 il faut effectivement faire une petite mise à jour de XP.
D'ailleurs c'est noté clairement en page de la page sur le site d'OPENTX :  [Vous devez être inscrit et connecté pour voir ce lien]
La subtilité c'est que la mise à jour proposée est pour des OS supérieur à XP, il faut fouiller dans les précedentes version de OPENTX pour trouver un lien qui mette à jour à partir de XP.
Je pense que c'est ce lien: [Vous devez être inscrit et connecté pour voir ce lien]
Vu avec la version d'OpenTX 2.2.0 RC9 (N361)
avatar
HélicoBruno

Messages : 34
Date d'inscription : 11/08/2017
Age : 50
Localisation : 42

Revenir en haut Aller en bas

Re: Problème installation

Message par mérousse85 le 22/8/2017, 09:25

Bonjour à tous,
Je suis en train de faire un peu de place sur mon DD qui craque de partout.
Je vous tiens au courant dès que possible.
Ce matin, temps superbe en Vendée, on va aller voler un peu

mérousse85

Messages : 30
Date d'inscription : 16/08/2017
Age : 70
Localisation : 85310 La Chaize le Vicomte

Revenir en haut Aller en bas

Re: Problème installation

Message par mérousse85 le 22/8/2017, 18:16

Des nouvelles........
J'ai donc fait les mises à jour de XP d'une manière toute simple:
- "panneau de configuration"
- "basculer vers affichage classique" (en haut à gauche)
- double-clic sur "mise à jour automatique"
- cocher " installation automatique" et programmation d'une heure toute proche
et............. très longue attente car il y avait 148 mises à jour Shocked
J'ai ensuite mis à jour "Visual C++pour Visual Studio 2015",
et enfin, téléchargement de Companion 2.2.0 avec mise à jour du registre,
Et ...........CA MARCHE
Merci à tous pour votre aide.

mérousse85

Messages : 30
Date d'inscription : 16/08/2017
Age : 70
Localisation : 85310 La Chaize le Vicomte

Revenir en haut Aller en bas

Re: Problème installation

Message par HélicoBruno le 22/8/2017, 18:23

Super, content pour toi que cela fonctionne, c'est vrai que c'est bien pratique un vieux portable à l'atelier qui ne craint pas d'être 'bousculé' de temps à autre.
avatar
HélicoBruno

Messages : 34
Date d'inscription : 11/08/2017
Age : 50
Localisation : 42

Revenir en haut Aller en bas

Re: Problème installation

Message par Mipel le 22/8/2017, 18:46

Parfait, tu va pouvoir découvrir companion et son simulateur de programmes intégré. Prends le temps de voir les tutos, ça explique pas mal de choses.
Dans ma Vendée (de l'ouest) aussi il a fait beau donc vols en drone + avion mais la flemme de sortir mon hélico !
Michel
avatar
Mipel

Messages : 93
Date d'inscription : 08/06/2017
Age : 59
Localisation : Vendée - Club Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Re: Problème installation

Message par mérousse85 le 22/8/2017, 19:20

Mipel a écrit:Parfait, tu va pouvoir découvrir companion et son simulateur de programmes intégré. Prends le temps de voir les tutos, ça explique pas mal de choses.
Dans ma Vendée (de l'ouest) aussi il a fait beau donc vols en drone + avion mais la flemme de sortir mon hélico !
Michel
Je dois bien passer au moins une heure par jour sur les tutos de Lapinfou, que je remercie et félicite au passage de son travail pour la communauté
Tu vas pouvoir un peu chambrer Michel D.: ce matin il a un peu joué au Warbird avec un vieux Calmato et il l'a littéralement explosé Shocked . A part le moteur et les servos, le reste directement à la poubelle Very Happy

mérousse85

Messages : 30
Date d'inscription : 16/08/2017
Age : 70
Localisation : 85310 La Chaize le Vicomte

Revenir en haut Aller en bas

Re: Problème installation

Message par LapinFou le 22/8/2017, 21:14

mérousse85 a écrit:Je dois bien passer au moins une heure par jour sur les tutos de Lapinfou, que je remercie et félicite au passage de son travail pour la communauté
Merci beaucoup !!!
avatar
LapinFou
Modérateur

Messages : 7157
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Problème installation

Message par mérousse85 le 15/11/2017, 19:29

J'ai un petit souci avec la simulation de Companion :
- je visualise parfaitement la radio et je peux agir sur toutes les commandes.
- la visualisation des actions sur les voies fonctionne ..........de temps en temps Shocked
Cela peut-il venir du fait que je suis encore avec XP ??
Merci pour vos réponses.
A+

mérousse85

Messages : 30
Date d'inscription : 16/08/2017
Age : 70
Localisation : 85310 La Chaize le Vicomte

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum