Le forum français des radios FrSKY

débutant en taranis QX7

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Re: débutant en taranis QX7

Message par crabos le Dim 13 Aoû - 16:44

Bon j'ai lu et relu les moyens de faire la mise a jour.....

mais je ne veux pas perdre le type non EU sur ma radio, du coup j'ai pleins de doute..

1°) je connecte en mode bootloader la taranis
2°) mise a jour du FW avec le passage en langue fr
3°) eteindre la RC et la rallumer
4°) insérer une micro sd avec le pack de lapin ???

autre chose ??
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 14 Aoû - 8:13

Bon et bien je n'arrive toujours pas a me lancer dans la mise a jour du FW...

peur de faire une connerie... y a le FW a charger pour qu'elle soit en fr, mais sur le big tuto il parle aussi de mise a jour du bootloader.... et du module interne.... sachant que je veux bien a jour, en fr, mais ne pas perdre la notion du NON eu lbt car je pense acheter mes récepteurs toujours en chine...

et que pour flasher les récepteurs, je ne me sens pas du tout !
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par gravel le Lun 14 Aoû - 11:18

réponse faite dans le tuto.

gravel

Messages : 189
Date d'inscription : 22/10/2015
Age : 63
Localisation : Nantes

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 14 Aoû - 14:38

oui, merci encore à toi... je galère légérement, je pense que mon cerveau est en mode été et du coup peur juste de faire une bétise !
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 9:08

Bon j'ai bien soudé le récepteur, mais quand je vais dans l'onglet configuration, je sélectionne sbus, mais dans l'onglet receveur, aucun barre coloré... RIEN na da !!

pourtant la taranis semble bien binder au récepteur.... une idée ??
Fichiers joints
test.png Vous n'avez pas la permission de télécharger les fichiers joints.(109 Ko) Téléchargé 8 fois
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par Dehas le Lun 28 Aoû - 9:26

Dans l'onglet "Ports", il faut déclarer un UART en Sérial RX, et surtout ne pas toucher au premier de la liste (MSP) sinon plus de communication avec la carte.
avatar
Dehas

Messages : 423
Date d'inscription : 25/01/2017
Age : 60
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 9:47

yes c'est bien ce que j'ai fait.


peut etre le fil signal qui n'est pas bien soudé à la carte ??
Fichiers joints
test2.png Vous n'avez pas la permission de télécharger les fichiers joints.(97 Ko) Téléchargé 11 fois
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par Dehas le Lun 28 Aoû - 10:01

Tu es sur que c'est sur l'UART3 ??
C'est quelle carte ? un lien ?
avatar
Dehas

Messages : 423
Date d'inscription : 25/01/2017
Age : 60
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 11:41

je suis sur une piko blx, sur un drone optimus acheter sur le coincoin, mais issu de hrc lipo (partenaire du constructeur et inventeur de cette config.)

j'ai les screens de base de la config ou le récepteur spektrum donne bien les barres colorées dans l'onglet receveur, j'ai juste désouder les 3 fils et remis mon récepteur FD 800 (frsky, probablement issu de BG, tout comme ma taranis.)

voila, je pense peut etre à une mauvaise soudure du fil signal, mais je pense pas.. le bind c'est bien passé avec la taranis, lorsque je vire la lipo, la taranis chante que la télémétrie est perdue.. donc la communication doit passer.

après, la carte n'est pas a jour et le béta, c'est le dernier.... je sèche grave !
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par Dehas le Lun 28 Aoû - 12:44

Voila, ce doit être la tienne



Il faut contrôler les pads Sbus/ppm.
avatar
Dehas

Messages : 423
Date d'inscription : 25/01/2017
Age : 60
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 13:53

alors, OUI, c'est bien le schéma de montage, et oui, j'ai bien ces soudures là...

j'en arrive à trois pts :
- le récepteur est défecteux
- j'ai fait le bind avant de mettre les voies sur ma taranis, peut etre (peu probable !)
- dernière version de béta flight, peut etre un soucis avec....
Fichiers joints
test3.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(119 Ko) Téléchargé 2 fois


Dernière édition par crabos le Lun 28 Aoû - 14:00, édité 1 fois
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par christian26 le Lun 28 Aoû - 13:56

Bonjour
Dans l'onglet configuration de Betaflight, il faut aussi déclarer "Serial-based receiver" dans la case Receiver Mode et SBUS dans la case Serial Receiver Provider

christian26

Messages : 20
Date d'inscription : 17/06/2015
Age : 63
Localisation : Bourg-lès-Valence

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 14:01

oui, c'est bien ce que j'ai fait...

mais toujours rien dans l'onglet receveur


Bon, je viens de prendre les deux screens shot... j'ai peut etre identifier le soucis, lorsque je coche SBUS à la place de spektrum 1024 dans le second onglet, je save et reboot, mais le save ne conserve pas mon choix... je retourne de base sur spektrum ???
Fichiers joints
Capture d'écran 2017-08-28 14.02.07.png Vous n'avez pas la permission de télécharger les fichiers joints.(90 Ko) Téléchargé 7 fois
Capture d'écran 2017-08-28 14.03.20.png Vous n'avez pas la permission de télécharger les fichiers joints.(103 Ko) Téléchargé 6 fois
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par christian26 le Lun 28 Aoû - 14:11

Ca veut dire que la carte voit un incohérence dans les paramètres

christian26

Messages : 20
Date d'inscription : 17/06/2015
Age : 63
Localisation : Bourg-lès-Valence

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 14:16

aie.... et du coup, je dois re souder le RX, changer de RX ou il y a autre chose ??

voila mes soudures en photo.
Fichiers joints
test3.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(119 Ko) Téléchargé 6 fois
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par christian26 le Lun 28 Aoû - 14:23

Apparemment il faut aussi taper une commande CLI :

Go to CLI and type the following commands:
set sbus_inversion = OFF
save

christian26

Messages : 20
Date d'inscription : 17/06/2015
Age : 63
Localisation : Bourg-lès-Valence

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par christian26 le Lun 28 Aoû - 14:25

Idem pour la télémétrie Frsky :

set telemetry_inversion = OFF
save

christian26

Messages : 20
Date d'inscription : 17/06/2015
Age : 63
Localisation : Bourg-lès-Valence

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 14:52

yes, j'ai testé la première manip, et pas eu de changement...

je teste la seconde de suite.
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par Dehas le Lun 28 Aoû - 14:54

Essaye sur uart1
avatar
Dehas

Messages : 423
Date d'inscription : 25/01/2017
Age : 60
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 15:06

je viens de mettre les deux sur off, toujours le meme soucis...
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 15:09

pour l'uart, c'est bien le 3, j'ai testé les autres... l'uart 3 fonctionnait bien quand il y avait le récepteur spektrum.


je pense que je vais flasher la piko blx dans sa dernière version.... pour etre sur du truc.
Fichiers joints
Capture d'écran 2017-08-28 15.22.24.png Vous n'avez pas la permission de télécharger les fichiers joints.(90 Ko) Téléchargé 2 fois


Dernière édition par crabos le Lun 28 Aoû - 15:24, édité 1 fois
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par Dehas le Lun 28 Aoû - 15:15

Tu ne peux pas déclarer le serial et la telemetrie sur le même port, c'est le cas de l'uart3 sur ta photo.
avatar
Dehas

Messages : 423
Date d'inscription : 25/01/2017
Age : 60
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 15:20

avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par Dehas le Lun 28 Aoû - 17:59

Sur une photo que tu as posté, il y avait les 2.
Essaye de passer en PPM dans beta pour voir si il le tient
avatar
Dehas

Messages : 423
Date d'inscription : 25/01/2017
Age : 60
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par crabos le Lun 28 Aoû - 18:18

heu PPM, bah, le récepteur n'est pas PPM....

ou alors, c'est juste pour voir si l'option reste en save ???

Bon, pour le moment, j'ai arreter de me prendre la tete, j'ai vu avec un membre de mon club, qu'il y aurait peut etre un soucis entre la carte et le nouveau béta flight... du coup, il me propose de ma flasher la carte en mode DFU, chose que je suis incapable de faire !
avatar
crabos

Messages : 53
Date d'inscription : 03/08/2017
Age : 39
Localisation : France - Seine et Marne

Revenir en haut Aller en bas

Re: débutant en taranis QX7

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum