Le forum français des radios FrSKY

installation opentx companion 2.2.0 par un nul

Voir le sujet précédent Voir le sujet suivant Aller en bas

installation opentx companion 2.2.0 par un nul

Message par Iloco34 le Mer 2 Aoû 2017 - 10:38

bonjour à tous

suite à la publication des vidéos de Lapin fou, j'ai décidé de ressortir (j'ai du mal avec) ma taranis 9xd+ pour faire ses exercices. Elle est actuellement en 2.1.9 et je voudrais la passer en 2.2 mais en voulant installer companion 2.2 j'ai un premier soucis. lorsque je lance companion, il me me dit que le firmware "opentx-x9d+" n'a jamais été télécharger et demande de le télécharger. Je réponds oui, il me propose un répertoire ou le sauvegarder et il me fait "erreur language non valide" et la je suis comme un c.. impuissant qui ne sait pas quoi faire. Je précise la radio n'est pas connectée.
j'ai passer beaucoup de temps sur le forum pour trouver des réponses mais j'ai échoué. Donc je lance cet appel "au secours".

Merci à tous ceux qui prendront la peine de me lire et mieux de me répondre.

Iloco34

Messages : 6
Date d'inscription : 01/03/2017
Age : 64
Localisation : NIORT

Revenir en haut Aller en bas

Re: installation opentx companion 2.2.0 par un nul

Message par 3djc le Mer 2 Aoû 2017 - 10:51

Tu n'a pas configuré le profil de la radio j'imagine

3djc
avatar
3djc

Messages : 935
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: installation opentx companion 2.2.0 par un nul

Message par Iloco34 le Mer 2 Aoû 2017 - 11:06

Non car c'est au lancement de companion 2.2 que ces questions me sont posées.

Iloco34

Messages : 6
Date d'inscription : 01/03/2017
Age : 64
Localisation : NIORT

Revenir en haut Aller en bas

Re: installation opentx companion 2.2.0 par un nul

Message par 3djc le Mer 2 Aoû 2017 - 11:56

J'ai bien compris, mais ignore les et va régler ton profil radio .....

3djc
avatar
3djc

Messages : 935
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: installation opentx companion 2.2.0 par un nul

Message par Murphy le Mer 2 Aoû 2017 - 13:37

Quand j'installe Companion, à la question "Opentx n'a jamais été chargé, voulez vous le charger" je répond NON.
Ensuite je vais définir le type de radio dans le "Profil radio" par "nouvelle radio". Puis je vais dans "Préférence" et je change "Nouvelle radio" par le nom de la radio ("Frsky X9D+"), "Type de radio" et "Langue". Ensuite les options, images d'accueil et le reste. Je ferme Companion. Puis à la nouvelle ouverture de Companion, celui-ci le demande de charger la version Opentx que j'ai défini. Je télécharge et sauve le fichier dans le dossier correspondant à la radio. Me reste plus qu'à flasher la radio avec la version 2.2.0.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: installation opentx companion 2.2.0 par un nul

Message par Iloco34 le Mer 2 Aoû 2017 - 16:07

Merci à tous car j'ai réussi à passer ma radio en 2.2 sans casse en suivant l'excellent tuto de ce forum. en fait je n'ai pas confiance dans mes choix car j'ai très peu de connaissance dans ce domaine et je cherche à être rassuré.
par contre quelles sont les options de compilation qu'il est nécessaire de cocher?
j'ai coché lua, noheli, sqt5font.

Iloco34

Messages : 6
Date d'inscription : 01/03/2017
Age : 64
Localisation : NIORT

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum