Le forum français des radios FrSKY

QX7 ne s'allume plus.

Page 1 sur 2 1, 2  Suivant

Aller en bas

QX7 ne s'allume plus. Empty QX7 ne s'allume plus.

Message par YAKO le Sam 17 Juin 2017 - 23:54

Bonsoir à tous.
J'ai un petit problème avec ma taranis qui ne veut plus démarrer. Lorsque j'appuie sur le bouton d'allumage j'entends un petit bruit qui proviennent des hauts parleurs mais rien ne se passe.
Pourtant je n'ai rien fait de particulier.
Hier j'ai changé un interrupteur qui était cassé et tout à l'heure je l'ai bindé avec la carte de mon tiny woop en D8. J'ai fait les premiers réglages des voies pour le drone et je me suis arrêté.
LOrsque j'ai voulu reprendre ce soir, elle ne démarrait plus.

J'ai bien tenté de la démarrer en mode en mode firmware mais ca ne fonctionne pas non plus.
J'ai aussi changé les piles, on ne sait jamais.

Des idées ??

YAKO

Messages : 19
Date d'inscription : 07/05/2017
Localisation : Région centre.

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par ceuse le Dim 18 Juin 2017 - 8:01

peut être les accus sont déchargés?

ceuse

Messages : 725
Date d'inscription : 31/01/2016
Age : 73
Localisation : Colombes 92700

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par NADA41 le Dim 18 Juin 2017 - 13:27

Tu es sur le porte piles ?
NADA41
NADA41

Messages : 84
Date d'inscription : 06/04/2017
Age : 44
Localisation : loir et cher

http://ami3cvcitroen.forumparfait.com/index.php

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Carolisamath le Dim 25 Juin 2017 - 14:55

Cherche pas, ça m est arrivé aussi et j ai bien stressé.
Le boîtier des piles se tord lorsque tu y mets des piles ou que tu le rentres dans la radio.
J ai testé avec un voltmètre, c est la pile 5 qui n est plus en contact avec la borne du boitier.
Ce boîtier est trop gros pour l emplacement donc il se tord quand on force et le contact ne se fait plus.
Il faut bien pousser chaque pile vers les bornes pour que le courant passe.
Dans tous les cas vérifier au voltmètre.

Carolisamath

Messages : 4
Date d'inscription : 24/05/2017
Localisation : Albi

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Goldorak59 le Mer 28 Juin 2017 - 16:52

J'ai le même symptome. Mais suite à un changement de firmware... J'ai changé les piles rien. Toujours ce petit bruit des HP et rien d'autre...

Goldorak59

Messages : 15
Date d'inscription : 28/06/2017
Localisation : Lille

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Goldorak59 le Mer 28 Juin 2017 - 16:53

Je peux faire quoi pour lui redonner vie s'il vous plait ?

Goldorak59

Messages : 15
Date d'inscription : 28/06/2017
Localisation : Lille

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par ceuse le Mer 28 Juin 2017 - 17:13

j'ai lu un post qui incriminait le boitier de pile, il semble qu'un des élément ne fait pas contacte! à vérifier avec un voltmètre.

ceuse

Messages : 725
Date d'inscription : 31/01/2016
Age : 73
Localisation : Colombes 92700

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Goldorak59 le Mer 28 Juin 2017 - 17:28

Merci merci.
...Mais je n'ai pas de voltmètre... Shocked

Goldorak59

Messages : 15
Date d'inscription : 28/06/2017
Localisation : Lille

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Goldorak59 le Mer 28 Juin 2017 - 17:29

Le démarrage en mode 2 trims au centre et on me donne un écran blanc qui ne se maintient pas et le menu de gestion ne s'affiche pas. L'écran s'éteint en 1/4  de seconde.
Pour chaque logement de pile, il y a contact au pôle + et au pôle - ... je peux vérifier autre chose vous pensez ?

Si on evacue cette idée de mauvais contact. Comment je peux réinstaller proprement ma Taranis qx 7 sachant que :
- elle démarre pas
- branchée éteinte au PC elle est identifiée en STM32 bootloader ?

Merci de votre aide

Goldorak59

Messages : 15
Date d'inscription : 28/06/2017
Localisation : Lille

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par NADA41 le Mer 28 Juin 2017 - 22:38

Bonsoir Goldorak59 ,ca voudrais dire que tu n'as plus de BOOTLOADER sur la radio ,as-tu une carte SD ? Quelle est la version d'open TX sur ta radio ?

Voici mes déboires http://frskytaranis.forumactif.org/t5233-pour-les-newbies
NADA41
NADA41

Messages : 84
Date d'inscription : 06/04/2017
Age : 44
Localisation : loir et cher

http://ami3cvcitroen.forumparfait.com/index.php

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty QX7 ne s'allume plus

Message par Elaphe59 le Mer 20 Sep 2017 - 15:13

Salut,

Je ne sais pas si le problème est réglé?! Mais j'ai eut le même problème en flashant plusieurs fois de Firmware... bada boum ma belle petite taranis ne s'allume plus QX7 ne s'allume plus. 2058596370  . Mais pas de panique! ouai enfin facile à dire quand tu as une taranis flambant neuve qui ne s'allume plus QX7 ne s'allume plus. 1109509377 . Mais au bout de 20min j'ai trouvé la solution
1ère étape: enlève toute tes piles de ta taramis ou débranche ta batterie puis rebranche la.
2ème étape: n'essaye surtout pas de la rallumer sinon tu peux recommencer la première étape et oui pas le choix
3ème étape: il faut allumer ta taranis avec les trims et le bouton marche pour faire apparaître le menu bootloader
4ème étape: il te reste plus qu'a selectionner "write firmware" pour remettre le firmware d'origine et tout devrais  fonctionner comme avant QX7 ne s'allume plus. 1527026664 QX7 ne s'allume plus. 3357007632

Elaphe59

Messages : 11
Date d'inscription : 07/08/2017
Localisation : Hauts-de-france 59

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par momboy le Sam 28 Oct 2017 - 4:30

J'ai suivi cette étape et toujours rien
momboy
momboy

Messages : 2
Date d'inscription : 26/10/2017
Localisation : quebec

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par NADA41 le Sam 28 Oct 2017 - 11:17

Arrives tu a la démarrer en BOOTLOADER (Trim du bas vers l'intérieur et bref appui sur ON) ?
NADA41
NADA41

Messages : 84
Date d'inscription : 06/04/2017
Age : 44
Localisation : loir et cher

http://ami3cvcitroen.forumparfait.com/index.php

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par djtom85 le Mer 7 Fév 2018 - 18:12

Bonjour à tous et toutes .
Je viens d'avoir le même problème en voulant passer de la version 2.2.0 à 2.2.1 .
Mon pc s'est éteint alors que j'était en plein transfert .
Après avoir paniqué ( forcément ) lu beaucoup d'article ( en anglais ) , je me suis souvenu avoir survolé un article sur le forum relatant le problème .
Je confirme donc que lorsque l'écran s'allume brièvement , la manip pour revenir à l'écran bootloader demande une certaine dextérité mais j'ai réussi et j'ai donc téléchargé à nouveau la V 2.2.1 du firmware et la 2.2v0013 de la carte Sd et cela fonctionne à nouveau .
Merci pour vos conseils et bon vol .
A bientôt.
QX7 ne s'allume plus. 2295694558 QX7 ne s'allume plus. 1527026664

djtom85

Messages : 3
Date d'inscription : 21/06/2017
Age : 46
Localisation : les herbiers, course à pied , ne rien faire

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Tigrou le Mer 16 Jan 2019 - 20:27

Bonjour à tous,

Je ne sais pas du tout si je poste mon commentaire au bon endroit, si ce n’est pas le cas veuillez m’en excusez.

J’ai un problème lors de l’allumage de ma Taranis QX7 que je n’arrive pas à résoudre, peu être auriez vous quelque idée de solution.

Voila le problème :
Un jours, sans grande explication, ma Taranis QX7 se bloque sur l’écran de démarrage et ne répond plus. En regardant sur divers forum j’ai vaguement compris que le problème pouvait être solutionné en mettant à jour le firmware grâce au logiciel Companion, on appel cela flasher si j’ai bien compris. Mais souhaitant faire les choses trop vite j’ai installé le mauvais firmware (j’ai cliquer sur « eu » dans « option de compilation » lors du téléchargement du firmware). Suite à cela ma radiocommande ne s’allumait plus du tout et n’était plus reconnu par mon ordinateur et donc par Companion. Mais ma bêtise ne s’arrête pas la puisque j’ai rajouter une couche de problème en suivant (A tort visiblement) la 2eme procédure de ce tutoriel : « http://blog.intermodel.fr/2016/01/26/probleme-connexion-taranis-au-pc-opentx-2-1-6/ ». celui-ci est fait pour des Taranis X9 je crois. Maintenant ma Taranis ne s’allume toujours pas et fait 3 *bip* espacé d’une seconde lorsque j’appuie sur le bouton d’allumage.

Je voulais donc savoir si il était possible de reset sa radiocommande manuellement (puisque elle ne peu plus être reconnu par l’ordinateur) ou si il existait une solution en mettant une carte SD pré-configurer dans la Taranis.

Je m’excuse pour mon niveau plus que médiocre, je suis novice dans le monde Taranis et ne maîtrise absolument pas les rudiments. En espèrent ne pas vous embêter avec un problème aussi ridicule que le mien, je vous souhaite à toute et à tous une excellente continuation dans le monde Taranis !! Bisous

Tigrou

Messages : 5
Date d'inscription : 16/01/2019
Age : 24
Localisation : france - Rennes

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Ceeb182 le Mer 16 Jan 2019 - 22:30

Arrives-tu à la démarrer en Bootloader (Trim du bas vers l'intérieur et bref appui sur ON) ?
Ceeb182
Ceeb182

Messages : 941
Date d'inscription : 29/10/2016
Age : 43
Localisation : France

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Tigrou le Mer 16 Jan 2019 - 22:50

Salut Ceeb182,
Non cela ne fonctionne pas, la Taranis ne réagit pas (même pas de *bip* explicite), j’entends seulement un petit grésillement rapide comme si le haut parleur s'activait (un peu comme quand on branche un jack avec des enceintes allumés).

Tigrou

Messages : 5
Date d'inscription : 16/01/2019
Age : 24
Localisation : france - Rennes

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par gravel le Mer 16 Jan 2019 - 23:03

C'est pas un changement de firmware ? depuis la 2.2, il faut appuyer 4 secondes pour que la QX7 s'allume, comme quand on veut l'éteindre.

Sinon, c'est effectivement un grésillement et rien.

gravel

Messages : 294
Date d'inscription : 22/10/2015
Age : 63
Localisation : Nantes

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Ceeb182 le Mer 16 Jan 2019 - 23:08

S'il n'y a plus de Bootloader valide, alors cela va être plus compliqué.
Je pense qu'il te reste toujours possible de mettre à jour la Taranis QX7 avec Zadig (radio éteinte+driver particulier+câble USB de qualité et court).
Je n'ai jamais vu cette opération décrite pour une QX7, mais tu la trouveras ici pour un X9D+. Transposer la procédure à ta radio ne devrait pas poser de problème.
Dans Companion>Réglages>Préférences, s'assurer que la QX7 est bien sélectionnée.
Ceeb182
Ceeb182

Messages : 941
Date d'inscription : 29/10/2016
Age : 43
Localisation : France

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Tigrou le Jeu 17 Jan 2019 - 17:57

OK, merci beaucoup Ceeb182 pour toutes ces informations. je vais essayer ça. je te dirais si je suis arrivé à quelque chose.

Tigrou

Messages : 5
Date d'inscription : 16/01/2019
Age : 24
Localisation : france - Rennes

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Tigrou le Ven 18 Jan 2019 - 17:31

WHAOUU, j’ai suivi les démarches (avec zadig puis avec companion pour l’installation du firmware) et là …….. ça s’allume correctement !!!! Merci beaucoup à toi Ceeb182, merci mille fois !!!

Note pour d’autre qui aurai peu être à réalisé cette démarche suite à un problème similaire au mien :
Lors de l’installation du firmware pour X7, au début je téléchargeais le firmware en français (« fr » dans « langue des menus ») et cela ne fonctionnai pas. j’ai mis ensuite « en » et la ça à marcher correctement.

Encore un grand MERCI à toi pour avoir pris le temps de me répondre et m’apporter une solution !!

Tigrou

Messages : 5
Date d'inscription : 16/01/2019
Age : 24
Localisation : france - Rennes

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Ceeb182 le Ven 18 Jan 2019 - 18:11

Cool ! QX7 ne s'allume plus. 2258904616
Ceeb182
Ceeb182

Messages : 941
Date d'inscription : 29/10/2016
Age : 43
Localisation : France

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par mike86 le Jeu 7 Mar 2019 - 11:02

salut,
je poste ici parce que je vois des problèmes qui sont liés à mon problème.
J'ai donc un petit (gros... non ... énorme...) problème avec la radio de mon fils : une taranis QX7.
elle a planté plusieurs fois, impossible de la redémarrer puis accès au mode dfu (bootloader) avec les 2 trims rentrés vers l'intérieur, flashage...
ça présageait vraiment du mauvais !
puis dernièrement re-plantage et je n'ai plus eu accès au bootloader avec les 2 trims, j'ai pensé que c'en était fini... et puis j'ai réussi à la reflasher via opentx. elle remarchait plutôt bien mais pas très longtemps (une petite semaine).
j'ai pensé que je tenais le bon bout.
et puis là, plus rien... quand je la branche à mon pc, j'entends le petit son caractéristique de la radio qui ne veut pas s'allumer et c'est tout, elle n'est plus reconnu par le pc (j'ai 2 pc, sur les 2 c'est la même) Zadig ne veut pas non plus la voir, elle n'est même pas reconnue comme périphérique inconnu !
du coup j'ai enlevé la pile, attendu essayé de la reflasher... bon là... plus rien !
et je n'ai plus d'idées en tête pour la faire refonctionner... elle est complètement brickée !
HELP ME !!!

mike86

Messages : 6
Date d'inscription : 23/04/2018
Localisation : Lyon, France

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par vian31 le Jeu 4 Avr 2019 - 13:21

Cette radio (ou la X7s) semble vraiment avoir un problème de fond côté hardware car beaucoup de personnes rencontrent ce problème de "la radio qui ne démarre plus". Moi-même après quelques semaines d'utilisation j'ai rajouté un circuit de charge pour la batterie, j'ai fait ça dans les règles et suite à ça plus d'allumage. J'ai contacté le SAV frSky qui m'a demandé de lui renvoyer la carte principale. Chose faite à mes frais (22€ je crois). Quelques semaines plus tard ils me l'ont renvoyées sans me dire quoi que ce soit du problème, mais elle remarchait. Depuis je l'ai flashée en 2.2.2 et je n'ai pas revue ce problème, je croise les doigts.
Ça reste un mystère pour moi. J'ai comme l'impression qu'un composant n'est pas stable/fiable dans cette radio et qu'ils ne veulent pas trop communiquer dessus.
Je peux me tromper et c'est peut-être dû à beaucoup d'utilisateurs (dont moi) qui l'ont mal utilisée mais c'est quand même un peu gros...

Essaye de la renvoyer, tu verras bien.
vian31
vian31

Messages : 108
Date d'inscription : 04/04/2016
Age : 36
Localisation : Toulouse

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par mike86 le Jeu 4 Avr 2019 - 23:50

Oui pas idiot, je les ai contacté sans réponse, mais peut-être en demandant un SAV... à voir.
tu as une adresse ? mail... pour frsky ?

mike86

Messages : 6
Date d'inscription : 23/04/2018
Localisation : Lyon, France

Revenir en haut Aller en bas

QX7 ne s'allume plus. Empty Re: QX7 ne s'allume plus.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum