Le forum français des radios FrSKY

Prolème télémétrie.

Aller en bas

Prolème télémétrie.

Message par Dehas le 11/6/2017, 11:22

Bonjour a tous
Voila, j'ai un soucis de perte de télémétrie assez récurant avec la X7, quelques fois jusqu’à 30 fois par vol (environ 20mn), quelque fois une ou deux fois, cela est complétement aléatoire.
Cela dure entre 1 seconde a 10/12 secondes, pourtant le récepteur ne se mets pas en faillsafe (programmé pour un RTL).
J'ai regardé les log de la radio, le rssi descend parfois a 40,5 (voir photo)



Les antennes du récepteur (RX8R) sont montées en 90° l'un de l'autre et une de face et l'autre de profil, vous pouvez le voir (mal) sur cette photo.



Q-X7 et récepteur en No-EU.
Récepteur mis a jour RX8RFCC170208.frk
Si vous avez une idée, je suis preneur.
Merci
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par 3djc le 11/6/2017, 15:42

Perte de télémétrie ne signifie pas du tout que le récepteur manque de signal, c'est la radio qui reçoit mal les données télémétrique (l'autre sens en somme)

3djc
3djc
3djc

Messages : 1917
Date d'inscription : 25/09/2016
Age : 51
Localisation : Belgique

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 11/6/2017, 15:44

Oui, cela je l'avais bien compris, y a t il un moyen de l'amoindrir ?
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par 3djc le 11/6/2017, 16:02

Difficile à dire comme ça. D'après la photo tu as l'air de transmettre de la vidéo, c'est une cause répandue de soucis de télémétrie (le transmetteur vidéo surpuissant ou de piètre qualité écrase le signal du récepteur vers la radio) Il faudrait essayer sans, histoire de voir si le soucis vient de la ou pas

3djc
3djc
3djc

Messages : 1917
Date d'inscription : 25/09/2016
Age : 51
Localisation : Belgique

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 11/6/2017, 19:24

Je rentre de vol, et c'était pire aujourd'hui !!
J'essaye jeudi sans vidéo.
Merci
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par totonor le 11/6/2017, 22:00

Quelle frequence ton vtx dehas ?

totonor

Messages : 55
Date d'inscription : 26/01/2017
Localisation : Caen

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 11/6/2017, 22:51

Je suis en 5.8 (5945), mais j'ai aussi le 433 pour la télémétrie de la Pixhawk.
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 20/7/2017, 15:16

Bon, je reviens pour vous donner des nouvelles, ben sans vidéo et sans la télémétrie de la pixhawk, c'est pareil, peut être un peu moins !!
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par 3djc le 20/7/2017, 15:23

Tu as télémetrie perdue ou sensor lost ?

3djc
3djc
3djc

Messages : 1917
Date d'inscription : 25/09/2016
Age : 51
Localisation : Belgique

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 20/7/2017, 15:25

Télémétrie perdue => télémétrie retrouvée !!!!
C'est très pénible car maintenant j'ai le retour télémétrique de la Pixhawk sur la radio !
Je précise que cela le faisait avant bien entendu.
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par jpg74 le 20/7/2017, 18:33

Et les informations télémétriques, les reçoit tu sur l'écran ? Si oui, coupe le son.

Ca m'étais arrivé sur un engin TP avant que Stéphane 74 me règle ma X 9.

En faits un problème d'un micro servo qui envoyait des interférences, j'ai mis du temps à comprendre, puis finalement supprimé ce servo (boite à vitesses Tamiya).
Dommages car l'engin s'est vu amputé de deux vitesses. J'ai soupçonné le servo, mais si ca se trouve c'est la boite mécanique qui produisait des interférences ?

Le problème à disparu.

Pour toi , lol difficile de supprimer la profondeur. Oups........
jpg74
jpg74

Messages : 591
Date d'inscription : 19/11/2014
Age : 73
Localisation : La Balme de Sillingy 74330

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 20/7/2017, 20:53

Comme je l'ai dis cela le faisait avant et je n'ai pas de son activé.
Sans rien ça le fais.
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 21/7/2017, 09:58

Je pense que c'est le récepteur qui a un problème (RX8R), car j'ai un petit drone ( http://www.hobbygaga.com/fr-happymodel-toad-90-f3-flihgt-control-with-osd-600tvl-camera-racing-drone-quadcopter-bnf-p274702.htm ) et aucun soucis avec, j'ai bien le retour de télémétrie qui fonctionne correctement.
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Canal 14 le 23/7/2017, 10:01

Je trouve tes antennes bien trop proches du moteur!
Canal 14
Canal 14

Messages : 139
Date d'inscription : 16/04/2014
Localisation : Caen / Calvados

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par pat31 le 27/4/2018, 19:59

Bonjour
@Dehas : as tu résolu ton pb ?
Il m'arrive la meme chose sur un S6R. Aucune perte de contrôle en vol et rien d'anormal n’apparaît sur le log.
pat31
pat31

Messages : 552
Date d'inscription : 11/11/2013
Age : 73
Localisation : Pays de l'Ovalie

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 27/4/2018, 20:39

Non, pas encore, je désespére.
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par pat31 le 27/4/2018, 20:53

Dehas a écrit:Non, pas encore, je désespére.
Tans pis
Je cherche et j'informe si je trouve
pat31
pat31

Messages : 552
Date d'inscription : 11/11/2013
Age : 73
Localisation : Pays de l'Ovalie

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 27/4/2018, 20:57

OK, merci !
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Armaguedon972 le 28/4/2018, 03:20

Salut Dehas
Tu as un méchant mixe
Radio 2.4 mhZ
Vtx 5.8 mhZ
Pixhawk 433 MhZ
Des fois la plus simple des applications est la meilleur.
Je trouve que t'es antennes tx/vtx/pixhawk son trop proche entre elle. (recherche perso quand j'ai débuté le FPV)

Quelle que questions avant toute chose.
-A tu que des pertes de télémétrie?
-Comment est ta qualité video?
-La distance max que tu as en vidéo?
-A tu un filtre quelconque?
Armaguedon972
Armaguedon972

Messages : 558
Date d'inscription : 25/08/2013
Age : 50
Localisation : Québec CANADA

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 28/4/2018, 07:25

Je n'ai plus de 433mhz, la télémétrie part et revient sans cesse.
La portée, que ce soit en vidéo ou radio est très bonne, je fais a l'aise 2,5 kms.
Entre le VTX et le récepteur j'ai environ 30 cm de distance !!
Aucun filtre.
J'ai un ami qui a presque la même config que moi et pour lui, pas de soucis.
J'ai mis a jour le module interne de la X7, je verrais ce weekend.
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Dehas le 8/5/2018, 08:47

Je reviens sur mon soucis de télémétrie, donc j'ai fait la mise a jour du module interne a la dernière version, mise a jour du RX8R, du R9M et du R9 (j'avais le même soucis avec) et ben plus de soucis, hier j'ai fais plus d' un km sans problème, je ne suis pas allé au delà car il y avait beaucoup trop de vent et par moment, la vitesse sol n'était que de 7kmhs, je sais c'est risqué !!!
Dehas
Dehas

Messages : 728
Date d'inscription : 25/01/2017
Age : 61
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Re: Prolème télémétrie.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum