Le forum français des radios FrSKY

Petit probleme ...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Petit probleme ...

Message par JohnBob le Mar 30 Mai 2017 - 21:26

Je vais simplement faire un copier coller de mon poste de presentation, vu que tout et exposé dedans.

Bonjour a tous !

Pour commencer chapeau bas pour les tuto ... ptin vous avez bossez les gars !

Sinon je me presente, jb Clermontois de 30 ans, totalement débutant.
J'ai acheté mon drone (comme beaucoup je pense) sur Banggood avec la petite QX7 qui va bien en me disant "facile" ... j'ai vite déchanté.

J'essai de suivre vos tuto mais la comment dire j'ai l'impression de faire de casse qu'autre chose.
je n'ai tjs pas réussi a bind ma radio (non_eu) avec mon recepteur xrs (eu mais flashé en non_eu) malgrés le tuto ...

Encore mieu, maintenant quand j'allume ma radio en mod boot plus rien n'apparait dans le dossier flash firmware(je tombe sur une ligne vide et si j'appuis sur entrer ca me dit "not a valid firmware), alors que je peut les voir dans le contenu de la carte sd quand j'allume la radio normalement...

Je suppose qu'il y dois bien y avoir un tuto la dessus quelque par mais je l'ai pas trouvé.

vous pouvez m'aider ?

JohnBob

Messages : 1
Date d'inscription : 30/04/2017
Localisation : Chamalieres

Voir le profil de l'utilisateur Envoyer un message privé

JohnBob

Messages : 4
Date d'inscription : 30/04/2017
Localisation : Chamalieres

Revenir en haut Aller en bas

Re: Petit probleme ...

Message par Murphy le Mar 30 Mai 2017 - 21:37

Bonjour,

En principe on ne fait pas de réponse sur le forum en MP car sinon cela n'aide personne. Donc s'il y a une réponse ce sera plutôt sur le forum.

Sinon pour t'aider il faudrait flasher à nouveau ta radio si tu peux le faire depuis Companion.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 6205
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Petit probleme ...

Message par JohnBob le Mar 30 Mai 2017 - 22:28

je viens de reflasher la radio avec la version stable 2.2 qui viens de sortir ce soir, avec la v10 du dossier carte sd, mais j'ai toujours rien dans le dossier firmware ... j'ai tanté de changer de carte sd (on sais jamais) pareil ... dossier vide, une ligne vide qui clignote et quand je la valide ca me dit "not a valid firmware"

JohnBob

Messages : 4
Date d'inscription : 30/04/2017
Localisation : Chamalieres

Revenir en haut Aller en bas

Re: Petit probleme ...

Message par JohnBob le Mer 31 Mai 2017 - 10:04

Bon après avec mes bidouille douteuse j'ai put bind mon rx et ma radio, mais j'aimerai quand même régler ce probleme

JohnBob

Messages : 4
Date d'inscription : 30/04/2017
Localisation : Chamalieres

Revenir en haut Aller en bas

Re: Petit probleme ...

Message par Murphy le Mer 31 Mai 2017 - 12:35

JohnBob a écrit:Bon après avec mes bidouille douteuse j'ai put bind mon rx et ma radio, mais j'aimerai quand même régler ce probleme

Donc la radio fonctionne quand même puisque tu arrives à binder l'émetteur et récepteur ? Est-ce que tu peux entrer dans les menus des modèles de la radio ?

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 6205
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum