Le forum français des radios OpenTX ou FrOS

[RESOLUE]problème paramètre friware fr

Aller en bas

[RESOLUE]problème paramètre friware fr Empty [RESOLUE]problème paramètre friware fr

Message par quatrelle53 le Sam 15 Fév 2014 - 20:24

bonsoir
je ne savais pas trop ou poster

j'ai reçu ma radio hier j'ai suivis le poste pour bien débuter (jusque la tout va bien)
c'est aujourd'hui que je me suis aperçu que le menu était encore en anglais
j'ai étais dans le menu préférence de compagnion rx j'ai télécharger le friware en français puis il me demande de flacher la radio un fenètre s'ouvre ou on me demande de choisire l'image ... puis je clic sur flacher l'emetteur
et la un message d'erreur: "DFU utile binaire non trouvé"

pouvez vous m'aider car la j'ai le cervos qui boue!! Laughing 


merci


Dernière édition par quatrelle53 le Dim 16 Fév 2014 - 11:28, édité 1 fois

quatrelle53

Masculin Messages : 40
Date d'inscription : 05/01/2014
Age : 29
Localisation : cholet 49

http://musclecar-rc.forumactif.org

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par Invité le Sam 15 Fév 2014 - 20:49

Pour flasher le firmware il faut que la radio soit éteinte. Est-ce que tu l'as fait ? Sinon il y a un tuto pour cela.
http://frskytaranis.forumactif.org/t322-tuto-mise-a-jour-du-firmware-et-de-l-image-d-accueil?highlight=tuto

Invité
Invité


Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty dfu util

Message par Invité le Sam 15 Fév 2014 - 21:34

Salut
une solution à ton problème:
-tu ouvres Companion9X
-tu cliques sur le petit engrenage en haut à droite
-une fenêtre s'ouvre ,t'indiquant le chemin de dfu-util.exe
-si ce n'est pas le bon ,corrige le
-normalement ,tu devrais pouvoir flasher ton émetteur ensuite
suis bien le tuto pour éviter les erreurs.

Invité
Invité


Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par quatrelle53 le Dim 16 Fév 2014 - 8:39

merci de vos réponces

donc dfu-util.exe   n'est pas installé sur mon pc !!

je ne le trouve pas en téléchargement sur internet!!
pouvez vous m'éclairer?

quatrelle53

Masculin Messages : 40
Date d'inscription : 05/01/2014
Age : 29
Localisation : cholet 49

http://musclecar-rc.forumactif.org

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par Invité le Dim 16 Fév 2014 - 9:18

Bonjour, si tu as un PC j'en déduis que tu es sous Windows... Quelle version ? Sinon tu fais exactement ce qui est dit dans ce poste et cela fonctionne au p'tit oigons.... Le point 2 en particulier
SaluéA+

Invité
Invité


Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par quatrelle53 le Dim 16 Fév 2014 - 9:30

j'ai windows 8.1 j'ai tout respecté mais toujours rien!!

quatrelle53

Masculin Messages : 40
Date d'inscription : 05/01/2014
Age : 29
Localisation : cholet 49

http://musclecar-rc.forumactif.org

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par Invité le Dim 16 Fév 2014 - 10:13

Tu vas lire ce post http://frskytaranis.forumactif.org/t3-le-driver-de-la-taranis tu "downlolad" les drivers :
http://zadig.akeo.ie/downloads/zadig_2.1.0.exe
Tu lance ce programme en "Admin" et cela doit fonctionner!
Eviter les ports USB3... choisir un USB2.
Es-tu sûre de ton cable (par exemple celui de la "gopro" va très bien).
Quand tu as connecté ta radio (éteinte), tu va voir la liste des "drivers" installé, tu devrais trouver :
Universal serial bus devices = STM32 BOOTLOADER.
Voilà après je sais plus!?


Invité
Invité


Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par Invité le Dim 16 Fév 2014 - 10:31

Hello
J'ai win8 aussi et pas de pb...
Va voir dans le répertoire program files(x86)/companion9x tu devrais y voir le fichier dfu-util.exe, il s'installe automatiquement

Si c'est bien le cas et que tu as aussi le smt bootloader dans ton gestionnaire de périph, c'est que tu allumes ta radio avant de la brancher... Il faut la brancher éteinte !!

Invité
Invité


Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par quatrelle53 le Dim 16 Fév 2014 - 10:44

👽 👽 👽 👽 👽 

c'étais le cable!!! affraid 
merci beaucoup de votre aide ma radio est française!!!
tout ça a cause d'un cable que j'ai remplacer par celui de la gopro!!!
merci pour tout !!
alex

quatrelle53

Masculin Messages : 40
Date d'inscription : 05/01/2014
Age : 29
Localisation : cholet 49

http://musclecar-rc.forumactif.org

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par Invité le Dim 16 Fév 2014 - 10:52

Et oui les câbles, ont y pensent pas assez, j'ai vécu déjà cette aventure en essayant de configurer une carte "Alexmos" alors maintenant j'en parle systématiquement. Celui pour les manettes PS3 va bien aussi, plus long que celui de la Gopro. En gros si tu regardes bien les câbles qui fonctionne sont d'un diamètre "élevé" je pense qu'ils ont plus de câbles, celui d'un chargeur par exemple est "fin". Je ne sais pas si ils en parlent dans le post "premier pas"?
Si tu peux éditer ton premier post sur le sujet et rajouter [RESOLU] ce serait une bonne chose.
Amuses toi bien avec ta radio, c'est que du bonheur.
SaluéA+

Invité
Invité


Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par quatrelle53 le Dim 16 Fév 2014 - 11:31

c'est quand même bizard
mais bon ça fonctionne c'est le principale!!!


j'ai édité le premier poste!!


quatrelle53

Masculin Messages : 40
Date d'inscription : 05/01/2014
Age : 29
Localisation : cholet 49

http://musclecar-rc.forumactif.org

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par Nicolas le Dim 16 Fév 2014 - 15:59

quatrelle53 a écrit:c'est quand même bizard
mais bon ça fonctionne c'est le principale!!!


j'ai édité le premier poste!!

Je te l'avais dit Alex.
Il y a forcement quelqu'un ici qui a la solutions.

Je suis contend pour toi.

 Wink 
Nicolas
Nicolas
Administrateur

Masculin Messages : 986
Date d'inscription : 29/07/2013
Age : 43
Localisation : Angers

http://train-miniature-libr.forumgratuit.org/

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par quatrelle53 le Dim 16 Fév 2014 - 16:51

oui
merci aussi pour ton aide pour les réglages
j'ai pu régler ce que je voulais  Very Happy 

quatrelle53

Masculin Messages : 40
Date d'inscription : 05/01/2014
Age : 29
Localisation : cholet 49

http://musclecar-rc.forumactif.org

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par Totof1965 le Mar 18 Fév 2014 - 8:56

Souvent les cables livrés avec certains materiels chinois ne comportent que les contacts de l'alimentation.
perso j'ai acheté un cable complet et long et je ne me sert que de celui la
celui de la gopro est de tres bonne qualité mais un peut court

Au fait alex, j'ai imprimé ton capot pour le module orange, faut qu'on se voit pour que je te le donne

_________________
Premier batch de Taranis, je suis conquis
Soyez sympa présentez vous, c'est plus cool : ICI

http://www.frskytaranis.fr
Totof1965
Totof1965
Administrateur

Masculin Messages : 941
Date d'inscription : 23/07/2013
Age : 54
Localisation : Blain

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par quatrelle53 le Mar 18 Fév 2014 - 12:41

cool totof

tu peut l'apporter ce weekend si tu vas toujour au salon?!

quatrelle53

Masculin Messages : 40
Date d'inscription : 05/01/2014
Age : 29
Localisation : cholet 49

http://musclecar-rc.forumactif.org

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par Totof1965 le Mar 18 Fév 2014 - 13:59

ca roule

_________________
Premier batch de Taranis, je suis conquis
Soyez sympa présentez vous, c'est plus cool : ICI

http://www.frskytaranis.fr
Totof1965
Totof1965
Administrateur

Masculin Messages : 941
Date d'inscription : 23/07/2013
Age : 54
Localisation : Blain

Revenir en haut Aller en bas

[RESOLUE]problème paramètre friware fr Empty Re: [RESOLUE]problème paramètre friware fr

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum