Le forum français des radios FrSKY

Perte de porté X6R

Voir le sujet précédent Voir le sujet suivant Aller en bas

Perte de porté X6R

Message par neiluj49 le Lun 22 Mai 2017 - 9:32

Bonjour,

N'ayant pas trouvé de post répondant à mon problème. je me lance...

J'ai un X6R qui perd le signal en 5m de distance...  Alors que j'avais déjà volé avec au paravent ...
Après avoir fait un test avec un autre récepteur, je suis sur que cela ne vient pas de ma radio.

J'ai ouvert mon RX et je ne vois rien de suspect..




Une petite question, a quoi sert le Jumper ???

Y a t'il un défaut de firmwar ?
avatar
neiluj49

Messages : 91
Date d'inscription : 01/10/2015
Localisation : Angers

http://www.ailesplessiaises.asso.fr

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par 3djc le Lun 22 Mai 2017 - 9:47

Merci de lire les docs ....

Le jumper sert a choisir le retour de télémétrie analogique entre le + du récepteur, ou alors une entrée analogique avec un diviseur de tension (FBVS) comme cela se faisait sur le série D

AMHA, tu peux jeter ce récepteur

3djc
avatar
3djc

Messages : 798
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par Murphy le Lun 22 Mai 2017 - 10:11

Moi aussi j'ai un X6R avec portée très faible. Récupéré les antennes dessus et il me sert juste à faire des réglages soft sur la radio.
Il y a du y avoir une série comme cela.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5663
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par LapinFou le Lun 22 Mai 2017 - 10:17

C'est un peu le principe de la panne.... Wink
"Ça marchait bien avant que ça marche plus..." Very Happy

Plus sérieusement ton RX est HS. Poubelle ou SAV suivant la boutique où tu l'as acheté.

albino
avatar
LapinFou
Modérateur

Messages : 6498
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par neiluj49 le Lun 22 Mai 2017 - 17:59

LapinFou a écrit:C'est un peu le principe de la panne.... Wink
"Ça marchait bien avant que ça marche plus..." Very Happy:

Oui, je suis bien d'accord avec toi. Wink  c'était juste pour expliquer que ce n'était pas lors d'une première utilisation et diriger un éventuel diagnostique.


En tout cas merci à vous. Au moins je suis sur. Je n'aurai pas de regret à le jeter ! Wink


avatar
neiluj49

Messages : 91
Date d'inscription : 01/10/2015
Localisation : Angers

http://www.ailesplessiaises.asso.fr

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par Kévin HMAC le Lun 22 Mai 2017 - 22:05

J'ai le même soucis
un X6R dans le baba
avatar
Kévin HMAC

Messages : 62
Date d'inscription : 01/09/2016
Age : 17
Localisation : CHERBOURG

http://www.haguemac.com

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par michel olivier le Ven 26 Mai 2017 - 17:38

Vous m'inquiétez, les gars, j'ai aussi un X6R, qui jusque là ne me pas donné de soucis. Mon X8R et le X6R viennent de chez Intermodel, achetés il y a 3 ou 4 ans. Et je viens de voir que LapinFou a des pbs avec ses S6R, de même date de fabrication que le mien....
avatar
michel olivier

Messages : 106
Date d'inscription : 30/11/2013
Age : 68
Localisation : 50 Cherbourg

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par Kévin HMAC le Sam 27 Mai 2017 - 22:35

Ne t'inquiète pas Michel moi aussi il me reste des X6R et j'ai aucun soucis c'est une série de merde et puis voilà 33 euros dans le baba
avatar
Kévin HMAC

Messages : 62
Date d'inscription : 01/09/2016
Age : 17
Localisation : CHERBOURG

http://www.haguemac.com

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par jluc89 le Lun 17 Juil 2017 - 23:29

Bonjour je poste ici j'espère que c'est le bon endroit car j'ai un problème avec un récepteur x6R je m' explique.
J'ai voulu utiliser mon récepteur x6R sur un nouvel avion ce récepteur fonctionnait parfaitement la semaine dernière, une fois installé j'allume la radio et je me rend compte que mon récepteur clignote en rouge lentement je comprend pas puisque il était appairé sur l'autre model néanmoins je tente de rebinder mais quand je fais la procédure de bindage sur le récepteur la diode rouge et la diode verte sont allumées fixe et pas moyen de binder .
Dès que je remet en mode normal  la led rouge clignote lentement signe de perte de signal. J'ai reflaché la radio le récepteur rien n'y fait.
Est ce que quelqu'un a déjà eu ces symptômes et est ce que mon récepteur est foutu?
Merci
avatar
jluc89

Messages : 29
Date d'inscription : 16/09/2015
Age : 56
Localisation : yonne

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par Murphy le Lun 17 Juil 2017 - 23:34

Il faut binder à nouveau le récepteur puisque tu as changé de modèle. Mais aussi éloigner la radio d'un mètre du récepteur pendant le bind.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5663
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par jluc89 le Mar 18 Juil 2017 - 0:06

Merci Murphy mais je viens d'essayer à un mètre pas mieux que tout près la diode verte et rouge restent allumées fixe.
avatar
jluc89

Messages : 29
Date d'inscription : 16/09/2015
Age : 56
Localisation : yonne

Revenir en haut Aller en bas

Re: Perte de porté X6R

Message par jluc89 le Mar 18 Juil 2017 - 12:51

Bonjour pour être sûr j'ai reflashé la radio ainsi je le récepteur et toujours impossible de binder .
Le rouge et le vert fixe sur le récepteur même en attendant dix minutes Sad
Si quelqu'un a une idée je suis preneur.
Après il me restera juste à acheter un nouveau récepteur pour voir si ça vient du récepteur ou de l'émetteur Shocked
Petite question subsidiaire est-ce que une inversion de prise servo peu causer des dommages au récepteur ?
avatar
jluc89

Messages : 29
Date d'inscription : 16/09/2015
Age : 56
Localisation : yonne

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum