Le forum français des radios FrSKY

led manquante sur S8R

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: led manquante sur S8R

Message par Kilrah le Jeu 20 Avr 2017 - 13:22

Non c'est simplement que ce chargeur est justement bien fait pour ne pas en avoir besoin... Sortie direct en XT60 et prise d'équilibrage intégrée. Ca suffit dans 90% des cas, c'est plus compact, et c'est bien plus intelligent de te laisser rajouter par toi même ce qu'il te faut si tu as d'autres besoins que de livrer (et faire payer) 12 trucs qui la plupart du temps ne servent pas ou finissent à la poubelle.

Ca n'a d'ailleurs rien à voir avec BG, ces chargeurs ISDT sont dispos chez tous les distributeurs habituels (pas surprenant vu qu'ils sont très bien).

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par Murphy le Jeu 20 Avr 2017 - 13:49

Et alors Faut quand se fabriquer un cordon pour l'alimentation et un cordon pour charger des 6S avec prise PK.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5628
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par Kilrah le Jeu 20 Avr 2017 - 17:57

L'alim j'utilise le même principe sur plusieurs appareils donc j'ai déjà plein de câbles, des PK j'en utilise plus depuis 10 ans, trop de risque de court-circuit

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par Murphy le Jeu 20 Avr 2017 - 18:13

Il y a un risque bien sur. Je transporte mes gros accus dans leur boite d'origine et avec un bouchon silicone sur les fiches.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5628
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par sam26 le Jeu 18 Mai 2017 - 15:51

hello la joyeuse bande
j'ai réussi à souder non sans mal ces 2 leds (à peu près 3 jours pour le faire et 8 led.....) elles sont toujours en vie et s'allument au testeur mais je ne les vois absolument pas fonctionner lors de la procédure d'étalonnage de ce fichu recepteur.
je me dis que le firmware n'est peut etre pas à jour
questions:
comment connaitre la ref du firmware installer?
comment le mettre à jour?

merci pour votre aide

sam26

Messages : 122
Date d'inscription : 30/09/2014
Age : 52
Localisation : Livron/Drôme

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par LapinFou le Jeu 18 Mai 2017 - 16:04

Tu les as bien soudé dans le bon sens ??

albino
avatar
LapinFou
Modérateur

Messages : 6483
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par sam26 le Jeu 18 Mai 2017 - 16:15

con oui, idiot non.....
elles sont dans le bon sens

sam26

Messages : 122
Date d'inscription : 30/09/2014
Age : 52
Localisation : Livron/Drôme

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par antec le Lun 22 Mai 2017 - 21:22

bonsoir à tous

led bleue ok, j'ai cramé la jaune quel type de led est ce ? CMS 0603 on trouve des 20, 25,30ma des tensions différentes ?

antec

Messages : 26
Date d'inscription : 02/10/2013
Age : 61
Localisation : Langres (52)

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par PIRKIROULE le Mer 24 Mai 2017 - 16:45

Vous m'avez flanqué les jetons avec les LED,   j'avais déjà commandé le S8R avant de tout lire,je l'ai reçu la semaine dernière et installé dans un avion aujourd'hui, tout marche !!! leur stock bancal doit donc être épuisé !
A+
avatar
PIRKIROULE

Messages : 88
Date d'inscription : 21/11/2016
Age : 70
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par PIRKIROULE le Ven 26 Mai 2017 - 13:22

Par contre "Mme La Marquise" tout ne va pas aussi bien que ça !!!
J'ai fait la calibration, j'ai coché AUX1 et je n'ai qu'un aileron qui marche (le gauche) normal me direz vous...
Comme j'avais des réponses inversées je suis retourné sur "S6R config" j'ai corrigé mes in versions et j'ai coché AUX 1 et 2 et je n'ai toujours que l'aileron G qui répond.
Pour la petite histoire, un S6R était monté avec le même programme sur un Bixler-2, je n'avais pas bien fait attention au sens des réponses, je vous laisse imaginer le résultat... Ceci pour dire que à priori mon programme (le même) sur OpenTX n'est pas en cause car les 2 ailerons marchaient dans la version précédente.
Voilà, si quelqu'un à quelques idées ou conseils à me donner je suis preneur. En attendant des réponses je vais essayer en altitude pour voir si c'est compatible ou pas avec le vol.
avatar
PIRKIROULE

Messages : 88
Date d'inscription : 21/11/2016
Age : 70
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par michel olivier le Lun 29 Mai 2017 - 16:49

Hello ! Je ne comprends pas bien ton pb, PIRKIROULE. Les cases à cocher (ou pas ) AUX 1 c’est pour utiliser la voie 5 AIL2 indépendamment de tes ailerons si tu utilises la seule voie 1 avec un Y, et l’AUX 2 c’est pour la voie 6 ELE2 idem si tu n’utilises que la voie 2 pour ta profondeur. Pour que tes ailerons fonctionnent, il ne faut pas cocher AUX 1. En tout cas c’est comme ça que ça fonctionne chez moi.
Mais tout n’étant pas toujours rose, depuis que j’ai fait la maj du firmware du S6R pour justement récupérer ces AUX, lorsque je passe en ATTITUDE, la prof et les ailerons partent dans des attitudes pas très stables du tout, justement, plutôt de la 3D ! Avec la dernière version beta du FW c’est pareil. Avant ces maj, j’avais bien STAB et ATT opérationnels, j’avais utilisé la programmation simple de Funfly54 pour un seul inter, sans les modes tranche ni torque. Apparemment qqe chose a changé.
avatar
michel olivier

Messages : 106
Date d'inscription : 30/11/2013
Age : 68
Localisation : 50 Cherbourg

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par PIRKIROULE le Lun 29 Mai 2017 - 16:58

Bonjour Michel Olivier, j'avais compris qu'on cochait AUx1 si on voulait utiliser 2 servos pour les ailerons et idem pour la prf ???
Donc si je te suis, il faudrait décocher aux1et éventuellement aux2 pour que mes 2 servos marchent ? C'est bien ça ?
Merci de me le préciser, je ne me vexerai pas si tu me dis que j'ai compris à l'envers.
Merci en tout cas. J'atends la suit avec impatience...
avatar
PIRKIROULE

Messages : 88
Date d'inscription : 21/11/2016
Age : 70
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par michel olivier le Lun 29 Mai 2017 - 18:43

Affirmatif : d’origine le S6R utilisait les 6 voies, donc les voies 5 et 6 étaient actives et contrôlées par le gyro sans pouvoir les dissocier pour les utiliser à part. Une mise à jour du firmware en a donné la possibilité, via les deux cases à cocher dans le S6R config : AUX1 et AUX2 . AUX 1 désactive la voie 5 pour l’utiliser normalement sans les fonctions du gyro, et AUX2 fait de même pour la voie 6. SI tu coches AUX 1, tu n’as plus que l’AIL / 1, cad le gauche, qui fonctionne. Le droit, qui est normalement sur la voie AIL2 / 5, est déconnecté du système, pour devenir une voie libre. Donc il faut bien, si tu utilises 2 servos d’aileron commandés séparément et non par un cable Y, décocher AUX 1. Et comme en général on n’a qu’un servo de profondeur, tu peux cocher AUX 2 et ta voie ELE2 / 6 devient libre pour une utilisation (des flaps, par ex.)
avatar
michel olivier

Messages : 106
Date d'inscription : 30/11/2013
Age : 68
Localisation : 50 Cherbourg

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par PIRKIROULE le Lun 29 Mai 2017 - 18:48

Parfait !!!
Tout à fait clair.
Je vais aller corriger cela tout de suite.
Merci
avatar
PIRKIROULE

Messages : 88
Date d'inscription : 21/11/2016
Age : 70
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par PIRKIROULE le Lun 29 Mai 2017 - 19:14


ça marche parfaitement
Merci
avatar
PIRKIROULE

Messages : 88
Date d'inscription : 21/11/2016
Age : 70
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

Re: led manquante sur S8R

Message par michel olivier le Lun 29 Mai 2017 - 19:33

De rien !!
avatar
michel olivier

Messages : 106
Date d'inscription : 30/11/2013
Age : 68
Localisation : 50 Cherbourg

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum