Le forum français des radios FrSKY

aie aie aie

Voir le sujet précédent Voir le sujet suivant Aller en bas

aie aie aie

Message par grizzly le Jeu 16 Mar 2017 - 16:10

Salut tout le monde. et bien me revoilà. avec plein de souci dans ma musette.
avant de m'enfoncer encore plus, je préfère demander a des pros.
Cette fois ci, contrairement aux autres, j'ai toujours réussi a m'en sortir pour trouver
des réponses mais là, je cale.
je vous raconte l'histoire en entier, comme ça ce sera plus clair.

Je viens de recevoir un quadri avec un recepteur installé. X4R en EU. j'ai voulu le flasher en non EU, j'ai fait l'erreur de confondre interne et externe... une fois la connerie faite, j'ai tenté de flasher le RX en non EU mais ça n'a pas été possible. message d'erreur a chaque fois.
Qu'a cela ne tienne, j'ai voulu monté mon vieux D4R2 sur mon quad, impossible a binder. J'ai commencé a me poser des questions. pour faire un test, j'ai allumé un autre quad qui a voler hier, surprise, plus de contact avec le recepteur...

Je suis dépité...

quelqu'un pour un peu d'aide ? ma connerie est elle réparable ?
merci les filles

grizzly

Messages : 12
Date d'inscription : 17/02/2017
Age : 44
Localisation : TOULOUSE

Revenir en haut Aller en bas

Re: aie aie aie

Message par LapinFou le Jeu 16 Mar 2017 - 16:17

Si tu as confondu interne et externe, cela veut dire que tu flashé un firmware X4R EU-LBT dans le RF interne de ta radio (quelle radio d'ailleurs ?? Merci de compléter ton profils).

La 1ère chose que je ferais à ta place est de reflasher le module XJT interne avec la dernière version dispo EU-LBT → [Vous devez être inscrit et connecté pour voir ce lien]

albino
avatar
LapinFou
Modérateur

Messages : 6344
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: aie aie aie

Message par grizzly le Jeu 16 Mar 2017 - 16:26

Salut lapin. t'es trop fort? c'est une taranis x9d plus.
j'aurais voulu la laisser en non eu.

grizzly

Messages : 12
Date d'inscription : 17/02/2017
Age : 44
Localisation : TOULOUSE

Revenir en haut Aller en bas

Re: aie aie aie

Message par LapinFou le Jeu 16 Mar 2017 - 16:30

Et bien reflashes ton module externe avec la version non-EU. Wink

Dans tous les cas, un appairage en mode D8 doit marcher avec ton D4R2. Si ce n'est pas le cas, c'est qu'il y a un problème avec ton module XJT interne.

albino
avatar
LapinFou
Modérateur

Messages : 6344
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: aie aie aie

Message par grizzly le Jeu 16 Mar 2017 - 16:34

oui je confirme. c'est comme ça que je m'en suis rendu compte.
impossible en revanche de flasher le X4R en non eu. message d'erreur a
tous les coups...

grizzly

Messages : 12
Date d'inscription : 17/02/2017
Age : 44
Localisation : TOULOUSE

Revenir en haut Aller en bas

Re: aie aie aie

Message par grizzly le Ven 17 Mar 2017 - 8:43

Bon... La suite.
impossible de flasher le X4R. Tout le reste est revenu à la normale sur la taranis.
au passage, ca m'apprendra a faire des sauvegardes régulières... Ca m'aurait évité encore une perte de temps.
J'en ai profiter pour mettre a jour le dernier firmware sur la radio. Depuis elle me soulève un problème de carte SD...
Et un grand merci au LAPIN qui a été au top (comme d'hab quoi...)

grizzly

Messages : 12
Date d'inscription : 17/02/2017
Age : 44
Localisation : TOULOUSE

Revenir en haut Aller en bas

Re: aie aie aie

Message par LapinFou le Ven 17 Mar 2017 - 9:54

Donc ta radio fonctionne à nouveau (du moins en mode D8).
Perso, j'ai eu 1x le cas d'un X4R impossible à mettre à jour. Il était défectueux. Après SAV, j'ai pu le flasher dans tous les sens sans problème.
Si tu as, tu peux essayer de flasher ton X4R avec le dongle USB.

albino
avatar
LapinFou
Modérateur

Messages : 6344
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: aie aie aie

Message par grizzly le Ven 17 Mar 2017 - 19:49

Salut Lapin. Je viens de refaire un essai et ca a fonctionné. Je pense que le fait d'avoir flashé le module interne a foutu la merde. Je l'ai monté et essayé et ca fonctionne en sbus.

grizzly

Messages : 12
Date d'inscription : 17/02/2017
Age : 44
Localisation : TOULOUSE

Revenir en haut Aller en bas

Re: aie aie aie

Message par grizzly le Ven 17 Mar 2017 - 19:53

J'ai fait la dernière maj d'open tx (364) et j'ai eu qlq souci en vol. Je sais pas si c'est du a ca mais je suis revenu sur la 362. Essai demain.

grizzly

Messages : 12
Date d'inscription : 17/02/2017
Age : 44
Localisation : TOULOUSE

Revenir en haut Aller en bas

Re: aie aie aie

Message par Murphy le Ven 17 Mar 2017 - 20:20

Perso tant que 2.2.0 n'est pas finalisé et que LUA ne m'intéresse pas, je reste sur la version 2.1.9 d'Opentx.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5481
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: aie aie aie

Message par LapinFou le Ven 17 Mar 2017 - 20:29

grizzly a écrit:J'ai fait la dernière maj d'open tx (364) et j'ai eu qlq souci en vol. Je sais pas si c'est du a ca mais je suis revenu sur la 362. Essai demain.
Je doute que tes soucis viennent d'OTX2.2.RC12
Sinon, quels problèmes as-tu rencontré ??

albino
avatar
LapinFou
Modérateur

Messages : 6344
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: aie aie aie

Message par grizzly le Ven 17 Mar 2017 - 20:32

Des soucis de reponses dans les comandes...
Surtout sur le yaw.
Je monte a plat, je pique, impossible de donner du yaw tant que je ne suis pas a plat. Pb que je n'avais pas rencontré jusqu'ici

grizzly

Messages : 12
Date d'inscription : 17/02/2017
Age : 44
Localisation : TOULOUSE

Revenir en haut Aller en bas

Re: aie aie aie

Message par 3djc le Ven 17 Mar 2017 - 20:39

Ben clairement, puisque tu indique que le comportement varie selon la position de l'appareil, et que la radio n'en a évidemment pas connaissance, on voit mal comment elle serait en cause

3djc
avatar
3djc

Messages : 687
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: aie aie aie

Message par grizzly le Sam 18 Mar 2017 - 8:57

En revanche, ce qui est sûr, c'est qu'a chaque mise en route avec la dernière version, il y a un message d'erreur de carte sd... pas compris...

grizzly

Messages : 12
Date d'inscription : 17/02/2017
Age : 44
Localisation : TOULOUSE

Revenir en haut Aller en bas

Re: aie aie aie

Message par janlebelg le Sam 18 Mar 2017 - 9:47

il faut mettre a jour la carte sd
avec la 2.2 le contenue a changer un peux
[Vous devez être inscrit et connecté pour voir ce lien]

fait une bonne sauvegarde de tas carte avent de la mettre a jour
avatar
janlebelg

Messages : 247
Date d'inscription : 03/12/2013
Age : 42
Localisation : brehal (50)

Revenir en haut Aller en bas

Re: aie aie aie

Message par grizzly le Sam 18 Mar 2017 - 9:49

Merciiiiiiiiiiiii
Bon a savoir.

grizzly

Messages : 12
Date d'inscription : 17/02/2017
Age : 44
Localisation : TOULOUSE

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum