Le forum français des radios FrSKY

Bug mode écolage?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug mode écolage?

Message par electricpaps le Mer 15 Fév 2017 - 20:02

Bonjour,
J'ai peut être trouvé un Bug.
Le problème:
Avec une radio "maître" X9D+ FW 2.0.17
et une autre Taranis "élève" X9D+ FW 2.1.xx
J'ai constaté que "l'élève" n'envoie pas les mêmes débattements (constaté sur l'écran et le modèle) que le "maître".
Et ce sur les voies 2 (Ail) et 3 (Prof) uniquement.

J'ai tout vérifié (subjectif, je sais....) et finalement j'ai crée un modèle simple 4 voies sans rien d'autre.
Là ça marche correctement (la radio "élève" n'est donc pas en cause à priori, ça vient du modèle).

J'ai cherché la différence avec mon modèle d'origine (un M2000) et j'ai trouvé ceci:
J'ai utilisé des "Global Variables (GV)" pour modifier les dual rates et expo dans 3 phases de vol.
La radio "élève" envoi à peu près 1,5 fois les débattements sur les voies 2 et 3, et dans chaque phase de vol c'est pareil.

En enlevant les GV du modèle tout rentre dans l'ordre.

Est que quelqu'un a constaté des choses similaires?
Des avis?

electricpaps

Messages : 10
Date d'inscription : 06/11/2015
Age : 63
Localisation : Gif sur Yvette

Revenir en haut Aller en bas

Re: Bug mode écolage?

Message par Kilrah le Mer 15 Fév 2017 - 21:21

Impossible de comprendre sans voir les configs de tes 2 radios, donc poste les si tu veux des commentaires.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Bug mode écolage?

Message par electricpaps le Jeu 16 Fév 2017 - 11:48

Merci Kilrah,
Voici un lien pour récupérer les fichiers xxx.eepe
Radio élève doit être lu sous companion 2.0
Radio instructeur doit être lu sous companion 2.1
[Vous devez être inscrit et connecté pour voir ce lien]

electricpaps

Messages : 10
Date d'inscription : 06/11/2015
Age : 63
Localisation : Gif sur Yvette

Revenir en haut Aller en bas

Re: Bug mode écolage?

Message par electricpaps le Jeu 16 Fév 2017 - 11:49

Non, c'est l'inverse.....

electricpaps

Messages : 10
Date d'inscription : 06/11/2015
Age : 63
Localisation : Gif sur Yvette

Revenir en haut Aller en bas

Re: Bug mode écolage?

Message par Kilrah le Jeu 16 Fév 2017 - 12:42

Tu as un multiplicateur PPM réglé à 1.2 sur la radio maître, ça pourrait venir de ça. Normalement avec une autre radio sous OpenTX en élève il doit être à 1.0.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Bug mode écolage?

Message par electricpaps le Jeu 16 Fév 2017 - 16:06

OK, je teste ce soir......

electricpaps

Messages : 10
Date d'inscription : 06/11/2015
Age : 63
Localisation : Gif sur Yvette

Revenir en haut Aller en bas

Re: Bug mode écolage?

Message par electricpaps le Dim 19 Fév 2017 - 9:03

C'etait bien ça. Very Happy
Merci Kilrah

electricpaps

Messages : 10
Date d'inscription : 06/11/2015
Age : 63
Localisation : Gif sur Yvette

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum