Le forum français des radios FrSKY

problème après upgrade opentx 2.1.7

Aller en bas

problème après upgrade opentx 2.1.7

Message par diamondfish le Ven 10 Fév - 19:00

Bonjour, voulant passer mon firmware de 2.0.9 a 2.1.7, j'ai fais une erreur car le firmware ne s'est pas correctement installé avec opentx (message d'erreur) De 2.1.7, je suis revenu sur opentx 2.0.9.et là lorsque j’allumais  ma radio, un bruit de buzzer assez fort et écran blanc. Impossible de remettre les sauvegardes (fichier corrompus).
Je suis repassé sur opentx 2.1.7 et la radio parait marcher normalement écran d’accueil, langue en français mais j'ai du réinstaller les modèles, recalibrer, rebinder les rx etc..
Cependant si je veux régler mes drones avec Cleanflight, voici ce qui se passe : lorsque je bouge les manches:  
Quelqu’un aurait-il une solution ? Merci
avatar
diamondfish

Messages : 10
Date d'inscription : 07/01/2016
Age : 71
Localisation : bretagne

http://www.ville-pontrieux22.fr/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par jeta0357 le Ven 10 Fév - 19:17

as tu étalonné ta radio ?
avatar
jeta0357

Messages : 1218
Date d'inscription : 27/07/2014
Age : 61
Localisation : Vendin le Vieil

https://calh-herlies.fr/project/aeromodelisme/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par diamondfish le Ven 10 Fév - 20:25

étalonné je ne pense pas, j'ai recalibrer les manches et inter, c'est tout. Qu'entends tu par étalonner?
avatar
diamondfish

Messages : 10
Date d'inscription : 07/01/2016
Age : 71
Localisation : bretagne

http://www.ville-pontrieux22.fr/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par jeta0357 le Ven 10 Fév - 20:27

calibrage des manches, mais si tu as déjà fais
peut être refaire un étalonnage (calibrage) des manches, à part ça je ne vois pas !!!
avatar
jeta0357

Messages : 1218
Date d'inscription : 27/07/2014
Age : 61
Localisation : Vendin le Vieil

https://calh-herlies.fr/project/aeromodelisme/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par diamondfish le Ven 10 Fév - 20:32

Oui je l'ai fait 2 ou 3 fois pensant que ça venait de la, mais non . Merci encore....
avatar
diamondfish

Messages : 10
Date d'inscription : 07/01/2016
Age : 71
Localisation : bretagne

http://www.ville-pontrieux22.fr/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par Patrick74 le Sam 11 Fév - 12:59

Que disent les sorties sur ta radio? Est-ce pareils?

Dans CleanFlight y a pas aussi un calibrage à effectuer?

Patrick74

Messages : 476
Date d'inscription : 21/11/2013
Localisation : Boudry/CH

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par diamondfish le Sam 11 Fév - 15:18

Bonjour, mes entrées analogiques sur config radio sont bien avec les manches a leurs bonne place selon mon mode PDGA. Sur clean flight j'ai pratiquement essayé toutes les possibilités sans succès... Le fait que la radio a buzzé quelque minutes a peut-être cramé un composant? J'ai entendu parlé de ce bruit lorsque que l'eeprom n'était pas le bon, mais ce nest pas le cas car le firmware 217 est bien transféré et accepté...
avatar
diamondfish

Messages : 10
Date d'inscription : 07/01/2016
Age : 71
Localisation : bretagne

http://www.ville-pontrieux22.fr/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par jeta0357 le Sam 11 Fév - 15:25

tu peux faire le test suivant:
avec un récepteur genre x6r ou autre ,et 3 ou 4 servos branchés dessus
tu déplaces tes manches et tu regardes comment ça se comporte
la tu vas bien voir ce qui se passe ?
avatar
jeta0357

Messages : 1218
Date d'inscription : 27/07/2014
Age : 61
Localisation : Vendin le Vieil

https://calh-herlies.fr/project/aeromodelisme/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par diamondfish le Sam 11 Fév - 15:35

ok j'ai essayé ça avec un servo et en fait tout est inversé : GAPD
. Le prob est que je suis en s-bus c'est a dire une seul connection avec 16 canaux pour le racer et la ça donne exactement comme sur la vidéo
avatar
diamondfish

Messages : 10
Date d'inscription : 07/01/2016
Age : 71
Localisation : bretagne

http://www.ville-pontrieux22.fr/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par jeta0357 le Sam 11 Fév - 16:01

question un peu bête,
tu as pas des fois un problème de câble usb ou autre ?
car apparemment tes voies sont au bon endroits, c'est juste que ça frétille !
avatar
jeta0357

Messages : 1218
Date d'inscription : 27/07/2014
Age : 61
Localisation : Vendin le Vieil

https://calh-herlies.fr/project/aeromodelisme/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par diamondfish le Sam 11 Fév - 16:13

oui j'ai testé avec d'autres câble usb, même résultat.
avatar
diamondfish

Messages : 10
Date d'inscription : 07/01/2016
Age : 71
Localisation : bretagne

http://www.ville-pontrieux22.fr/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par jeta0357 le Sam 11 Fév - 16:23

c'est quoi comme carte contrôleur cc3d naze32 ....
avatar
jeta0357

Messages : 1218
Date d'inscription : 27/07/2014
Age : 61
Localisation : Vendin le Vieil

https://calh-herlies.fr/project/aeromodelisme/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par diamondfish le Sam 11 Fév - 17:25

F3
avatar
diamondfish

Messages : 10
Date d'inscription : 07/01/2016
Age : 71
Localisation : bretagne

http://www.ville-pontrieux22.fr/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par jeta0357 le Sam 11 Fév - 17:32

je connais pas cleanflight ,
ça viendrait pas du driver dans cleanflight pour ta f3 ?
tu as essayé de le changer ?
avatar
jeta0357

Messages : 1218
Date d'inscription : 27/07/2014
Age : 61
Localisation : Vendin le Vieil

https://calh-herlies.fr/project/aeromodelisme/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par diamondfish le Sam 11 Fév - 17:45

En fait il y a Cleanflight, Baseflight et Bétaflight, tous servent a régler un quad a flasher etc.. il y a différent
façon de faire reconnaître son quad par ces programmes. Quand je connecte le quad il est reconnu par cleanflight mais dès que j'arrive dans la colonne des receivers cela donne l'image un peu folle de la vidéo alors qu'elle devrait être comme les 3 premières secondes de la même vidéo. Bizarre car j'ai programmé la taranis pour un avion 4 servos et a part le fait les d'inverser ça marche impec. Je vais piocher du coté de cleanflight mais tout marchait avant le upgrade opentx.
avatar
diamondfish

Messages : 10
Date d'inscription : 07/01/2016
Age : 71
Localisation : bretagne

http://www.ville-pontrieux22.fr/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par jeta0357 le Sam 11 Fév - 17:47

les neutres (trim au centre) fins de courses tout est ok côté radio ?
les 100 et -100% etc ...
avatar
jeta0357

Messages : 1218
Date d'inscription : 27/07/2014
Age : 61
Localisation : Vendin le Vieil

https://calh-herlies.fr/project/aeromodelisme/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par Patrick74 le Sam 11 Fév - 17:54

Si ton servo ne frétillait pas lors de ton test, et que les sorties ou entrées analogiques ne frétillent pas non plus sur l'écran de ta radio, il est fort à parier que le problème ne vient pas de celle-ci.

Mais quand je regarde la video ça m'a tout l'aire d'être un soucis de calibration (reconnaissances) des courses.



PS. GAPD, PDGA, etc... ben ça dépends de ce que tu as paramétré dans "Config Radio" au moment où tu as créé ton modèle. Si tu le changes après coups, ça modifie rien sur les modèles préalablement créés. Mais au pire les voies sont vite changé avec Companion Wink.

Patrick74

Messages : 476
Date d'inscription : 21/11/2013
Localisation : Boudry/CH

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par diamondfish le Sam 11 Fév - 18:48

Problème résolu. Cela venait de CF j'avais coché UART 3 avec sérial RX mais il fallait cocher UART 2 avec RX et aussi RX serial avec sbus. J'avais suivi un tuto américain qui faisait ce branchement mais le RX que j'ai est un peu différent d'ou l'erreur. Je tiens a vous remercier de vos messages, super sympa!
avatar
diamondfish

Messages : 10
Date d'inscription : 07/01/2016
Age : 71
Localisation : bretagne

http://www.ville-pontrieux22.fr/

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par Patrick74 le Sam 11 Fév - 19:59

Ben ça dépend où tu connectes ton S-Bus....!
Sur UART3 ça marche aussi Wink

Patrick74

Messages : 476
Date d'inscription : 21/11/2013
Localisation : Boudry/CH

Revenir en haut Aller en bas

Re: problème après upgrade opentx 2.1.7

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum