Le forum français des radios FrSKY

démarrage du BLADE QX 200

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

démarrage du BLADE QX 200

Message par calagan le Mer 8 Fév 2017 - 11:13

bonjour a tous

j'ai trouvé sur le site taranis la config pour un QX 200 jusque la pas de PB tout a l'air de fonctionner mais impossible de démarrer les moteurs .
cela fait plusieurs jours que j'essai plein de truc rien y fait

quelqu'un pourrai m'aider

merci

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par Tontonbikers le Mer 8 Fév 2017 - 18:35

À tu mis le trim des gaz sur +1 ?

Tontonbikers

Messages : 21
Date d'inscription : 18/01/2017
Localisation : Moselle

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par Tontonbikers le Mer 8 Fév 2017 - 18:44

Et ou as tu trouvé la configuration pour le qx200 ? Je ne trouve pas ! Et ça m'interresse parce que j'ai un qx200 ,mais je n'ai pas encore de tanaris
Si tu pouvais me donner le nom du site et la rubrique , je t'en serais reconnaissant !

Tontonbikers

Messages : 21
Date d'inscription : 18/01/2017
Localisation : Moselle

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Mer 8 Fév 2017 - 19:00

salut tontonbiker
voila le lien
[Vous devez être inscrit et connecté pour voir ce lien]

en ce qui concerne le trip je ne vois pas de quoi tu veux parler

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par yaya67 le Mer 8 Fév 2017 - 20:03

Salut sur mon VORTEX il faut que je pousse le manche de gauche vers la droite pendant 3s pour armer les moteurs, puis vers la gauche pour désarmer !
En regardant le programme du site que tu as mis, il faut bouger l'inter SA pour débloquer le moteur !

@+
avatar
yaya67

Messages : 145
Date d'inscription : 01/12/2016
Age : 44
Localisation : Alsace

http://alsaceyaya.free.fr/

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Mer 8 Fév 2017 - 20:22

oui j'ai bien vu cela mais meme en bougeant l'inter cela ne donne rien

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Mer 8 Fév 2017 - 20:33

oui j'ai bien vu cela mais meme en bougeant l'inter cela ne donne rien

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par Tontonbikers le Mer 8 Fév 2017 - 21:41

Avec mon qx200 j'ai une Spektrum dx6i et je dois mettre la trim des gaz sur +1 sinon les moteur refusent de démarrer !!! C'est une sécurité interne du 200qx donc sur la tanaris ca doit être la même chose !
Essaie voir , sur +1 ou -1 peu importe , mais pas sur zéro

Tontonbikers

Messages : 21
Date d'inscription : 18/01/2017
Localisation : Moselle

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par LapinFou le Jeu 9 Fév 2017 - 9:29

Comme ici on est dans la section "Émetteur Taranis X 9D/X 9E", j'ai un peu de mal à suivre.

@calagan: quel module externe utilises-tu pour avoir la transmission DSM2/DSMX ? Hack module ? Multi protocole ? DSM9 ?
Si tu pouvais aussi poster ta config EEPE, cela aiderait.

albino
avatar
LapinFou
Modérateur

Messages : 6357
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Jeu 9 Fév 2017 - 16:14

bonjour LapinFou

bon je me suis encore troué dans la publication de mon sujet !!!

voila ce que j'ai sur ma tarani avec un module dsmx/dsm2
[Vous devez être inscrit et connecté pour voir ce lien]

le bindage se passe bien les voyant mode change sans problème
mais des qu'il s’agit de démarrer les moteurs rien a faire,mème en actionnant l'inter pour varier les 10% des gaz
il doit y avoir une bricole comme d'hab mais je ne vois pas
merci pour ton aide
c'est quoi la config EEPE ?

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par LapinFou le Jeu 9 Fév 2017 - 16:39

On est donc bien d'accord que tu as cela dans ta baie JR externe → [Vous devez être inscrit et connecté pour voir ce lien]


Le fichier EEPE, c'est exactement ce que tu as téléchargé sur le site RC Settings.
Lorsque tu télécharges tes modèles depuis Companion, le fichier que tu sauvegardes sur ton PC/Mac est un fichier avec l'extension EEPE. Lorsque quelqu'un a un problème de config, poster le fichier EEPE (compressé au format ZIP) aide ceux qui veulent te donner un coup de main.

albino
avatar
LapinFou
Modérateur

Messages : 6357
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par Tontonbikers le Jeu 9 Fév 2017 - 16:46

Je peux juste dire que beaucoup d'utilisateur ayant un qx200 avait déjà ce problème la dont moi , il suffisait de ne pas laisser la trim des gaz à 0 ( je parle de la trim sur l'écran de la radiocommande) et pas une trim logiciel si c'est faisable sur la taranis .

Tontonbikers

Messages : 21
Date d'inscription : 18/01/2017
Localisation : Moselle

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par LapinFou le Jeu 9 Fév 2017 - 16:47

Tu peux aussi lire ce tuto → [Vous devez être inscrit et connecté pour voir ce lien]
Sauf qu'avec le QX200, il faut mettre -100% (au lieu de -78%) sur la voie des Gaz.

PS: Sur la config sur RC Settings (qui est d'ailleurs en mode 2), il faut mettre SA en position SA- ou SA↓, sinon le moteur de ne démarre pas (sécurité moteur...). En plus cet EEPE utilise un module Orange. Donc, attention aux réglages "HF Externe".

albino
avatar
LapinFou
Modérateur

Messages : 6357
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Jeu 9 Fév 2017 - 16:58

heu !!! non j'ai un module orange dsmx/dsm2

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Jeu 9 Fév 2017 - 17:01

le bindage se passe bien je peut changer les mode et tous mais un souci avec le démarrage .
et vous voulez dir quoi pas trim sur l’écran

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Jeu 9 Fév 2017 - 17:06

et pour le démarrage c'est les manche a intérieur ?

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par Tontonbikers le Jeu 9 Fév 2017 - 17:16


C'est le levier M dont je parle

Tontonbikers

Messages : 21
Date d'inscription : 18/01/2017
Localisation : Moselle

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par LapinFou le Jeu 9 Fév 2017 - 17:18

Vérifie que la voie de gaz (CH1) bouge correctement sur l'écran de ta radio → il faut appuyer plusieurs fois sur la touche PAGE pour voir cet écran:


Si la voie 1 bouge correctement en même temps que ton manches des gaz, alors j'ai le regret de t'apprendre que le dernier module Orange ne fonctionne pas correctement avec un certain nombre de modèle BNF. L'exemple le plus connu est le Blade 130X. Tout fonctionne correctement, sauf que les gaz ne fonctionne pas (cela ressemble furieusement à ton problème...)

albino
avatar
LapinFou
Modérateur

Messages : 6357
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par Tontonbikers le Jeu 9 Fév 2017 - 17:22



Et la en k la position ne doit pas être centrale mais au minimum +1 ou -1
Désolé je ne connais que la dx6i c'est pour ça que je publie ses photos , mais ça peut être t'on problème

Tontonbikers

Messages : 21
Date d'inscription : 18/01/2017
Localisation : Moselle

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Jeu 9 Fév 2017 - 17:24

la voie 1 bouge en même temps que le manche

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Jeu 9 Fév 2017 - 17:26

je ne comprend pas pourquoi vous me parlez de la dx6

j'ai bien une taranis x9d+ avec un module orange

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par Tontonbikers le Jeu 9 Fév 2017 - 17:26

calagan a écrit:et pour le démarrage c'est les manche a intérieur ?
Non , manche gaz vers le bas puis gauche max et puis droite max et les moteur démarrent

Mais j'ai aussi déjà lu que les derniers modules orange ne marchait pas !!!!

Tontonbikers

Messages : 21
Date d'inscription : 18/01/2017
Localisation : Moselle

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par LapinFou le Jeu 9 Fév 2017 - 17:27

Bon ben tu as ta réponse... Désolé pour toi.

albino
avatar
LapinFou
Modérateur

Messages : 6357
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par calagan le Jeu 9 Fév 2017 - 17:30

je ne comprend pas ?? en actionant le manche la voie sur l’écran doit bouger !

et des que j'actionne l'inter SA il ne bouge plus

calagan

Messages : 49
Date d'inscription : 25/03/2016
Age : 45
Localisation : Mont de Marsan

Revenir en haut Aller en bas

Re: démarrage du BLADE QX 200

Message par Tontonbikers le Jeu 9 Fév 2017 - 17:31

calagan a écrit:je ne comprend pas pourquoi vous me parlez de la dx6

j'ai bien une taranis x9d+ avec un module orange

Désolé mais moi je n'ai qu'une dx6i , alors j'essaye de d'expliquer une solution grâce à ces photos
Mais la taranis ça doit être le même problème !
Oublie le faites que je parle de la dx6i si ça d'embrouille

Tontonbikers

Messages : 21
Date d'inscription : 18/01/2017
Localisation : Moselle

Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum