Le forum français des radios FrSKY

Pb X4R SB et Taranis

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb X4R SB et Taranis

Message par Filtom29 le Sam 21 Jan 2017 - 12:27

Bonjour à tous,

Je monte actuellement un QAV210.
Je rencontre un souci avec mon X4R et ma taranis (FC Furious Fpv Radiance flashée ok).

J'ai suivi l'excellent tuto sur votre forum pour flasher le X4R en EULBT et idem pour ma Taranis. Ca c'est fait.
Le bind se fait sans problème. Par contre sur betaflight, dans l'onglet receiver, rien ne bouge.
Je peux faire tourner les moteurs via le logiciel mais dans receiver rien ne réagit.

J'ai bien suivi les indications de la radiance pour configurer betaflight mais sans succès....

Une idée du pourquoi?

Merci d'avance

Phil

PS: pour couronner le tout, je n'ai plus accès au mode D8, donc plus moyens de binder mon QX95... J'ai tenté de revenir à une version non EU pour tester mais toujours pas de D8 (que D16 ou LR12)


Dernière édition par Filtom29 le Mar 24 Jan 2017 - 18:42, édité 1 fois

Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Sam 21 Jan 2017 - 13:54

Salut, as tu bien configuré tes entrées mixeur et sorties sur ta taranis, ensuite sur ta carte de vol tu t'es branché sur quel port, " quelle est ta carte de vol?" , Si tu t'es brancher sur un port spécial il faut que tu l'active sur betaflight et ensuite que tu active le bon protocole sur beta , sbus ou ppm.

Jeje.

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Filtom29 le Sam 21 Jan 2017 - 15:03

Salut jeje,

Ma carte c'est la Radiance Furious FPV. Mes branchements semblent bons. J'ai suivi la notice de la Radiance. Le Sbus est sur le bon port.
Sur Beta j'ai configuré comme les screens ci-dessous:

Pour les entrées et sorties dans la taranis, je n'ai rien touché. J'ai laissé les réglages par défaut quand tu créés le modèle. Il y a peut être une manip à faire de ce coté là? Je t'avoue que je débute!!!!!
Fichiers joints
test.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(47 Ko) Téléchargé 8 fois
test2.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(84 Ko) Téléchargé 7 fois

Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Zeweti le Sam 21 Jan 2017 - 15:11

Filtom29 a écrit:

PS: pour couronner le tout, je n'ai plus accès au mode D8, donc plus moyens de binder mon QX95... J'ai tenté de revenir à une version non EU pour tester mais toujours pas de D8 (que D16 ou LR12)

POur appairer la taranis firmware EU-LBT avec le QX95 équipé d'un récepteur compatible fr-sky, tu envoies bien le firmware EU-LBT à la radio mais tu décoches la case EU. le mode D8 devrait refaire son apparition
avatar
Zeweti

Messages : 56
Date d'inscription : 29/12/2014
Age : 49
Localisation : chaumont

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Filtom29 le Sam 21 Jan 2017 - 15:32

OK Stvan je vais tester ça. Merci!

Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Sam 21 Jan 2017 - 21:43

Pour la partie beta sa a l'air bon, ensuite sur ta radio je te conseil de regarder sur quelle voie se trouve ton gaz etc... une fois repéré il faut quel soit sur les bonne voie du contrôleur, si rien ne bouge vérifie ton câblage, ton récepteur est il bien alimenté?

Ensuit dans la page des port il est écrit qu'il ne faut pas désactiver le MSP du premier port "le UART1 je pense" que tu la fait je te conseil de flasher ta carte pour avoir tout a plat.

Jeje.

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Filtom29 le Dim 22 Jan 2017 - 0:34

Stvan un grand merci le D8 est revenu!!!!

jeje le recepteur a l air d etre bien alimenté..
Par contre J avais désactivé le MSP de l UART1. Je vais revoir ça...

Merci

Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Dim 22 Jan 2017 - 15:00

Bon alors tu as à reflasher ta carte et seulement activer le bon port et n'en désactiver aucun, ensuite re-régler tout tes paramètre sbus etc..

jeje.

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Filtom29 le Dim 22 Jan 2017 - 21:28

Salut jéjé,

je vais reflasher tout ça demain pcq si je fais ça ce soir je vais me prendre un méchant coup de sac à main!! Avec tous les bips quand je branche la lipo.......

Par contre question bête: Y a t'il un ordre à respecter?
Flash de la Radiance
Config des ports sur betaflight
création d un modele sur la taranis
bind du recepteur...
etc...


Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Dim 22 Jan 2017 - 21:53

Effectivement le bip c'est pas trop discret, pour l'ordre je vais te donner l'exemple de comment moi j'ai fait:

-Crée le modèle sur la radio et bien créer et noter les voies, moi : 1=gaz 2=roll 3=pitch 4=yaw 5=arm 6=mode 7=buzzer

-Flasher la carte de vol et commencer à la paramétrer avec le port du récepteur activé, le mode SBUS et la aller dans la partie receiver et changer le mappage en fonction de la radio:

Ici mon mappage est TAER comme dans la radio.

-Maintenant tu sauvegardes tout en bas a droite, tu dois sauvegarder à chaque modification comme dans la partie port.

-Ensuite tu branche et tu bind et la tu peux voir si tes voie bouge si elles sont mal placer tu dois modifier le mappage et ensuite si ta voie est inversé, tu dois l'inverser sur la radio.

jeje.

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Filtom29 le Lun 23 Jan 2017 - 11:20

Salut jéjé,
Bon ben j'ai tout refais à la lettre (me semble t il) mais toujours rien...
Je vais tenter de filmer la manip et de le mettre sur Youtube. Ca sera bien plus parlant.

Merci en tt cas de ton aide!

Phil

Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Lun 23 Jan 2017 - 13:41

Salut Phil,
As tu bien revérifié ton câblage ? Car là je ne vois vraiment pas où est le problème.
Quand tu vas faire ta vidéo film bien les paramètres de ta radio, de betaflight et ton câblage.

Jeje.

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Filtom29 le Lun 23 Jan 2017 - 21:57

Jéjé,

Je viens de t'envoyer le lien en mp.

Merci!

Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Mar 24 Jan 2017 - 8:48

Salut phil,
Tout d'abord tes réglages radio sont bon.
Ensuite, il fallait bien préciser que tu as un X4R-SB et non un X4R, suite à ta vidéo, j'ai bien vue que tu as un problème de câblage. Tu as branché uniquement ton port Sport et non ta sortie sbus, le Sport est utilisée pour la télémétrie, il ne sert pas au contrôle direct.
Du coup, il faut que tu changes ton câblage de cette façon :

[Vous devez être inscrit et connecté pour voir ce lien]

Le schéma que tu as en photo est pour le X4R.
Je te conseille aussi d'alimenter ton récepteur par les ports de la photo que par Sport, je pense que le récepteur préfére.

Ensuite, une fois ton récepteur bind, normalement tu n'as plus  besoin de le refaire, même si tu l'as fait pour la vidéo  Very Happy . La lumière verte qui change un peu c'est la représentation du rssi ( ta qualité de réception) là tu es à moins d'un mètre entre RX et TX du coup le RX pète un peu un câble, tu peux même avoir des coupures mais c'est normal.

Ensuite, tu actives la sortie télémétrie frsky de ta carte, mais  pour ça, je ne pourrai pas t'aider, je ne l'utilise pas. Il faut que tu demandes dans la partie télémétrie du forum.

Voilà, change 3 fils et tout devrait fonctionner.

Jeje.

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Filtom29 le Mar 24 Jan 2017 - 18:58

Salut Jéjé,

J'ai modifié le titre... Merci

Est-ce que la photo ci-dessous correspond à tes conseils?
Fichiers joints
test2.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(138 Ko) Téléchargé 18 fois

Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Mar 24 Jan 2017 - 19:52

C'est exactement ce qu'il faut faire, vérifie juste la bonne tension d'alimentation, le fil sbus sur le bon port, que tes fils sport ne se touchent pas et tout devrait être bon Cool .

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Filtom29 le Mar 24 Jan 2017 - 20:43

toujours rien. Je désespere

Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Mar 24 Jan 2017 - 20:56

Je viens de revoir ta video, peut être le fait de ne mettre que 1-8 voie sur ta radio crée un problème, essaye de mettre plutôt 1-16.

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Mar 24 Jan 2017 - 21:05

Si sa ne fonctionne toujours pas j'ai trouvé un ancien post de lapinfou sur rcgroup : [Vous devez être inscrit et connecté pour voir ce lien]
Dans ta vidéos tu dit avoir flasher le RX, tu ne l'aurais pas flasher avec le firmware CPPM par hasard ?

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par Filtom29 le Mar 24 Jan 2017 - 21:13

Ca y est!!!!!!! Ca fonctionne ce coup-ci!!

J'ai dépiauter la prise "blanche" pour ne garder que le cable s.port et bingo!!!

Ci-dessous la photo de mon cablage

Un grand merci à toi Jéjé! Tu m'as sauvé!!!
Fichiers joints
test4.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(139 Ko) Téléchargé 17 fois

Filtom29

Messages : 10
Date d'inscription : 16/01/2017
Localisation : BZH

Revenir en haut Aller en bas

Re: Pb X4R SB et Taranis

Message par jeje09 le Mar 24 Jan 2017 - 21:26

Super! Si tu as d'autres questions n'hésite pas à me contacter par mp, maintenant il ne te reste plus cas qualibrer tes manches entre 1000 et 2000 , à qualibrer tes moteurs, paramétrer le failsafe radio et carte de vol, paramétrer ton armement mode et buzz et après sa feux!

jeje09

Messages : 17
Date d'inscription : 17/12/2016
Localisation : Ariège

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum