Le forum français des radios FrSKY

Probleme liaison hertzienne avec 8XR et horus

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Dim 4 Déc 2016 - 13:17

Bonjour,
sur un hélico (env 1,5m dia rotor + barre de bell) et moteur essence tournant (à allumage donc) perte totale de réception après qq dizaine de seconde que la distance emetteur/récepteur soit de 50cm à une dizaine de metres. Il faut désalimenter le récepteur et le remettre sur "ON" pour retrouver la liaison... Qui dure à nouveau qq dizaine de secondes....
Avez vous une idée de résolution de ce problème, merci
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par cri.cri le Dim 4 Déc 2016 - 13:28

Apparament c'est un des problèmes de l'Horus non résolue pour l'instant , on en parle ici :

[Vous devez être inscrit et connecté pour voir ce lien]

cri.cri

Messages : 385
Date d'inscription : 09/08/2014
Age : 56
Localisation : Vannes

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par 3djc le Dim 4 Déc 2016 - 13:40

Avant de crier au loup, il faut commencer par regarder ce qui peut se passer ...
Pour commencer, activer les logs de télémétries, et s'assurer que toutes les constantes sont loguées, notamment rxbt ...

3djc
avatar
3djc

Messages : 1018
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par LapinFou le Dim 4 Déc 2016 - 13:53

Je suis d'accord avec 3djc. Dès qu'on parle d'un moteur thermique, il faut être sûr qu'il n'y a pas un problème électrique (ex: parasitages).

albino
avatar
LapinFou
Modérateur

Messages : 7357
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Dim 4 Déc 2016 - 14:13

Ah oui, je ne comprenais pas pourquoi Frsky ne fabriquais pas de compte tours pour moteurs à combustion interne et allumage... Je commence peut etre à toucher les limites Frsky????
Ceci dit, un helico par terre à cause d'un bug horus..........
Et puis, je suis plus un modeliste qu'un programmeur et parlez moi français s'il vous plait... "les logs"???, "loguées"?, "rxbt"?, etc... C'est quoi tout ça???
vous me parlez de parasitage! OK, mais quand le récepteur est au rouge et que l'on coupe l'allumage moteur (avec arret de celui-ci), plus de parasites et... recepteur reste au rouge???? C'est un symptome meme pas identique avec perte de portée (mais failsafe opérationnel!!!!) car pas de reprise de liaison avec la disparition des parasites.
En fait, ma question est plutot: comment remedier simplement à ce probleme s'il est remédiable bien sur? Je prévois un blindage (papier alu relié au moins) de tout le circuit d'allumage pour faire cage de Faraday
Merci d'avance
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par Kilrah le Dim 4 Déc 2016 - 14:18

Ca ressemble plus à un récepteur défectueux tout simplement.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Dim 4 Déc 2016 - 14:23

Possible, mais il fonctionne parfaitement sur d'autres modeles (Slick 2,40m et DLE55) avec allumage conventionnel???? Il est vrai que les antennes reception sont plus éloignées du générateur d'allumage que sur un hélico, mais accu d'allumage très proche du recepteur!

Je ne comprends pas tout!
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par cri.cri le Dim 4 Déc 2016 - 18:03

Je pense qu'il faut que tu procedes par élimination des causes de pannes , tu as déjà la fonction porté sur ta radio dans le menu  , tu peux faire un essai de ton récepteur sans rien de branché dessus , après avec ton hélico allumé au sol sans moteur démarrer , apres toujours au sol mais moteur en marche .

D'après ce que tu me décris , le récepteur qui passe au rouge ( Donc qui se debind ) et qu'il faut couper et rallumer pour qu'il repasse au vert , je l'ai actuellement sur un récepteur d'un avion et je suis avec une Taranis X9D .

J'ai d'abord pensé a un problème de récepteur ou d'émetteur , dans le doute j'ai racheté un module externe et un nouveau récepteur , après différent essais , ou j'ai d'ailleurs faillie perdre mon avion , j'ai toujours des problème de coupure de signal .

J'ai donc refait des tests au sol et je pense avoir trouvé le problème , il est lié à des micro coupure de l'alimentation sur le récepteur , je suis en double alim , et donc soit ca vient d'une connectique défectueuse , soit de la partie qui met en parallèle les 2 alims :

[Vous devez être inscrit et connecté pour voir ce lien]

j'en suis la pour l'intant de mes tests .

cri.cri

Messages : 385
Date d'inscription : 09/08/2014
Age : 56
Localisation : Vannes

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Dim 4 Déc 2016 - 19:21

Merci cri.cri, Mais je ne pense pas que le récepteur se "debind" car au réallumage de celui-ci pas de "bindage" nécéssaire. Par contre, j'ai pu noter quelques "grésillements" du voyant vert quand la liaison hertzienne est ok, mais pas de "grésillement" du voyant rouge... Ce qui tendrait à penser qu'un mauvais contact alim ne serait présent qu'en liaison hertzienne???? Curieux non???
Tout les essais de portée sont ok sous reserve d'allumer le récepteur au moment de l'essai portée car au bout de quelques dizaine de secondes plus de liaison hertzienne (donc plus de portée) quelque soit la distance emetteur/récepteur....
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par cri.cri le Dim 4 Déc 2016 - 22:49

Ce que je comprend , c'est que ton récepteur s'allume en vert d'abord ( Il est donc reconnu par l'emeteur et la télémétrie fonctionne ) , puis au bout de quelque seconde passe au rouge , c'est cela ?

cri.cri

Messages : 385
Date d'inscription : 09/08/2014
Age : 56
Localisation : Vannes

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Dim 4 Déc 2016 - 22:51

Oui
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par pat31 le Lun 5 Déc 2016 - 7:50

Bonjour,
J'ai eu le même phénomène sur un X6R. C'était dû à la tension qui chutait vers 4 volts. Heureusement, cela c'est passé à l'atelier, avec un accus fatigué  que j'avais tout simplement oublié de recharger.
Je te conseille de vérifier toute ta ligne d’alimentation électrique.
avatar
pat31

Messages : 387
Date d'inscription : 11/11/2013
Age : 71
Localisation : Pays de l'Ovalie

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par cri.cri le Lun 5 Déc 2016 - 8:50

Oui , c'est exactement ce qui arrive à mon avion , le récepteur passe du vert au rouge et comme le dit pat31 , il y a de grande chance que ca vient d'un problème d'alim comme sur le mien ( Micro coupure ou tension faible donne le meme résultat ) .
Ca n'arrive que sur 1 de mes 5 avions , comme j'ai changé l'émetteur en passant sur un module extérieure , et le récepteur est neuf ( Ou alors je suis maudit d'avoir encore un qui est défectieux ....) il me reste à bien vérifié la chaine d'alimentation de mon récepteur .

cri.cri

Messages : 385
Date d'inscription : 09/08/2014
Age : 56
Localisation : Vannes

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Lun 5 Déc 2016 - 9:41

Merci à tous, je vais contrôler tout ça.
Ce qui est tout de même curieux c'est que si je change de marque de recepteur (un Hott) plus de problème......Sans toucher au reste de l'installation bien entendu.
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par cri.cri le Lun 5 Déc 2016 - 11:53

AIGLE4 a écrit:Merci à tous, je vais contrôler tout ça.
Ce qui est tout de même curieux c'est que si je change de marque de recepteur (un Hott) plus de problème......Sans toucher au reste de l'installation bien entendu.
Le Hott , il est binder avec la Horus ?
Parce que dans ce cas , le problème vient de ton récepteur X8R , apparament il y a eu une mauvaise série qui ont une porté limité , si tu l'as acheté en France , retour au magasin .

cri.cri

Messages : 385
Date d'inscription : 09/08/2014
Age : 56
Localisation : Vannes

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Lun 5 Déc 2016 - 11:56

Non, avec un emetteur Graupner Hott bien entendu
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par cri.cri le Lun 5 Déc 2016 - 12:34

Tu n'as personne qui à une Taranis dans ton club ?

Tu pourrais faire un essai de porter avec et déjà voire si ca vient de l'émeteur Horus ou du récepteur Frsky .

Dans le post de Modelisme dont j'ai mis le lien , il parle d'un problème lié à l'émetteur Horus sur certaine série .

cri.cri

Messages : 385
Date d'inscription : 09/08/2014
Age : 56
Localisation : Vannes

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Lun 5 Déc 2016 - 17:53

Ok, merci je vais essayer avec une taranis
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par Heisenberg le Lun 5 Déc 2016 - 18:27

Si pas de Taranis à prêter, le plus simple sera de l'alimenter en direct avec un bon vieux pack de 5S NiMh et faire un test.
Vu ce que tu pilotes, tu dois avoir ça dans tes tiroirs, tu seras assez vite fixé si ça vient de l'alim. et ça va aller très vite à faire.

Il suffit que les RX Hott aient un condo bien placé pour compenser les micro-coupures pour que ça fasse la différence.
avatar
Heisenberg

Messages : 1459
Date d'inscription : 30/07/2015
Age : 45
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Mar 6 Déc 2016 - 8:59

OK, Merci, j'essaie des que possible
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Sam 17 Déc 2016 - 12:53

Bonjour, après differents essais, rien de bien net sauf UN: simulation d'allumage (par etincelle) à proximité d'un X8R et.... plantage systématique, avec horus et taranis....

Ma conclusion: frsky à proscrire avec une motorisation essence à allumage par étincelle.

A vous lire
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par cri.cri le Sam 17 Déc 2016 - 15:42

Donc soucis de parasitage des récepteurs Frsky , toujours bon à savoir .

cri.cri

Messages : 385
Date d'inscription : 09/08/2014
Age : 56
Localisation : Vannes

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par ceuse le Sam 17 Déc 2016 - 17:39

faudrait peut être songera étudier un anti parasitage; d'autres récepteurs d'autres marques pourraient subir les mêmes effets.

ceuse

Messages : 404
Date d'inscription : 31/01/2016
Age : 71
Localisation : Colombes 92700

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par AIGLE4 le Sam 17 Déc 2016 - 18:20

Les autres radios.... Essai avec MPX et HOTT, aucun probleme. Ce qu'il faut noter avec le X8R-Horus/Taranis, c'est un plantage en bonnet diforme, car même après coupure du parasite (allumage dans ce cas), le récepteur reste au rouge...Il faut le désalimenter et le réalimenter (faire risette) pour passer au vert!!!! Je n'ai pas essayé, mais on peut en déduire que le failsafe est aussi HS. A mediter.... Je n'ose pas ouvrir le X8R de peur d'y découvrir une absence totale d'antiparistage (blindage)....
avatar
AIGLE4

Messages : 148
Date d'inscription : 25/10/2016
Age : 67
Localisation : loiret

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par cri.cri le Sam 17 Déc 2016 - 19:11

Tu peux l'ouvrir , je l'ai déjà fait , et il n'y a aucun blindage , c'est juste une boite en plastique qui sert de support et protège la carte électronique .

Normalement , l'avantage du 2.4 est qu'il n'est pas sensible au parasite , non ?

cri.cri

Messages : 385
Date d'inscription : 09/08/2014
Age : 56
Localisation : Vannes

Revenir en haut Aller en bas

Re: Probleme liaison hertzienne avec 8XR et horus

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum