Le forum français des radios FrSKY

Problème "mode radio" avec Companion 2.1.9 sous Linux

Aller en bas

Problème "mode radio" avec Companion 2.1.9 sous Linux

Message par steph-tux le Mer 23 Nov 2016 - 21:10

Bonjour,

Je viens d'installer companion 2.1.9 sous Linux 64 bits (sous Ubuntu 16.04).
C'est ma première utilisation de companion et donc je ne sais pas si le problème que je rencontre est un bug...

Sous Companion, j'ai créé un nouveau modèle, et renseigné "entrées", "mixages" et "sorties" (merci à LapinFou pour son tuto).
Lorsque j'ai voulu faire une simulation, Companion était configuré en mode 2 : le manche des Gaz était à gauche et ma sortie Gaz n'était donc pas sur la bonne voie (j'avais fait la programmation pour du mode 1).

J'ai alors changé le mode dans le menu préférences de Companion, mais sans résultat : sur le simulateur, le manche des Gaz est toujours à gauche, et la voie de sortie n'a pas changé (même résultat quel que soit le mode choisi).

J'ai ensuite changé le mode dans l'écran de la Taranis dans le simulateur. Là, en mode 1, le manche des Gaz passe bien à droite, et la voie de sortie est correcte. Mais cette modification n'est pas conservée quand on quitte le simulateur : je dois refaire cette modification à chaque fois que je veux refaire une simulation !

La seule solution que j'ai trouvé a été de créer un nouveau projet (en étant en mode 1 dans les paramètres), et de copier mon modèle dans ce nouveau projet. Là, ça fonctionne correctement, à condition de rester en mode 1...

Quelqu'un a-t-il déjà eu ce problème ?

steph-tux.





steph-tux

Messages : 39
Date d'inscription : 23/11/2016
Localisation : 71

Revenir en haut Aller en bas

Re: Problème "mode radio" avec Companion 2.1.9 sous Linux

Message par Kilrah le Mer 23 Nov 2016 - 21:36

Double-cliquer sur "paramètres généraux" en haut de la liste des modèles. C'est là que sont les régalges radio, dont le mode.

Kilrah

Messages : 2177
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Problème "mode radio" avec Companion 2.1.9 sous Linux

Message par steph-tux le Mer 23 Nov 2016 - 21:46

Bon, effectivement, c'était tout simple... Il fallait juste savoir !
Merci.

steph-tux

Messages : 39
Date d'inscription : 23/11/2016
Localisation : 71

Revenir en haut Aller en bas

Re: Problème "mode radio" avec Companion 2.1.9 sous Linux

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum