Le forum français des radios FrSKY

Problème HP plus aucun son

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Problème HP plus aucun son

Message par Eric74 le Ven 9 Sep 2016 - 15:10

Euh sinon pour mon p'tit problème de bulot ! Le HP fonctionne quand je ne ferme pas la radio. Conclusion c'est bien un problème de contact !
Wink

Eric74

Messages : 26
Date d'inscription : 29/11/2015
Localisation : Annecy

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par Jibeji le Ven 9 Sep 2016 - 15:15

Eric, essaie lorsque la radio est ouverte de secouer le cordon qui relie le HP au circuit imprimé, histoire de localiser le faux contact.
Il est possible (probable) qu'il y ait une soudure sèche qu'il faille refaire (et il y a plus de chance que ce soit du côté HP).
Attention, la norme RoHS interdisant l'usage de plomb, il est plus difficile de faire chauffer les soudures récentes.
L'astuce consiste à mettre un peu de ta soudure sur la panne du fer avant de refaire la soudure sur la radio pour que la chaleur se diffuse mieux.
avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 44
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par rata77 le Ven 21 Oct 2016 - 23:44

Salut,

Je reviens sur cette histoire de son.
Je viens de me prendre une Taranis d'occaz, et le seul bug que je lui ai trouvé, est que le HP se coupe parfois.
En secouant un peu la radio ça revient. J'ai ouvert et trifouillé un peu les fils, radio allumée, et musique en lecture, mais je n'ai pas réussi à reproduire la coupure pour le moment.
Le 1er qui trouve donnera peut être une piste aux autres :-D
avatar
rata77

Messages : 24
Date d'inscription : 27/01/2016
Age : 40
Localisation : Sant Pere Pescador (Espagne)

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par Eric74 le Sam 22 Oct 2016 - 10:38

Salut,
Pas mieux, j'ai souvent ce problème et en tapant un petit le son revient. Pourtant tout a l'air normal, faudrait regarder de plus près pour identifier le faux contact.

Eric74

Messages : 26
Date d'inscription : 29/11/2015
Localisation : Annecy

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par Eric74 le Dim 6 Nov 2016 - 16:00

Salut, j'ai ouvert une nouvelle fois ma taranis et j'ai fini par trouver ce problème à la c..! c'était apparemment la broche centrale, celle qui a un petit cylindre gris autour des fils, était mal enfoncée ! j'ai donc vérifier toutes les connexions de ce type, c'était la seule.
Le hic dans cette histoire c'est que je m'en suis rendu compte après avoir viré démonter le hp et refait la soudure du connecteur grrr ! Wink
Voilà en espérant que ça aide ceux qui ont rencontré le même pb ou similaire.
Wink

Eric74

Messages : 26
Date d'inscription : 29/11/2015
Localisation : Annecy

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par AlainR le Dim 11 Juin 2017 - 12:27

Bonjour, 

Je viens de faire une modif dans ma X9D en ajoutant un câble avec connecteurs pour le fil d'antenne suite a une rupture du câble d'origine.
Pas de problème pendant la modif, soudures et isolation d'un des 3 contacts du connecteur sans difficulté particuliere.
Par contre à la remise sous tension plus de son sur l'HP ni sur la prise casque. ( jamais eu de problème avant sur le son)
J'ai remis le firmware RC10 puis passé à la 2.2.0, rechargé la SD, le bootloader, et rien, toujours pas de son
J'ai testé les câbles de connexion interne, regardé si je pouvais voir un problème dans les cartes ou les connexions : rien de visible.

Avez vous une idée de ce que je peux faire ? Hard ? Soft ?
Faut il changer une carte ?
Est ce plus grave ?

Merci par avance pour votre aide

AlainR

Messages : 22
Date d'inscription : 11/04/2014

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par LapinFou le Dim 11 Juin 2017 - 16:48

Ouvrir ta radio et vérifier que le HP est toujours bien branché ?
Sinon, tu peux aussi vérifier que les réglages audio correspondent bien à ton pack SD:


albino
avatar
LapinFou
Modérateur

Messages : 7002
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par AlainR le Dim 11 Juin 2017 - 19:27

Merci LapinFou,

Oui le HP est bien branché et les fils sont ok.
Coté "langue annonce vocale" je suis bien en Francais.
Il me semble que le son est gèré dans la carte où il y a la Jack du casque et sur la carte qui gère la charge de l'accu.
QU'est ce que je peux vérifier ? sur ces carte ou ailleurs?

AlainR

Messages : 22
Date d'inscription : 11/04/2014

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par AlainR le Dim 11 Juin 2017 - 19:54

Non pas de son :  ni sur HP ni sur casque

AlainR

Messages : 22
Date d'inscription : 11/04/2014

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par AlainR le Lun 12 Juin 2017 - 19:21

Bonjour,

Je relance un peu mon sujet de perte de son évoqué un peu plus haut.
Si quelqu'un à d'autre idée pour m'aider à rechercher le problème. 
J'ai essayé de voir s'il pouvait y avoir un problème dans la partie son autour du TPA 711 (J'ai une X9D normale, pas "plus")
J'ai aussi essayé de débrancher le HP mais il n'y a rien sur la sortie écouteur non plus.
Le contact de la prise Jack est ok.
Je ne sais pas si c'est un test pertinent mais si je connecte la radio au PC et que je simule le son avec Companion 2.2 : le son fonctionne sur le PC.
j'avoue être un peu sec....

Merci

AlainR

Messages : 22
Date d'inscription : 11/04/2014

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par AlainR le Mer 14 Juin 2017 - 9:34

Bonjour, 

J'ai aussi changé la carte SD mais sans succès.

Est ce que quelqu'un a une idée de ce que je peux faire ?

AlainR

Messages : 22
Date d'inscription : 11/04/2014

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par Yankee76 le Mer 14 Juin 2017 - 16:39

Suite a tous tes test,si ça ne fonctionne toujours pas,je pense que l'ampli BF(tpa 711) est hs.
avatar
Yankee76

Messages : 255
Date d'inscription : 02/09/2013
Age : 41
Localisation : Normandie

Revenir en haut Aller en bas

Re: Problème HP plus aucun son

Message par AlainR le Mer 14 Juin 2017 - 18:54

Merci Yankee76 pour ta réponse.

Et pense tu que c'est réalisable de changer seulement le TPA711 ? 
C'est du CMS.
D'un autre coté je pensais que ce serait plus difficile de rajouté le connecteur de câble d'antenne U.FL-R-SMT (10) .


Est ce que quelqu'un aurait déjà fait le remplacement du TPA 711 ?
Merci

AlainR

Messages : 22
Date d'inscription : 11/04/2014

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum