Le forum français des radios FrSKY

X8R : soucis de liaison radio / perte et led rouge

Voir le sujet précédent Voir le sujet suivant Aller en bas

X8R : soucis de liaison radio / perte et led rouge

Message par abdrx le Sam 16 Avr 2016 - 18:53

Bonjours a tous,

j'ai une taranis + possedant un FW non EU et des recepteurs (D4RII + X8R) datant d'avant la bascule en EU.

je rencontre un probleme sur un avion qui me laisse perplexe car je n'arrive pas a en trouver la cause.

- le X8R est bindé en mode 2 D16
- l'avion a besoin de 5 voies sur le X8R => direction, profondeur, gaz sur les CH1, 2, 3 et ailerons (en Y) + flap (en Y) sur 4 et 6

le probleme :

- si je branche les voies 1, 2, 3, 4 : le recepteur perd la liaison radio (donc la led verte passe au rouge) si je bouge les 4 voies des sticks dans tous les sens. la liaison se perd au bout de quelque seconde de manipulation et revient plus ou moins vite.
- si je branche 1, 2, 3 + un aileron en direct sans le Y, perte de liaison.
- si je branche un aileron sur la voie 5, meme probleme.

- si je branche les voies 1, 2, 3 : aucune perte de liaison.

j'ai testé :

- avec un autre recepteur X8R
- avec une autre radio

=> meme probleme.

la, je dirais que le seul element qui pourrait etre incriminé serait l'ESC ? mais je vois pas trop le pourquoi du comment ...

vous en dites quoi ?

merci !

abdrx

Messages : 12
Date d'inscription : 15/09/2014

Revenir en haut Aller en bas

Re: X8R : soucis de liaison radio / perte et led rouge

Message par NOER24R le Sam 16 Avr 2016 - 20:33

il est possible que le régulateur de tension s'écroule et ne délivre plus une tension minimum, il peut être bon de tester avec une autre alimentation ( batterie Nimh par exemple)
a vérifier également que ce n'est pas un servo qui consomme plus que raisonnable.

NOER24R

Messages : 15
Date d'inscription : 27/12/2015
Age : 57
Localisation : Maisons LAFFITTE

Revenir en haut Aller en bas

Re: X8R : soucis de liaison radio / perte et led rouge

Message par nicephore le Sam 16 Avr 2016 - 21:45

Ce pb arrive en atelier ou constaté à plus d'un mètre (distance tx / RX).
En fait si les RX / tx sont trop proche ça arrive. Refait un test en éloignant la taranis.

nicephore

Messages : 607
Date d'inscription : 14/06/2014
Localisation : Créteil

Revenir en haut Aller en bas

Re: X8R : soucis de liaison radio / perte et led rouge

Message par abdrx le Sam 16 Avr 2016 - 21:53

- j'ai testé avec un autre servo, meme soucis ...

- je me suis placé a 2,5m et meme soucis ...

demain je serais en plein air, je vais tester a 10m ... Very Happy

abdrx

Messages : 12
Date d'inscription : 15/09/2014

Revenir en haut Aller en bas

Re: X8R : soucis de liaison radio / perte et led rouge

Message par Batfabe le Sam 16 Avr 2016 - 22:54

Et si tu laisses uniquement les ailerons ?

Peut-être un servo HS...

Batfabe

Messages : 119
Date d'inscription : 30/11/2015
Age : 35
Localisation : Revel 31250

Revenir en haut Aller en bas

Re: X8R : soucis de liaison radio / perte et led rouge

Message par ceuse le Dim 17 Avr 2016 - 8:35

c'est peut être un des servos qui pompe l'alimentation et la fait s'écrouler. essayer en débranchant 1 à 1 les servos pour vérification. c'est une piste, pas plus!

ceuse

Messages : 366
Date d'inscription : 31/01/2016
Age : 71
Localisation : Colombes 92700

Revenir en haut Aller en bas

Re: X8R : soucis de liaison radio / perte et led rouge

Message par pat31 le Dim 17 Avr 2016 - 9:26

Bonjour,
J'ai eu un pb similaire dû à un bec pas assez puissant ( donnée pour 2 Amp chinois Evil or Very Mad )
Comme il te la été suggéré, teste avec une alimentation classique sur accus.
avatar
pat31

Messages : 367
Date d'inscription : 11/11/2013
Age : 71
Localisation : Pays de l'Ovalie

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum