Le forum français des radios FrSKY

problème recepteur X4RSB sur Naze32 et cleanflight

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème recepteur X4RSB sur Naze32 et cleanflight

Message par bertkiller le Jeu 10 Mar 2016 - 15:53

bonjour à tous,

Je vole sur ZMR avec des Naze32 rev5 + CC3D Atom et récepteurs X4RSB que j'utilise avec un cordon SBUS-CPPM de frsky, j'ai tout passé sous Betaflight et aucun problème, j'ai sans faire exprès mis à jour ma Taranis X9D+ en version 2.1.7 , j'ai pensé que le problème de la car le bootloader était encore sous son ancienne version. J'ai suivi tous les tutos et ai uprgrader correctement avec y compris ma taranis en 2.1.7 aisni que le bootloader. J'ai flashé mon module interne de reception en EULBT et fait de même pour mes X4RSB, ils sont bindés et bien reconnu par la Taranis, par contre impossible les appareiller avec 2 Naze32 rev5 donc une neuve et une CC3D Atom sous cleanflight. Je précise qu'une des 2 Naze32 et neuve et je l'ai flashé une seule fois en betaflight. J'ai aussi flashé de nouveau une Naze en format Naze32.hex sans betaflight mais le résultat est tjr le même sous cleanflight.
Sous cleanflight je me mets bien en RX_PPM mais rien y fait dans l'onglet Receveir , rien ne bouge.

Quelqu'un a-t'il une idée ?

bertkiller

Messages : 9
Date d'inscription : 28/04/2015
Localisation : Marseille

Revenir en haut Aller en bas

Re: problème recepteur X4RSB sur Naze32 et cleanflight

Message par Gandalf le Jeu 10 Mar 2016 - 16:35

Je suis pas sur de comprendre. Actuellement (donc après toutes tes mises à jours), ca fonctionne ou pas sous beta ?

G

Gandalf

Messages : 260
Date d'inscription : 17/09/2013

Revenir en haut Aller en bas

Re: problème recepteur X4RSB sur Naze32 et cleanflight

Message par bertkiller le Jeu 10 Mar 2016 - 20:22

Le ppm et le Sbus ne fonctionne pas mais je vais des tests avec autres cables

bertkiller

Messages : 9
Date d'inscription : 28/04/2015
Localisation : Marseille

Revenir en haut Aller en bas

Re: problème recepteur X4RSB sur Naze32 et cleanflight

Message par bertkiller le Dim 13 Mar 2016 - 22:21

problème résolu car je suis passé sur 2.1.7 et j'ai mis le recepteur interne en EULBT, idem pour les récepteurs X et tout en PPM

bertkiller

Messages : 9
Date d'inscription : 28/04/2015
Localisation : Marseille

Revenir en haut Aller en bas

Re: problème recepteur X4RSB sur Naze32 et cleanflight

Message par Gandalf le Lun 14 Mar 2016 - 7:17

Si ca n'est pas encore fait, tu peut connecter la télémétrie du Naze32 au récepteur et donc à la radio. Quelques instruction : http://blog.oscarliang.net/sbus-smartport-telemetry-naze32/

G

Gandalf

Messages : 260
Date d'inscription : 17/09/2013

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum