Le forum français des radios FrSKY

Ca commence mal

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Ca commence mal

Message par tomgtr84 le Jeu 21 Jan 2016 - 21:57

Bonjour à tous,

je viens de recevoir ma taranis plus, et je n'arrive pas à la connecter à mon PC.

Je l'allume en mode bootloader, puis je branche le cable USB, windows ne trouve pas de driver....et impossible de lire la radio avec opentx.
J'ai essayer d'installer le driver zadig, c'est la même chose.
Côté radio, j'ai le message: USB connected, après branchement du cable usb.
J'ai essayé avec 4 cables différents.
Pour finir il est impossible d'éteindre la radio, cable branché ou pas, le seul moyen de l'éteindre est de déconnecter la batterie.

Ai je raté quelque chose?

Merci
thomas


Dernière édition par tomgtr84 le Ven 22 Jan 2016 - 7:44, édité 1 fois
avatar
tomgtr84

Messages : 35
Date d'inscription : 27/10/2015
Age : 37
Localisation : 63

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Gandalf le Jeu 21 Jan 2016 - 22:39

Que t'affiche la radio en mode bootloader ?

G

Gandalf

Messages : 260
Date d'inscription : 17/09/2013

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Heisenberg le Jeu 21 Jan 2016 - 22:42

Change de câble USB, on est au moins 3 à avoir eu ça à cause d'un câble de mauvaise qualité, il y'a un sujet là dessus sur ce forum.
avatar
Heisenberg

Messages : 1458
Date d'inscription : 30/07/2015
Age : 44
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Re: Ca commence mal

Message par tomgtr84 le Ven 22 Jan 2016 - 17:28

Bon, je viens de revoir tout, j'ai désinstallé le driver , puis reconnecter le cable usb à mon PC.
Windows (7) installe seul de driver STM32bootloader (périphérique ok)

Si je branche la radio à l'USB, j'ai bien reconnaissance du périphérique STM32 bootloader affiché sur pc.
Si je branche la radio allumé à l'usb , j'ai reconnaissance périphérique frskytaranis affiché sur pC et le signe USB s'affiche sur l'écran de la radio.

Puis rien, en mode éteint, allumé normal ou bootloader, je ne peux pas lire la carte sd, ou lire le firmware avec opentx....

J'ai essayé 4 cables différents, je vais aller de ce pas en acheter un autre, en espérant que ce soit ça....

Sur le site Frsky , il y a un driver CP210X, peut il améliorer quelque chose?

avatar
tomgtr84

Messages : 35
Date d'inscription : 27/10/2015
Age : 37
Localisation : 63

Revenir en haut Aller en bas

Re: Ca commence mal

Message par LapinFou le Ven 22 Jan 2016 - 17:52

Non rien à voir. Le CP210x, c'est pour autre chose.
Avant d'utiliser Companion, il faut absolument que ta Taranis soit vu comme 2 disques amovibles lorsqu'elle est démarré en mode Bootloader.
L'un correspond à la carte SD et l'autre au firmware OpenTX (lecture seulement, on ne peut pas écrire).
Assure toi, tout de même que ta carte SD fonctionne correctement. J'ai eu une fois le cas, d'une carte SD qui était HS d'origine.
avatar
LapinFou
Modérateur

Messages : 6344
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Mikegolf le Ven 22 Jan 2016 - 17:58

Question idiote. geek
As-tu vérifié que la radio avait sa carte SD?
Certains modèles arrivent sans.
avatar
Mikegolf

Messages : 203
Date d'inscription : 10/02/2015
Age : 67
Localisation : Saint Raphael 83 Var

http://modelairclub.canalblog.com

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Heisenberg le Ven 22 Jan 2016 - 18:19

Juste comme ça en passant, la radio doit être allumée en bootloader AVANT d'être connectée au PC.
Si ta radio est neuve, tu n'as pas besoin de drivers, le Zadig et tout le toutim, c'est pour ceux qui ont connu les 1eres versions.
avatar
Heisenberg

Messages : 1458
Date d'inscription : 30/07/2015
Age : 44
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Re: Ca commence mal

Message par tomgtr84 le Ven 22 Jan 2016 - 19:44

Oui , il y a bien une carte SD, elle est bien mise dans le port.
Le cable que je viens d'acheter ne change rien.
Lorsque je branche la radio sans l'allumer, windows détecte bien le périphérique est confirme que le driver STM32 bootloader est bien fonctionnel.
Je ne peux pas lire quoi que ce soit avec opentx.

Ensuite , essai de démarrage en mode bootloader (2 trim intérieur + inter radio), j'ai bien l'écran d’accueil avec les 3 possibilité, puis je branche le cordon usb et l 'écran affiche le mode USB.....j'ai même essayé de retirer l'AQ et la radio est toujours alimenté par le cordon USB.....mais rien de plus!

il faut combien de temps pour que le PC lise la carte Sd en mode Bootloader? Moi j'ai rien même après une minute d'attente.

Je crois qu'elle va retourner chez le vendeur!!


avatar
tomgtr84

Messages : 35
Date d'inscription : 27/10/2015
Age : 37
Localisation : 63

Revenir en haut Aller en bas

Re: Ca commence mal

Message par tomgtr84 le Ven 22 Jan 2016 - 20:14

Derniers essais.

J'ai installé le driver sur mon vieux pC portable en win XP, puis testé la connexion, windows détecte bien STM32 bootloader.
Allumage en mode bootloader, et connexion du cordon USB, toujours rien.
Echange de la carte SD, pas mieux, est re-test sur mon PC, encore rien.

Je jette l'éponge.
avatar
tomgtr84

Messages : 35
Date d'inscription : 27/10/2015
Age : 37
Localisation : 63

Revenir en haut Aller en bas

Re: Ca commence mal

Message par LapinFou le Ven 22 Jan 2016 - 20:38

Avec une Taranis Plus, il ne faut pas installer Zadig !!! Sinon, si tu ne maitrise pas, tu peux carrément mettre le bazar. On te l'a dit plusieurs fois. Zadig est nécessaire uniquement pour la 1ère Taranis qui fonctionnait sous OpenTX 1.x.

Un dernier test, si tu branches une clé USB sur ton PC, est-ce que cela fonctionne bien ? Car avec une mauvaise utilisation de Zadig, tu as une chance de ne plus pouvoir brancher de clé/disque dur externe...
Si ce n'est pas ton cas, alors tu as du malheureusement tomber sur une radio défectueuse. Sad

albino
avatar
LapinFou
Modérateur

Messages : 6344
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Ca commence mal

Message par tomgtr84 le Ven 22 Jan 2016 - 21:20

Non je n'ai pas installé zadig sur mon PC de bureau, seulement sur le vieux pc portable en win Xp car il fallait un pilote pour qu'XP reconnaisse le périphérique.
Et je peux brancher un clé USB après tout ça, elle est reconnue immédiatement, donc pas de soucis avec ce driver!

Sur mes deux PC, on attends bien le petit son qui confirme le branchement et débranchement du cordon usb à la radio, éteinte ou allumé en bootloader, et le sigle USB apparait sur l'écran d'accueil de la radio.....

Dans le panneau de configuration windows, périphériques et imprimantes, je vois apparaitre le sigle STM32 quand je branche en bootloader ou frskytaranis quand je branche émetteur éteint.


avatar
tomgtr84

Messages : 35
Date d'inscription : 27/10/2015
Age : 37
Localisation : 63

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Murphy le Ven 22 Jan 2016 - 21:48

On ne branche pas la Taranis émetteur éteind. Il faut mettre les deux trims du bas vers le centre et allumer. Ensuite on branche l'USB qui est reconnu de suite. Ensuite Windows ouvre deux fenêtres. Si ce n'est pas le cas c'est un autre problème.

Ensuite tu peux ouvrir Companion et faire des mises à jour. Attention quand même, les versions de Companion ne sont pas les même suivant si c'est une version 2.0.x ou 2.1.x. Mais si c'est une radio neuve tu as obligatoirement un version 2.0.4 ou 2.0.6 EU.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5481
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Heisenberg le Ven 22 Jan 2016 - 22:25

Pour résumer :
Aucun driver à installer.
Brancher la radio au PC APRES l'avoir allumée en mode Bootloader.

Elle doit être reconnue au même titre qu'une clef usb et afficher 2 disques.
Même sur XP, tu n'as pas besoin de driver pour ça.

Si avec plusieurs cordons USB et sur plusieurs PC ça ne marche pas, alors elle est peut-être bien défectueuse.
avatar
Heisenberg

Messages : 1458
Date d'inscription : 30/07/2015
Age : 44
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Murphy le Sam 23 Jan 2016 - 2:21

Heisenberg a écrit:Si avec plusieurs cordons USB et sur plusieurs PC ça ne marche pas, alors elle est peut-être bien défectueuse.

Et si des fois elle part à la poubelle, me donner en PM l'adresse de la poubelle.

Bon, OK je sort

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5481
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Ca commence mal

Message par tomgtr84 le Sam 23 Jan 2016 - 9:06

Bonjour,

je vous rassure, j'ai bien lu les posts et visionné les vidéos pour débuter, et je suis à la lettre les recommandations! Et je monte moi même mes PC et installe les logiciels, donc je pense avoir les connaissances suffisantes pour faire ces manips.

J'allume bien en premier la radio en mode bootloader ( 2 trims vers intérieur et inter power ), j'ai ensuite l'écran d'accueil bootloader (version 2.1.6 pour moi).
Ensuite je branche le cordon mini usb.

Ce matin je viens de faire encore des essais, j'ai désactivé la pare feu windows et mon antivirus (avast), sur mes deux PC (win7 et win XP), et j'ai testé 3 cables sur tous les ports usb des deux PC.

Voilà ce que j'obtiens au bout de 20 secondes env:



Je pense que les cables sont OK , puisque les PC me confirme la connexion ainsi que la radio qui passe en "USB connected " dans le mode bootloader. J'ai même essayé de débranché l'AQ de la radio et l'écran de la taranis reste allumé, donc le cable usb alimente bien la radio....

Je vais contacter le magasin pour un retour en garantie.

Si vous avez une dernière idée....
avatar
tomgtr84

Messages : 35
Date d'inscription : 27/10/2015
Age : 37
Localisation : 63

Revenir en haut Aller en bas

Re: Ca commence mal

Message par lulu59 le Sam 23 Jan 2016 - 12:14

bonjour
je suis dans le même cas que toi, je viens d'en acheter une il y a 4 jours et j'ai les même soucis ( voir mon post dans pressentez vous de jeudi ) :je pense qu'il y a un beug
j'ai contacté le revendeur j'attends sa réponse on ce tient au courant.....
a+

lulu59

Messages : 27
Date d'inscription : 20/01/2016
Age : 64
Localisation : marcq en baroeul

Revenir en haut Aller en bas

Re: Ca commence mal

Message par tomgtr84 le Sam 23 Jan 2016 - 12:47

Salut,
la mienne viens de chez modelpascher, je les ai eu au téléphone ce matin, et j'ai renvoyé la radio pour qu'ils puissent la tester....
Peut être un problème sur une série, ou un firmware ou norme EU qui bug?
Les tarifs ont baissé, j'espère que la qualité non.....

avatar
tomgtr84

Messages : 35
Date d'inscription : 27/10/2015
Age : 37
Localisation : 63

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Murphy le Sam 23 Jan 2016 - 13:49

Ce qui m'étonne, c'est que pour une Taranis Plus tu a déjà le firmware 2.1.6 ? C'est quand même curieux !!!

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5481
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Ca commence mal

Message par tomgtr84 le Sam 23 Jan 2016 - 19:01

Je ne veux pas dire de bêtise, mais il me semble qu'opentx a fait sa mise à jour en 2.1.7 à la date du 01/2016

avatar
tomgtr84

Messages : 35
Date d'inscription : 27/10/2015
Age : 37
Localisation : 63

Revenir en haut Aller en bas

Re: Ca commence mal

Message par lulu59 le Sam 23 Jan 2016 - 19:26

oui pour la version 2.1.7 mais ça change rien à notre problème je n'ai pas vu de différences, ça ne change rien pour des néophytes comme moi

lulu59

Messages : 27
Date d'inscription : 20/01/2016
Age : 64
Localisation : marcq en baroeul

Revenir en haut Aller en bas

Re: Ca commence mal

Message par sonson le Sam 23 Jan 2016 - 21:15

Ca me fait pareil sur certains ports usb.

essye de la connecter à un autre port. ça a fonctionné sur mon PC...
avatar
sonson

Messages : 191
Date d'inscription : 08/05/2014
Age : 13
Localisation : Naoned

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Murphy le Sam 23 Jan 2016 - 22:53

tomgtr84 a écrit:Je ne veux pas dire de bêtise, mais il me semble qu'opentx a fait sa mise à jour en 2.1.7 à la date du 01/2016


Ca n'a rien à voir car les X9D sont livrées avec une version 2.0.x et non 2.1.x. OpenTx 2.1.7 est la version que tu télécharge avec Companion et pas celle qui est installé sur la X9D à la livraison.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5481
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Gandalf le Dim 24 Jan 2016 - 8:41

Ca ça dépend un peu de ou tu l’achète, microtechnics reflash et check chaque Taranis par exemple..

G

Gandalf

Messages : 260
Date d'inscription : 17/09/2013

Revenir en haut Aller en bas

Re: Ca commence mal

Message par tomgtr84 le Dim 24 Jan 2016 - 11:56

le bootloader est affiché en 2.1.6 et il me semble avoir lu que le firmware avait la même version.....
avatar
tomgtr84

Messages : 35
Date d'inscription : 27/10/2015
Age : 37
Localisation : 63

Revenir en haut Aller en bas

Re: Ca commence mal

Message par Murphy le Dim 24 Jan 2016 - 12:34

Gandalf a écrit:Ca ça dépend un peu de ou tu l’achète, microtechnics reflash et check chaque Taranis par exemple..

G
Ca n'a rien à voir car on ne sait pas d'où vient la radio de tomgtr84. Quand il le dira et qu'on saura de quelle version de radio il s'agit on pourra mieux discuter.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5481
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum