Le forum français des radios FrSKY

[Tuto] Blade 130X sur OpenTX 2.1

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

[Tuto] Blade 130X sur OpenTX 2.1

Message par LapinFou le 23.12.15 11:25

Salut les amis,

Voici une config pour les possesseurs de Blade 130X.
C'est pour OpenTX 2.1 et est basé sur les réglages recommandés dans la notice.
Évidemment vous devez posséder un Hack Module, Orange TX, Module Multi ou autres.

Phase de vol (transition de 0.5s entre les différentes phases):
SE↑: Normal
SE-: Idle-Up
SE↓: Idle-Up 3D

Sécurité moteur:
SF↑: Sécurité activé
SF↓: Sécurité désactivé /!\ Le manche des gaz doit aussi être à zéro (voir Inters Logiques).

Dual Rate:
SD↑: Petits débattements
SD- or SD↓: Grands débattements

Timer:
Timer 1: Temps moteur → décompte proportionnel à l'utilisation du moteur
Timer 2: Temps de vol → le compteur s'incrémente quand le moteur tourne

Comme les trims de Gaz ne sont pas utiles, je les utilise avec des Fonctions Spéciales:
TrmG Haut: Lire valeur Timer 1
TrmG Bas: Lire valeur Timer 2

Servos limites:
Ils sont tous à +/-78% afin de correspondre aux limites Spektrum.

Courbe:
Ce sont les courbes décrites dans la notice. A vous de les modifier an fonctions de votre style et compétence de pilote Wink
Courbe 1: Courbe de Gaz Normal
Courbe 2: Courbe de Gaz Idle-Up 1
Courbe 3: Courbe de Gaz Idle-Up 2

Courbe 4: Courbe de Pas Normal
Courbe 5: Courbe de Pas Idle-Up 1 & 2

L'EEPE à téléchargé (attention j'utilise un hack module, à vous de vérifier les paramètres dans Module HF Externe):
Blade 130X - version OpenTX 2.1


albino


Dernière édition par LapinFou le 11.04.18 10:50, édité 4 fois
avatar
LapinFou

Messages : 9243
Date d'inscription : 09/09/2014
Age : 43
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par nico81 le 08.02.16 20:57

Bonsoir Lapinfou,
Merci encore pour ce tuto. Par contre, je ne trouve pas certains fichiers sons employés dans cette config :"helinor" "Helidle1" et "Helidle2". J'ai cherché sur le forum mais peut être trop rapidement...

nico81

Messages : 33
Date d'inscription : 28/04/2014

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par LapinFou le 08.02.16 23:29

C'est normal, c'est des annonces que j'ai crée moi-même.
Si tu es sur PC, regarde ce tuto; http://frskytaranis.forumactif.org/t2664-tutocreer-ses-annonces-vocales-avec-opentx-speaker-windows-only

Voici un extrait de mon fichier other_sounds.txt
nom → description → prononciation
Code:
"helinor;Heli normal;Normal",
"helidle;Heli Idle-Up;Aie-deul up",
"helidle1;Heli Idle-Up 1;Aie-deul up,1",
"helidle2;Heli Idle-Up 2;Aie-deul up,2",
"helidle3;Heli Idle-Up 3;Aie-deul up,3",
"heli3d;Heli Mode 3D;Mode 3D",

albino
avatar
LapinFou

Messages : 9243
Date d'inscription : 09/09/2014
Age : 43
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par aerobig le 20.05.16 20:01

merci mon lapin

aerobig

Messages : 214
Date d'inscription : 21/03/2014

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Jibeji le 03.08.16 8:36

Bonjour,
Je viens de tomber ce super post, je cherchais des infos car j'achète un 130X d'occasion.
Merci LapinFou.
avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 45
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Invité le 04.08.16 2:30

Chez nous aussi nous avons cet hélico. Hélas pas moyen de se servir du module OrangeRx avec. Obligé d'acheter une DX6i. Heureusement on en trouve d'occase pas cher.

Invité
Invité


Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Jibeji le 04.08.16 7:09

Il faut piquer le module HF de la DX6i pas chère et le mettre dans la Taranis. Wink



(ok c'est moche, mais ça cause le DSM)
avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 45
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Invité le 04.08.16 12:53

Si tu en es capable c'est très bien... Chez nous non.

Invité
Invité


Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Jibeji le 04.08.16 13:01

C'est quoi le "chez nous" que tu mets dans toutes tes réponses ?

Pour les non-bricoleurs, il existe aussi ceci :
http://www.banggood.com/fr/2_4G-CC2500-A7105-Flysky-Frsky-Devo-DSM2-Multiprotocol-TX-Module-With-Antenna-p-1048377.html
avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 45
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Invité le 04.08.16 14:07

D'abord c'est pas du PNP. Ensuite le DSMX n'est pas pris en compte il me semble.

Reste le problème du boitier à faire.

Invité
Invité


Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Jibeji le 04.08.16 14:16

PNP ?
Le 130X est compatible DSM2 sembe-t-il...
Pour le boitier deux solutions :
- soit tu insères le module sur les broches de ta radio et tu fermes avec le capot livré sur la Taranis (antenne interne)
- soit tu investis dans un boitier (j'ai vu quelque part un boitier format JR à moins de £10 port rendu outre-manche)
avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 45
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Invité le 04.08.16 14:34

A voir tout cela lors d'une commande chez BG !

Invité
Invité


Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Jibeji le 05.08.16 14:46

Hello les possesseur de 130X.
J'ai reçu mon mien acheté d'occasion et, naturellement je viens d'essayer dans mon salon.
J'ai l'impression que le gyro n'a pas le temps de retrouver ses billes car dès que je mets un peu de pas positif, il s'incline dangereusement sur la droite.
C'est d'ailleurs assez curieux car j'ai vu cette vidéo (à partir de 1:50') où le gars tient au moins le stationnaire. Chez moi impossible, peut-être un problème de gain ?
Avez-vous une autre idée ?

avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 45
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par LapinFou le 05.08.16 15:07

Il est important de décoller très rapidement avec le 130X. En effet comme c'est un FBL, les compensations de Gyro on effet important.
Exemple:
Tu lances le moteur (du coup l'asservissement avec Gyro s'enclenche), les accéléro détecte que l'hélico penche un peu (même s'il est sur le sol). Donc, il y a compensation. Comme l'hélico est toujours au sol rien ne se passe. Du coup l’électronique compense encore plus, etc....
Quand le 130x décolle enfin, les servos se sont déjà beaucoup décalés et l'hélico par à fond d'un côté !!
Tu peux observer le phénomène en bloquant l'hélico au sol (sans les palles). Tu verra que les servos se mettent à pencher d'un côté.

Après il faut savoir que certain Blade 130X ont leur Gyro qui est mal calibré (il y a un décalage).

Sur l'un de mes 2 130X, j'avais le problème (ce qui amplifiait méchamment l'effet décrit ci-dessus). J'ai complètement corrigé le problème en suivant cette procédure (en Anglais). Attention il faut débrancher le moteur !!


Mise à part cela, le 130X est une superbe machine très précise et vraiment robuste.

albino
avatar
LapinFou

Messages : 9243
Date d'inscription : 09/09/2014
Age : 43
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Jibeji le 05.08.16 15:39

Merci LapinFou, je vais suivre cette procédure, apparemment ça ne peut pas faire de mal...

Edit : bon en fait j'ai rien compris à la vidéo. Que fait-il avec la molette, il bouge les subtrims ? Ça correspond à quoi sur la X9D ?
Désolé mais vous l'aurez compris, je suis novice à la fois en CP et sur la Taranis, alors ça n'aide pas... Embarassed
avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 45
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par LapinFou le 05.08.16 17:09

Oui il bouges les subtrims.
Avec OpenTX, tu changes le Neutre PPM.
Exemple avec l'un de mes Blades ayant ce problème d'offset/décalage


Petit conseil, prévoie-toi un peu de temps pour visionner les vidéos YouTube sur OpenTX (référencées dans le Méga Tuto). Cela t'aidera à comprendre OpenTX.

albino
avatar
LapinFou

Messages : 9243
Date d'inscription : 09/09/2014
Age : 43
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Jibeji le 05.08.16 19:52

Ouh j'en ai vu des vidéos depuis que j'ai cette radio, plusieurs dizaines, mais de là à raccrocher avec la réalité des cas concrets et des subtilités de langage, je n'ai pas encore le réflexe.
Ça viendra. Wink

Je viens de faire le test, en effet le plateau cyclique (z'avez vu ? j'ai appris plein de nouveaux mots) basculait lentement mais sûrement alors que les manches étaient au neutre.
Le problème n'apparaissait qu'en latéral, mais il est désormais réglé grâce à ton astuce. Merci !
Put... j'adore ce forum !
avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 45
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par LapinFou le 05.08.16 20:46

En fait je parlais de mes vidéos en Français. Wink Et oui, je racole... C'est mal...
Vidéo OpenTX en Français

Sinon content que tu es réglé ton plateau cyclique (swash ring en Anglais).

De rien, le fofo est fait pour cela. J'ai bien été content de trouver ce forum lorsque j'ai reçu mes Taranis en Septembre 2014... Pfff ça me rajeunie pas tout cela Wink

Bon vol !!
albino
avatar
LapinFou

Messages : 9243
Date d'inscription : 09/09/2014
Age : 43
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Jibeji le 07.08.16 11:17

Bonjour,
Histoire de ne pas tout casser au premier vol (que je n'ai pas encore pu réaliser), j'ai installé le simulateur gratuit Heli-X en version 0.9.
Je suis surpris du comportement car le plateau ne revient pas au neutre. Si je translate vers l'avant et que je remets le manche au neutre, la translation avant continue jusqu'à ce que je donne un ordre vers l'arrière pour rétablir l’assiette.
Est-ce un comportement normal ? Le 130X fait-il pareil ?
avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 45
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Eric84AMC le 07.08.16 15:28

Oui c'est le fonctionnement normal des hélico FBL (c'est à dire sans barre de bell).

Tu les mets dans une position et ils y restent quand le manche revient au neutre (sinon cela accentue la translation). Au début impossible pour moi à stabiliser, marche avant puis arrière puis avant, ... mais à force d'entrainement ce n'est pas si difficile.

PS : c'est aussi pour cela qu'il ne faut JAMAIS trimer un hélico FBL.
avatar
Eric84AMC

Messages : 1699
Date d'inscription : 21/09/2013
Age : 44
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Jibeji le 07.08.16 17:07

Merci Eric pour les infos.
avatar
Jibeji

Messages : 151
Date d'inscription : 22/07/2016
Age : 45
Localisation : Paris, juste en dessous du nuage marron

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Invité le 22.08.16 19:14

Juste un rappel. J'ai bien récupéré le EEPE pour le 130X et ça marche. Mais la désactivation du trim de gaz je ne vois pas où on supprime ce trim pour l'utiliser avec les fonctions.
Car sur le programme du 130X il est bien désactivé. Mais j'ai voulu récupérer cette fonction pour un planeur où j'ai des AF sur les gaz et "Trim gaz = inactif" je ne vois pas où le faire sur la radio dans le menu du modèle.
Please...

Invité
Invité


Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par goliath le 22.08.16 21:08

Salut Murphy,

pour désactiver les trims, il faut aller dans les phases de vol........
avatar
goliath

Messages : 320
Date d'inscription : 03/10/2013
Age : 45
Localisation : Nord

Revenir en haut Aller en bas

Re: [Tuto] Blade 130X sur OpenTX 2.1

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum