Le forum français des radios FrSKY

Problème portée Taranis

Page 3 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Problème portée Taranis

Message par LapinFou le Mar 22 Déc 2015 - 16:09

Ben le flashage (surtout si tu es sous OTX 2.1), ça prend 5 min.
Rien à perdre, tout a gagner !! C'est la 1ère chose que je ferais avant de commande une RF board.
albino
avatar
LapinFou
Modérateur

Messages : 6356
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par rslden le Mar 22 Déc 2015 - 20:32

Oui, j'ai fait la mise à jour de la radio de Patoche sur la dernière version 2.17, si j'ai bonne mémoire non ?
Voila le lien de l'excellent tuto de l'ami heisenberg, Patoche : [Vous devez être inscrit et connecté pour voir ce lien]

Den

rslden

Messages : 191
Date d'inscription : 02/08/2014

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Patoche le Mar 22 Déc 2015 - 20:58

Je suis en 2.1.6
Le lien que t'as donné c'est pour changer la norme EU, j'ai rien compris: c'est ça qu'il faut faire ???
Déjà que je suis en apprentissage avec cette radio je voudrais pas faire de boulette moi !! Razz
avatar
Patoche

Messages : 32
Date d'inscription : 20/11/2015
Age : 40
Localisation : lecques (GARD)

http://www.adal-aeromodelisme.fr

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par rslden le Mar 22 Déc 2015 - 21:47

Tu prends à partir de l'explication 2;1, vers le bas du tuto, tu télécharges les firmware, le copie sur le SD et tu flashe en non EU, si l'ancien Flash est corompu, ça lui en remettra un neuf.
Den

rslden

Messages : 191
Date d'inscription : 02/08/2014

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Patoche le Mar 22 Déc 2015 - 22:18

Manip effectuée. Le miracle n'aura pas eu lieu, le SWR reste nul... snif...
avatar
Patoche

Messages : 32
Date d'inscription : 20/11/2015
Age : 40
Localisation : lecques (GARD)

http://www.adal-aeromodelisme.fr

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par rslden le Mer 23 Déc 2015 - 0:05

Oui, ben au moins, comme ça c'est sur, vu la rapidité de la manip, ça aurait été ballot de pas le faire.
Den

rslden

Messages : 191
Date d'inscription : 02/08/2014

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Sacre100 le Mer 23 Déc 2015 - 9:26

Si je fais un résumé des problèmes de portée que j'ai pû lire ces dernières années, c'est :
- fil antenne abimée suite à des manipulations trop nombreuses de l'antenne
- mauvaise soudure de l'antenne sur le module (soit d'origine, soit suite à une modification ou une réparation)

Je ne sais pas comment doit réagir le SWR dans ces deux cas, des plus compétents que moi pourraient le dire.

Je ne sais pas si tu as ouvert la radio mais je pense qu'une inspection visuelle du module et du fil d'antenne peut peut-être t'aider à identifier la cause de tes soucis.
avatar
Sacre100

Messages : 1888
Date d'inscription : 30/11/2013
Age : 59
Localisation : Blonay - Suisse

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par dumas le Mer 23 Déc 2015 - 12:26

Bonjour,

Souvent le problème est dans le stick d'antenne ou la connexion à l'intérieur!
J'ai eu ce pb sur le stick
pierre





dumas

Messages : 346
Date d'inscription : 28/11/2013
Localisation : 87 Saint Jouvent près de LIMOGES

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Heisenberg le Mer 23 Déc 2015 - 13:08

dumas a écrit:Bonjour,

Souvent le problème est dans le stick d'antenne   ou la connexion à l'intérieur!
J'ai eu ce pb sur le stick
pierre
Avec un SWR à 0 j'ai de gros doutes, ce ne serait pas logique que ce soit l'antenne mais l'essai de changement d'antenne ne coûte pas cher, ça peut valoir le coup d'essayer.
avatar
Heisenberg

Messages : 1458
Date d'inscription : 30/07/2015
Age : 44
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Patoche le Mer 23 Déc 2015 - 13:23

Oui, avec l'antenne à 2€ chez Intermodel je peux toujours tenter le coup...
avatar
Patoche

Messages : 32
Date d'inscription : 20/11/2015
Age : 40
Localisation : lecques (GARD)

http://www.adal-aeromodelisme.fr

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par rslden le Mer 23 Déc 2015 - 16:12

Oui, mais le SWR monterait c'est évident.

Den

rslden

Messages : 191
Date d'inscription : 02/08/2014

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par blonblon le Mer 23 Déc 2015 - 17:29

Bonjour

Je n'ai pas vu si l'on te l'a demandé mais a tu reparamètré la radio en module d'émission interne.

Comme tu a commencé par reflascher la radio dans un deuxième temps j'ouvrirai la radio afin de vérifier si il n'y a rien de cassé au niveau de l'antenne, si il n'y a pas une soudure sèche, ou s'il n'y a pas eut une intervention au niveau du raccordement du cable d'antenne sur la carte mère.
avatar
blonblon

Messages : 220
Date d'inscription : 25/03/2014
Age : 66
Localisation : pres d'Uzes (Gard)

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Patoche le Mer 23 Déc 2015 - 18:57

J'avais déjà ouvert la radio pour vérifier le fil d'antenne et et en apparence ça avait l'air d'être ok.
Après bien sûr je basculais en mode d'emission interne pour les tests, de toute façon le récepteur reste allumé rouge s'il n'est pas appairé au bon module.
avatar
Patoche

Messages : 32
Date d'inscription : 20/11/2015
Age : 40
Localisation : lecques (GARD)

http://www.adal-aeromodelisme.fr

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par rslden le Mer 23 Déc 2015 - 19:17

Euh, tu as fais la mise à jour du module sans enlever l'externe ?
Den

rslden

Messages : 191
Date d'inscription : 02/08/2014

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Patoche le Mer 23 Déc 2015 - 22:28

Non, non, y'avait pas le module externe !!
avatar
Patoche

Messages : 32
Date d'inscription : 20/11/2015
Age : 40
Localisation : lecques (GARD)

http://www.adal-aeromodelisme.fr

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par rslden le Mer 23 Déc 2015 - 22:50

bon, ben alors yapuka changer le module un de ces 4, mais pour l'instant, vu qu'avec l'externe ça fonctionne, ya pas le feu.
Den

rslden

Messages : 191
Date d'inscription : 02/08/2014

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Patoche le Sam 2 Jan 2016 - 23:54

Je reviens vous tenir au courant de la suite des épisodes.

J'ai eu l'opportunité d'acheter d'occasion un ensemble plaque arrière (avec les prises usb, jack, microSD) + module HF + coque arrière de la radio + antenne , c'est à dire que j'ai eu aucune soudure à effectuer.
Reçu aujourd'hui et monté dans la foulée.
J'ai bindé le récepteur sur le nouveau module interne, et effectué les tests de portée et du SWR.
Le signal RSSI reste très haut, plus de perte de télémétrie.
Le SWR est à 0, et lorsque je mets la main sur l'antenne il monte à environ 20 (est-ce bon ??)

Voilà donc je m'en tire pas trop mal et je remercie toute la communauté (et particulièrement toi Denis) de m'avoir apporté toute cette aide pour trouver la cause du problème

Vivement que j'aille tester tout ça au terrain !

Pat
avatar
Patoche

Messages : 32
Date d'inscription : 20/11/2015
Age : 40
Localisation : lecques (GARD)

http://www.adal-aeromodelisme.fr

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par rslden le Dim 3 Jan 2016 - 0:08

Bonne nouvelle, mais un test de portée ne sera tout de même pas un luxe.
Den

rslden

Messages : 191
Date d'inscription : 02/08/2014

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Heisenberg le Dim 3 Jan 2016 - 1:07

Patoche a écrit:Le SWR est à 0, et lorsque je mets la main sur l'antenne il monte à environ 20 (est-ce bon ??)
Oui, c'est cohérent.
avatar
Heisenberg

Messages : 1458
Date d'inscription : 30/07/2015
Age : 44
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Patoche le Dim 10 Jan 2016 - 23:50

rslden a écrit:Bonne nouvelle, mais un test de portée ne sera tout de même pas un luxe.
Den
Test de portée validé cet aprem, avec plusieurs vols sans aucun soucis.
Radio réparée !
avatar
Patoche

Messages : 32
Date d'inscription : 20/11/2015
Age : 40
Localisation : lecques (GARD)

http://www.adal-aeromodelisme.fr

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par LapinFou le Dim 10 Jan 2016 - 23:59

N'oublie pas d'activer les logs et de vérifier avec Companion que ton RSSI est une bonne tête.
avatar
LapinFou
Modérateur

Messages : 6356
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par rslden le Lun 11 Jan 2016 - 0:07

Moi, ça je ne l'ai pas encore fait j'attends ta vidéo, ne mollit surtout pas.
Den

rslden

Messages : 191
Date d'inscription : 02/08/2014

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par Patoche le Lun 11 Jan 2016 - 0:13

Ouais, moi non plus j'en suis pas encore là ! Very Happy

Allez Lapinou, on veut des vidéos nous !
avatar
Patoche

Messages : 32
Date d'inscription : 20/11/2015
Age : 40
Localisation : lecques (GARD)

http://www.adal-aeromodelisme.fr

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par LapinFou le Lun 11 Jan 2016 - 13:14

C'est pour la prochaine vidéo, alors !!

avatar
LapinFou
Modérateur

Messages : 6356
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Problème portée Taranis

Message par polo_74 le Lun 25 Jan 2016 - 18:41

Salut,
Désolé de déterer un peu ce post mais je me pose une question concernant le SWR des X9e.

Je viens de renvoyer une radio à cause d'un crash due à la porté (perte de signal à 60m). La radio avait un SWR à 16-17.

J'ai recommandé une radio X9e toute neuve et je retrouve le même problème... SWR à 16-17 mais test de porté ok.
Lorsque je met la main sur l'antenne, il passe à 30 et dès que je la touche avec le doigts, il passe à 0.
La radio a été flashé avec la version 2.1.7.

Est-ce normal?

Merci d'avance!

polo_74

Messages : 12
Date d'inscription : 02/01/2016
Localisation : Thonon

Revenir en haut Aller en bas

Page 3 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum