Le forum français des radios FrSKY

Simulateur 2.1.9 et 2.2.0 en FR

Page 2 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Murphy le Jeu 27 Aoû 2015 - 12:56

Je parles pour moi en fait... Pour moi c'est un poil trop compliqué et je préfère à mon age passer les journée au terrain à voler. Et le soir à réparer

Tiens voici la bande de retraité du club hier après-midi au terrain. Si ça vous dit passez nous voir. c'était vraiment pas un temps à rester le nez sur son écran.

[Vous devez être inscrit et connecté pour voir ce lien]

Et on remet ça cet après-midi avec 28° prévu

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Franck76 le Jeu 27 Aoû 2015 - 13:34

Et tu as bien raison d'en profiter Murphy
Pour ma part, les vacances sont terminées et comme je suis pas à la retraite, toutes la semaine je suis au taff. Alors le soir quand je rentre, je préfère me mettre sur l'ordinateur que regarder la télé, et je dois reconnaître que c'est un vrai plaisir !
avatar
Franck76

Messages : 181
Date d'inscription : 25/07/2013
Age : 46
Localisation : Rouen

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par dev.fred le Jeu 27 Aoû 2015 - 14:58

Franck76 a écrit: j’ai justement pris le temps de noter toutes les étapes par lesquelles je suis passé.
Je vais croiser mes notes avec ton tuto et si je vois des points à rajouter pour les gens comme moi, qui sont pas forcément doués en informatique, je te le signalerai.
Pour ma part, je suis aussi un amateur dans l’environnement MVS et en matière de dev. C++, aussi j'ai pas mal tâtonné. Je me suis obstiné sur une période d'une semaine pour réussir à compiler le projet sans erreur en 2.1 (un petit défi personnel ) puis voir comment passer en français le simu avec une 1ere étape sans accent, puis une 2eme avec accents après avoir repérer la mécanique de génération du jeu de caractères étendus propre à chaque pays mais en forçant 2 définitions puis finalement avec l’aide du dev. qui m'a indiqué une directive de compilation prévu pour . C'était aide toi, le ciel t’aidera, ce qui a été parfait pour garder le suspens de la découverte jusqu'au bout. Après j'ai eu droit à la cerise sur le gâteau .

Ton regard pourrait permettre de rendre la doc plus facile à utiliser pour les amateurs d’informatiques qui voudraient se lancer.
Tu peux simplement m'indiquer les endroits qui t'ont paru obscurs.

dev.fred

Messages : 568
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par dev.fred le Jeu 27 Aoû 2015 - 19:20

Murphy a écrit:Si ça vous dit passez nous voir. c'était vraiment pas un temps à rester le nez sur son écran.

Le plus drôle, c'est que l'on peut aussi voler la tête dans son écran comme quoi, il y en a vraiment pour tous les goûts Very Happy .

[Vous devez être inscrit et connecté pour voir ce lien]



Dernière édition par dev.fred le Jeu 27 Aoû 2015 - 20:36, édité 1 fois

dev.fred

Messages : 568
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Murphy le Jeu 27 Aoû 2015 - 20:06

dev.fred a écrit:
Murphy a écrit:Si ça vous dit passez nous voir. c'était vraiment pas un temps à rester le nez sur son écran.

Le plus drôle, c'est que l'on peut aussi voler la tête dans son écran comme quoi, il y en a vraiment pour tous les goûts Very Happy .


Merci j'ai déjà une casquette pour me protéger du soleil et ça me suffit. Sinon très bon après-midi passé au terrain où j'ai volé avec mon SEA Fury de Graupner. La casquette devant c'est moi.

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par dev.fred le Jeu 27 Aoû 2015 - 20:33

Belle machine, le réalisme est saisissant.

dev.fred

Messages : 568
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Murphy le Jeu 27 Aoû 2015 - 21:48

Mais l'atterrissage merdique. C'est le point faible de cette belle machine qui vole très bien mais a un train trop haut qui prend du jeu rapidement. Je dois tout remplacer et raccourcir le train.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Kilrah le Jeu 27 Aoû 2015 - 23:20

Ca a l'air "méchant" en effet.

Mais oui, y'en a pour tous les goûts, on a beau eu me dire que "y fait beau faut aller dehors" quand j'étais petit, mais au final perso je suis tout autant (voire même plus?) heureux devant mon écran. Bon, y'a le rhume des foins qui aide un peu à préférer rester dedans par moments, mais quand même...

Les stéréotypes et autres valeurs personnelles peuvent différer plus que la société en général aimerait l'admettre.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Murphy le Jeu 27 Aoû 2015 - 23:58

Tu sais moi aussi. J'ai passé 17 ans au boulot devant un ordinateur. Depuis 1985 jusqu'à 2002. Je développait des applications pour centres de maintenance et d'après vente d'un fabricant d'automobiles. Encore actuellement je suis président d'un club informatique. Mais après 30 années de présidence j'ai décidé de passer la main dès la rentré. Le comité est prévenu et se cherchera un autre président à la rentré. J'ai un certain âge et une épouse malade à m'occuper. Alors tant que je peux profiter du temps qui me reste pour m'occuper de moi j'en profite.
Mais encore je suis président d'un club indoor fondé en 2007 et fait partie du comité de l'aéroclub de mon patelin.
Heureusement que j'ai encore la santé et pas de problème grave. Sinon chez nous le plus ancien a 87 ans. Alors il faut croire que l'aéromodélisme ça conserve

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par dev.fred le Lun 31 Aoû 2015 - 17:25

En utilisant XP dans une virtualbox Oracle, j'étais resté en rade durant la compilation d'une version 2.0.17 avec une message d'erreur inutilisable Sad .
J'avais malgré tout obtenu companion mais pas le simulateur 2.0.17 en français.

Et bien maintenant tout l’environnement de build fonctionne correctement en 2.0 et 2.1 directement sous Windows10 et c'est quand même + agréable qu'XP dans une virtualbox.

Le seul écueil que j'ai eu a été au niveau de WinAVR que j'ai dû patcher en récupérant msys-1.0.dll sur le net (qlq'1 avait eu le pb )
Quand à la 2.0.17, il me manquait SVN mais je ne le savais pas (cette fois le message d'erreur était claire sous W10).
J'ai utilisé VisualSVN for Visual Studio qui fourni svn et les checkout [Vous devez être inscrit et connecté pour voir ce lien] ont pu alimenter les répertoires vides sous firmwares.

J'ai tout documenté, l’environnement de build fonctionne pour une 2.1 et une 2.0 (voir en 1er page du post)



Dernière édition par dev.fred le Dim 6 Sep 2015 - 20:50, édité 7 fois (Raison : 1 seule version de pytrhon suffit)

dev.fred

Messages : 568
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Kilrah le Lun 31 Aoû 2015 - 17:51

Si jamais à ma connaissance il n'y a pas besoin d'installer 2 versions de python, j'ai toujours eu que la 2.7.


Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par dev.fred le Lun 31 Aoû 2015 - 18:13

Effectivement, il suffit d'avoir python 2.7, je viens de reconstruire une 2.1.1 avec seulement cette version active.

L'origine de l'utilisation des 2 versions provient de [Vous devez être inscrit et connecté pour voir ce lien] où il est indiqué d'utiliser python 3.3.4!
J'avais des erreurs de syntaxe + un message avec python2 qui ne pouvait pas s’exécuter d’où ma construction.
En fait c'est sans doute tout le temps python2 qui s’exécutait en 2.1 mais en 2.0 il cherchait python et là je devais bloquer la version 3 et renommer python2 en python.

C'est une bonne nouvelle , il suffit d'un seul environnement, je vais corriger ma doc .

Et pour le mode debug, est ce que c'est possible de faire tourner le simu et d'avoir une choix de radio dans l'interface?

dev.fred

Messages : 568
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Kilrah le Lun 31 Aoû 2015 - 18:22

Oui normalement tu peux installer soit 3.3 soit 2.7, du moment que tu installes le PyQT4 qui va avec c'est bon.
Vu que 2.7 a toujours marché et que je ne l'utilise pour rien d'autre j'y suis toujours resté.

Je comprends pas ton "mode debug", c'est quoi que tu veux faire et qu'est-ce qui va pas? En 2.0 ou 2.1?

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par dev.fred le Lun 31 Aoû 2015 - 18:49

En 2.1, après avoir générer du code en utilisant Debug au lieu de Release, je cherche à avancer dans le code sous le debugger.
Je fais simulator->Debug->Step Into new instance
En utilisant des step overs pour éviter de me perdre, j'arrive jusqu'à l'interface du simu.
Comme tu le vois, elle est vide (elle ne voit pas les dll opentx du répertoire) et même si je renseigne la boite avec opentx-taranis, le processus s’arrête là sans que je puisse rentrer + dans l'applic.

[Vous devez être inscrit et connecté pour voir ce lien]

dev.fred

Messages : 568
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Kilrah le Lun 31 Aoû 2015 - 19:06

OK. Même problème, mais aucune idée pourquoi.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Murphy le Lun 31 Aoû 2015 - 23:25

A propos d'émulateur comment faire tourner une version Windows XP Mode 32 bits sur un PC avec Windows 7 Premium 64 bits.
J'ai essayé d'installer le pack de Windows mais il me dis que ma machine ne prend pas en compte.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Kilrah le Mar 1 Sep 2015 - 0:18

Pas dispo en home premium, pro minimum.

Tu dois avoir un truc bien spécifique pour en avoir besoin! J'ai plus touché XP depuis des années.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Murphy le Mar 1 Sep 2015 - 1:59

Simplement que je suis en train de revoir d'ancien programmes pour un copain et que le programme ne tourne qu'en 32 bits.
C'est dBFast si ça donne des souvenir à certains. C'est la version Dbase sous Windows. Ca date des années 2000 et même avant (1996 en fait). C'est un programme construit pour faire une exploitation avec horaires et annonces d'un réseau de train miniature. Mon copain  m'a demandé dernièrement si je pouvais faire quelques modifications.
Je le propose aussi sur un autre forum de train où j'ai quelques personnes qui l'utilisent.
Bref j'ai bien un Netbook avec W7 en 32 bits mais pas très pratique. Je voudrais bien l'installer et le faire tourner sur mon PC de bureau en W7 64 bits.
J'ai aussi un vieux logiciel de DAO Designer qui tourne aussi en 32 bits.

Et un disque virtuel (je sais pas le nom) dans lequel j'installerai un CD de XP Pro 32 bits que j'ai.

Petit bout de programme...

Code:

//--------------------------------
//
// Fait défiler un train de droite à gauche
//
// R_defil.prg
// R_104.prg
//
// Mise à jour : 22/09/95
//
// Programme à compiler seul en OVR
//
//------------------------------

t = 1      | pointeur traction
r = 1      | pointeur rame


DECLARE PFUNCTION sndPlaySound RETURNING integer ;
        in dll mmsystem.dll

//------------------------ Charge liste Rames

chdir VDirRam

load bitmap _vide.bmp into m->Vide

store adir("*.bmp") to nRam

declare nomRam[nRam]
adir("*.bmp",@nomRam)

chRam=iif(right(VDirRam,1)<>'\',VDirRam+'\',VDirRam)
FicRam=chRam+nomRam[r]
load bitmap &FicRam into m->Rame

//-------------------------- Charge liste Traction

chdir VDirTra

store adir("*.bmp") to nTra
declare nomTra[nTra]
adir("*.bmp",@nomTra)

chTra=iif(right(VDirTra,1)<>'\',VDirTra+'\',VDirTra)
FicTra=chTra+nomTra[t]
if file('231c.bmp')
   load bitmap 231c.bmp into m->Loco
   FicTra=chTra+'231C.BMP'
else   
   load bitmap &FicTra into m->Loco
endif   

//----------------------- Charge fichier son

fwav = VDirSon+"\DEFIL.WAV"

//------------------------

set window type to 6
create window "defile" from 16,01 to 24,78

set color to n/w
erase

create button " Fin " at 06,36 plain

ll=4

chdir VDirTrv

for xx = 60 to 00 step -20
   @ ll,xx say m->Vide
next   

ll = 4
xx = 75
tp = 25
touche=0

//-------------------- Son

IF .NOT. EMPTY(fwav)
   sndPlaySound(@fwav,1)
ENDIF 

//---------------------- Affichage matériel

cLoco=right(FicTra,12)
cRame=right(FicRam,12)

if '\' $ cLoco
   sPos=AT('\',cLoco)
   cLoco = substr(cLoco,sPos+1)
endif

if '\' $ cRame
   sPos=AT('\',cRame)
   cRame = substr(cRame,sPos+1)
endif

@ 01,15 say "Traction : "+upper(cLoco)
if isize(m->Loco,1,1)<7
   @ 01,45 say "Rame : "+upper(cRame)
endif 

//-----------------------

do while touche = 0

  Touche = LASTKEY()
  Action = EVENT()
  CHKEVENT()

   
   if (Action = 1 .and. Touche=27) .or. ;
      (Action = 6 .and. button() = " Fin ")
   
        chdir VDirTrv
      set color to n/bg+
        close window "defile"
        *@ 20,00 clear to 24,80
      exit
    
   endif 
   
    @ ll,xx clear to ll,xx+6
    @ ll,xx say m->Loco
    if isize(m->Loco,1,1)<7
      @ ll,xx+6 clear to ll,xx+12
      @ ll,xx+6 say m->Rame
    endif 


    var1=0
    store (seconds()*100)+tp to top
    do while .t.
      if (seconds()*100)>top
            exit
       endif
   enddo             
   
    @ ll,xx say m->Vide
   @ ll,xx+6 say m->Vide
    xx=xx-1
   
    if xx=0

      @ 00,00 clear to 04,80
      for xx = 60 to 00 step -20
         @ ll,xx say m->Vide
      next   
      xx = 75

       t=t+1
       if t>nTra
          t=1
       endif   

      r=r+1
      if r>nRam
         r=1
      endif
      
      FicTra=chTra+nomTra[t]
      load bitmap &FicTra into m->Loco
      cLoco=FicTra
      
      FicRam=chRam+nomRam[r]
      load bitmap &FicRam into m->Rame
      cRame=FicRam
      
      //---------------------- Son
      
      *IF .NOT. EMPTY(fwav)
      *   sndPlaySound(@fwav,1)
      *ENDIF 

      //---------------------- Affichage de la rame

      cLoco=right(FicTra,12)
      cRame=right(FicRam,12)

      if '\' $ cLoco
         sPos=AT('\',cLoco)
         cLoco = substr(cLoco,sPos+1)
      endif

      if '\' $ cRame
         sPos=AT('\',cRame)
         cRame = substr(cRame,sPos+1)
      endif

      @ 01,15 say "Traction : "+upper(cLoco)

       if isize(m->Loco,1,1)<7
         @ 01,45 say "Rame : "+upper(cRame)
      endif 

//-----------------------

    endif 

enddo

return

//------------------------
   

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Kilrah le Mar 1 Sep 2015 - 9:26

Ben tu dois pouvoir installer VirtualBox, et là créer une machine virtuelle tout à fait normale sur laquelle tu installes la copie d'XP que tu as.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Kilrah le Mar 1 Sep 2015 - 9:51

15 min pour installer XP et la mise à jour SP3 dans virtualbox... ça change de l'époque

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par dev.fred le Mar 1 Sep 2015 - 11:29

C'est vrai que c'est devenu facile et j'ai bien aimé l'idée de faire tourner dans une machine virtuelle un simulateur de taranis Laughing .
 
Sinon il faut d'abord tenter les modes de compatibilités dispo dans W7 : [Vous devez être inscrit et connecté pour voir ce lien]
En principe on peut faire tourner une appli en mode XP SP2 ou SP3 directement.

dev.fred

Messages : 568
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par dev.fred le Mar 1 Sep 2015 - 12:10

Kilrah a écrit:
OK. Même problème, mais aucune idée pourquoi.
En utilisant le debug sur le simulateur 2.0.17 tout va bien car le bouton de choix évite le pb; je peux me balader dans le code.

Sinon le makefile de la 2.1 sous radio\src contient ce code et c'est pourquoi à un moment j'ai eu un message d'erreur avec python2.
Code:
# Make sure python is Python 2
ifeq ($(findstring Python 2,$(shell python --version 2>&1)), Python 2)
  PYTHON := python
else
  PYTHON := python2
endif
D’où ma mauvaise déduction qu'il fallait python2 version 2.7 et python version 3.4 en 2.1 Wink .
Il me reste juste un pb avec QT Designer, il se lance bien sur mon portable W10 mais pas sur mon PC W10 Suspect .
Si j'installe la version 64bits (qt-4.8.6-x64-msvc2010), pas de pb Designer fct et je peux accéder aux fichiers .ui, c'est impressionnant .

En tout cas merci pour ton aide .

Code:
The Super Short Version

    Install gcc-arm-none-eabi, winavr, Yagarto, python, and PyQT4 packages.
    Add the python folder to your PATH

Sinon, je n'ai pas eu besoin de MinGW ni de gcc-arm-none-eabi (Yagarto déjà répondu) est ce normal ?

dev.fred

Messages : 568
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Murphy le Mar 1 Sep 2015 - 12:44

dev.fred a écrit:C'est vrai que c'est devenu facile et j'ai bien aimé l'idée de faire tourner dans une machine virtuelle un simulateur de taranis Laughing .
 
Sinon il faut d'abord tenter les modes de compatibilités dispo dans W7 : [Vous devez être inscrit et connecté pour voir ce lien]
En principe on peut faire tourner une appli en mode XP SP2 ou SP3 directement.

J'ai déjà essayé mais ça ne marche pas. Y compris le programme générateur de code et les programmes que j'avais développé même à l'époque. J'ai des copains justement qui recherche des vieilles bécanes avec Windows XP et port série pour faire fonctionner des anciens programmes et des interfaces de liaison PC<>Réseau en port série. Ca coute des clopinettes et ça fonctionne très bien.

Bon je teste Virtualbox et mon XP SP2.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0
[Vous devez être inscrit et connecté pour voir ce lien]
Forum du club [Vous devez être inscrit et connecté pour voir ce lien]
et [Vous devez être inscrit et connecté pour voir ce lien].
avatar
Murphy
Modérateur

Messages : 6278
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par dev.fred le Mar 1 Sep 2015 - 12:56

Sinon, l'excellent tuto original est là: [Vous devez être inscrit et connecté pour voir ce lien]

dev.fred

Messages : 568
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.0 en FR

Message par Kilrah le Mar 1 Sep 2015 - 13:01

dev.fred a écrit:Sinon, je n'ai pas eu besoin de MinGW ni de gcc-arm-none-eabi (Yagarto déjà répondu) est ce normal ?
Mingw pas forcément besoin (les binaires fournis avec winavr devraient fonctionner, mais c'est pas le cas chez tout le monde...).
gcc n'est nécessaire que pour compiler le firmware pour la radio. Tant que tu te limites à companion pas besoin.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Page 2 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum