Le forum français des radios FrSKY

Simulateur 2.1.9 et 2.2.1 en FR

Page 9 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9

Aller en bas

Re: Simulateur 2.1.9 et 2.2.1 en FR

Message par dev.fred le Mar 19 Déc 2017 - 15:48

Plutôt un oubli que j'ai corrigé

dev.fred

Messages : 572
Date d'inscription : 07/02/2014
Localisation : Paimpol (22)

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.1 en FR

Message par diiity le Mar 19 Déc 2017 - 16:38

bien merci
avatar
diiity

Messages : 1263
Date d'inscription : 21/04/2015
Age : 65
Localisation : beauvais

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.1 en FR

Message par pat31 le Mer 20 Déc 2017 - 18:07

Bonjour à tous,

En attendant la livraison de ma X10, je converti un à un mes avions en version 2.2.
Je contrôle systématiquement avec le simulateur radio.
Ma question :Sur l'image, est il possible de renommer les interrupteurs (exemple SC à la place de SB) ? Malgré mes recherches je n'ai pas trouvé la possibilité de le faire.
avatar
pat31

Messages : 508
Date d'inscription : 11/11/2013
Age : 72
Localisation : Pays de l'Ovalie

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.1 en FR

Message par qrocll le Mer 6 Juin 2018 - 11:19

bonjour
opentx 2.2.1 me dit "le simulateur n'est pas encore disponible pour ce firmware
dernière version téléchargée 2.2.irc99
firmware opentx-x9d-lua-fr
merci de votre réponse

qrocll

Messages : 101
Date d'inscription : 10/04/2014
Age : 79
Localisation : 13210

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.1 en FR

Message par Ceeb182 le Mer 6 Juin 2018 - 12:15

Le présent sujet ne concerne que la version FR du simulateur.
Quant au simulateur dans Companion 2.2.1, il est présent et fonctionne sans problème.

Peut-être s'agit-il d'un problème lié à la configuration de ton ordinateur ?
Pour cela, il nous faut beaucoup plus de détail :
- As-tu installé la version présente sur cette page : [Vous devez être inscrit et connecté pour voir ce lien] ?
- Quelle version utilises-tu : celle pour MacOS, Windows, Linux ? Précise la version de ton OS (Windows 7, Windows 10, Linux Ubuntu, Linux Mint...)
- As-tu bien configuré ton profil dans Compagnon ? (Réglage>Préférence>Type de radio )
- Peux-tu faire une capture d'écran pour identifier le message d'erreur ?
- Je ne suis pas sûr que les options de compilation aient une influence sur le simulateur
Pour la suite, ouvre un Nouveau sujet car ici nous sommes hors sujet.
Ouvre un Nouveau sujet sur [Vous devez être inscrit et connecté pour voir ce lien] si tu utilises Windows ou sur [Vous devez être inscrit et connecté pour voir ce lien] si tu utilises Linux ou MacOS.
avatar
Ceeb182

Messages : 527
Date d'inscription : 29/10/2016
Age : 43
Localisation : France

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.1 en FR

Message par qrocll le Jeu 7 Juin 2018 - 0:54

[Message déplacé vers [Vous devez être inscrit et connecté pour voir ce lien] ]

Coyotte



qrocll

Messages : 101
Date d'inscription : 10/04/2014
Age : 79
Localisation : 13210

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.1 en FR

Message par Ceeb182 le Dim 2 Sep 2018 - 19:19

Je suis aussi intéressé par le simulateur en français pour OTX en 2.2.2.
Si dev.fred passe par là...
avatar
Ceeb182

Messages : 527
Date d'inscription : 29/10/2016
Age : 43
Localisation : France

Revenir en haut Aller en bas

Re: Simulateur 2.1.9 et 2.2.1 en FR

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 9 sur 9 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum