Le forum français des radios FrSKY

SBUS X8R et CC3D

Voir le sujet précédent Voir le sujet suivant Aller en bas

SBUS X8R et CC3D

Message par caways le Ven 24 Juil 2015 - 23:15

Bonjour,

Je suis tout nouveau dans le monde du drone.

Je viens de m'offrir un DJI F450 et j'ai installé une CC3D.
Je viens de configurer la CC3D avec OPEN PILOT GCS.
Les moteurs sont calibrés et j'utilise le port SBUS du récepteur X8R pour me connecter à la CC3D.
Ma question est la suivante, comment le récepteur est-il alimenté ?  Est-ce la carte CC3D ou dois-je installer un UBEC ou ... ?
Si je dois installer un UBEC comment dois-je le cabler au niveau du X8R ?
Au niveau du main port de la CC3D, je n'ai aucune tension.


Dans OPEN PILOT GCS dois-je choisir PPM, FUTABA-SBUS ou SPEKTRUM SAT ?  J'hésite entre PPM et FUTABA-SBUS.
PWM = non car je n'ai installé qu'un seul câble.


Merci pour votre aide.

A bientôt.


Caways

caways

Messages : 8
Date d'inscription : 16/07/2015
Localisation : Belgique

Revenir en haut Aller en bas

Re: SBUS X8R et CC3D

Message par Murphy le Sam 25 Juil 2015 - 0:26

Bonjour,

Si ton CC3D n'est pas capable de fournir en sortie une tension stabilisé, il te faudra alimenter ton X8R par un UBEC.

D'autre part tu aurais pu aussi prendre un X4R-SB comme récepteur.

Et dans ton Open-Pilot c'est certainement Futaba-Sbus qu'il faut prendre. Un essai ne coute rien.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Q-X7 EU-LBT 2.2.0
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5473
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: SBUS X8R et CC3D

Message par caways le Sam 25 Juil 2015 - 10:00

Merci, je vais essayer.
Je vais installer un une, je vous tiens au courant.

A bientôt.

Caways

caways

Messages : 8
Date d'inscription : 16/07/2015
Localisation : Belgique

Revenir en haut Aller en bas

Re: SBUS X8R et CC3D

Message par caways le Mer 26 Aoû 2015 - 22:41

Bonsoir,

Je viens d'installer le u-bec.
Je viens de binder l'émetteur et le récepteur comme indiqué ici : [Vous devez être inscrit et connecté pour voir ce lien]
La led verte du récepteur clignote lentement.

J'ai configuré dans open pilot GCS le matériel.
J'utilise le port SBUS du récepteur.

Je suis passé à "assistant configuration de l'émetteur" et là je bloque au niveau de la configuration des canaux d'entrées.
Je bouge les manches et rien ne se passe.

Je ne possède pas de servo pour tester mon récepteur.

Quelques questions :
- comment le récepteur sait-il qu'il doit fonctionner en SBUS ?  Serait-ce à cause du "D16-eu" au niveau du mode lors du bind ?
- au niveau de la CC3D, dois-je sélectionner SBUS-FUTABA ou SBUS-Spectrum ou ?

Pouvez-vous m'aider ?

Merci d'avance pour votre collaboration.

Bonne soirée

Caways

caways

Messages : 8
Date d'inscription : 16/07/2015
Localisation : Belgique

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum