Le forum français des radios FrSKY

écran bleu, vibreur qui se mets en route sur une Taranis plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

écran bleu, vibreur qui se mets en route sur une Taranis plus

Message par DUMBO le 15/7/2015, 20:53

Bonsoir ,
Je suis nouveau et je vous prie de m'excuser pour le dérangement que je vais vous causer.J'ai acheté il y a quelques temps une Taranis Plus qui m'a été livré par studio sport, et je sais pas, si à la suite d'une mauvaise manipulation ( j'ai pas réussi ).Le post est un peu différent, vu que je n'ai plus qu'un écran bleu et le vibreur qui s'active à la mise sous tension de la radio.Je pense que j'ai fait un mauvais flashage, mais l'écran reste bleu et le vibreur se mets en route, sauf lorsque je connecte la radio au pc, et là je ne l'entends plus. Pouvez-vous m'aider,et quelle sont le bon Companion et le Zadig qu'il faut? La radio a été livrée avec la version OpenTx-X9dp-v2.0.9.2.eu Date :27 02 2015 EEPR:216.Il faut dire que j'ai cette habitude de noter.
avatar
DUMBO

Messages : 1
Date d'inscription : 15/07/2015
Age : 72
Localisation : CORMARANCHE EN BUGEY

Revenir en haut Aller en bas

Re: écran bleu, vibreur qui se mets en route sur une Taranis plus

Message par LapinFou le 15/7/2015, 22:52

Pas de panique, tu as juste installer le mauvais firmware.
Tu as à coup sûr installé le firmware de la Taranis au lieu du firmware de la Taranis Plus.
avatar
LapinFou
Modérateur

Messages : 6652
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum