Le forum français des radios FrSKY

V8FR-II et problème variateur

Voir le sujet précédent Voir le sujet suivant Aller en bas

V8FR-II et problème variateur

Message par Bartste le Mer 3 Juin 2015 - 7:27

Bonjour, voila les premiers petit soucis "à cause" des récepteurs FrSky ?!

Je vous explique :
Sur un camion, j'ai un variateur brushed de puissance avec un BEC 5.5V, 2 servos et un mini variateur Cti Thor 14 sans BEC pour lever la benne.

Ce setup complet fonctionnais très bien avec mon récepteur Assan. J'ai tout passé en FySky avec un V8FR-II, au moment de l'allumage tout répond, le temps de faire quelques réglages (sans toucher au moteur de benne) le variateur de la benne ne fonctionne plus. ?! Mad

Je me dis bon, bug isolé ?! Je contrôle le branchement qui est identique à précédemment...
Puis je change le variateur, je remonte un nouveau, il fonctionne bien, 2-3minutes puis plus rien aussi... Légère odeur de cramé et il est un peu chaud ?!

Le seul changement entre les 2 situations c'est le récepteur ! Est-ce que quelqu'un a déjà eu ce genre de soucis ?! Peut-être qu'il y a quelque chose au niveau du signal qu'il ne support pas ? Fréquence ?!

La tension est bien de 5.5V je l'ai mesurée, le vario est parfaitement adapté au moteur et fonctionnait déjà avant, le fils rouge ne dois pas être supprimé car ce mini vario n'a pas de BEC et ne fonctionne pas sans sont alimentation via le récepteur...

Si vous avez des idées ?! Merci d'avance !

Bartste

Messages : 108
Date d'inscription : 02/06/2015
Localisation : Suisse

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par .AleX. le Mer 3 Juin 2015 - 17:49

Étrange comme affaire..

Tu aurais des liens qui présentent ces matériels (doc technique)

_________________
Tout vole, ce n'est qu'une question de vitesse initiale...
avatar
.AleX.
Modérateur

Messages : 1199
Date d'inscription : 24/11/2013
Localisation : Clermont-Fd(63) ou parfois Annecy(74)

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par Bartste le Mer 3 Juin 2015 - 18:30

Oui voila :
[Vous devez être inscrit et connecté pour voir ce lien]

J'ai contrôlé que j'avais le point neutre à 1500ms... C'est ok
Je devais passer ma grosse pelle sur la Taranis aussi, du coups j'hésite, car j'ai un Vario Thor également sur la pelle. Mad

Mon ancien récepteur c'est celui-la :
[Vous devez être inscrit et connecté pour voir ce lien]

Mon nouveau c'est celui-ci :
[Vous devez être inscrit et connecté pour voir ce lien]

C'est la seule chose qui a changé sur mon camion ?!

Bartste

Messages : 108
Date d'inscription : 02/06/2015
Localisation : Suisse

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par LapinFou le Mer 3 Juin 2015 - 18:41

Es-tu sûr d'avoir correctement branché les fils sur ton V8FR-II ??? Si ça sent le cramé, c'est qu'il doit y avoir un problème électrique.
Tu as bien retiré tous le cavaliers après avoir appairé ton RX ??
avatar
LapinFou
Modérateur

Messages : 7360
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par Bartste le Jeu 4 Juin 2015 - 0:45

Oui oui branché correctement, la preuve c'est que le vario à fonctionner quelques minutes puis plus rien... Oui bien sur, j'ai viré les cavaliers... D'ailleurs la voie 1,2 et 3 sont utilisé donc cavalier enlever...

Le récepteur est alimenté par le BEC du variateur de propulsion. Au multimètre j'ai 5.5V stable, c'est ce que j'avais avec l'autre récepteur...

Des idées ? Je pense que je suis bon pour sortir l'oscilloscope ^^

Bartste

Messages : 108
Date d'inscription : 02/06/2015
Localisation : Suisse

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par MLV le Mer 10 Juin 2015 - 19:11

bonjour
vérifie si tu émet en rapide ou lent , normalement cela ne fait rien sur les contrôleurs qui supportent tous le mode rapide ; cela crame avec certitude les servos analogique en 2 ou 3 minutes, et peut être aussi les variateurs ???
pour les problèmes d'initialisation des contrôleurs/variateurs perso , avec la taranis je met systématiquement +et-80% sur la voie des gaz ( =100%JR ou 115%FUTABA)

MLV

Messages : 36
Date d'inscription : 10/01/2014
Localisation : orsay

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par Bartste le Mer 10 Juin 2015 - 20:12

Super voila une réponse qui expliquerai mon soucis !

Je voir comment passer changer de mode...

Merci beaucoup.

Bartste

Messages : 108
Date d'inscription : 02/06/2015
Localisation : Suisse

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par Sacre100 le Mer 10 Juin 2015 - 21:35

Je suis aussi curieux de savoir comment ça se change, j'ai aussi un V8FR-II
avatar
Sacre100

Messages : 1889
Date d'inscription : 30/11/2013
Age : 60
Localisation : Blonay - Suisse

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par Bartste le Dim 21 Juin 2015 - 22:57

Bon, j'ai beau cherché comment passer du mode HS à FS sur les V8FR ou les X8R, pas moyen ?! Sur les autres il est question de presser 6 secondes le bouton F/S avec l’émetteur éteint, dans les notices il disent que la led rouge clignote vite ou lent, mais sur mes X8R il ne disent rien dans la notice, il ne parlent même pas de mode lent ou rapide ?! Pareil pour le V8FR, rien dans la notice et le coups des 6sec ne fonctionne pas...

Est-ce que ses récepteurs n'ont pas plusieurs modes ?
En tout cas j'ai branché un variateur chinois et il a tenu... Pareil que des micros servo analogiques ?!

Bartste

Messages : 108
Date d'inscription : 02/06/2015
Localisation : Suisse

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par Bartste le Mer 24 Juin 2015 - 7:30

[Vous devez être inscrit et connecté pour voir ce lien]

Je continue a chercher, mais je trouve de tout... Certains parlent de frame rate à 9ms et d'autres à 18ms... Mais rien concernant les changements...

Dans pratiquement tout mes modèles, j'ai des servos analogiques... Si je ne peu pas les garder ainsi c'est galère... Je vais voir si d'autres fabriquant font des radios 16 voies qui ne flingue pas les servos analogiques...

Bartste

Messages : 108
Date d'inscription : 02/06/2015
Localisation : Suisse

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par Bartste le Mer 24 Juin 2015 - 8:20



Il semblerai que sur les X8R, les sorties "conventionnelles" sont à 18ms et que le S-Bus et le PWM decoder sont à 9ms

Bartste

Messages : 108
Date d'inscription : 02/06/2015
Localisation : Suisse

Revenir en haut Aller en bas

Re: V8FR-II et problème variateur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum