Le forum français des radios FrSKY

Perte de telemetry

Voir le sujet précédent Voir le sujet suivant Aller en bas

Perte de telemetry

Message par femto le Ven 27 Mar 2015 - 22:23

Bonsoir a tous,
Mon D4R II ne me renvois plus de telemetry, ou plutôt les valeurs affichées ne correspondent plus a rien.
Les données sont issue d'une Naze32 sur le port telem dédié, jusqu’à présent tout fonctionné bien.
Je ne sais pas si le probléme provient de la Naze ou du D4R II. J'ai rien changé dans cleanflight la telem tjs activé..j'ai rien changé de ce coté là, ni de l'autre d’ailleurs...Very Happy
Auriez vous une piste de recherche a me suggérer.

merci

femto

Messages : 34
Date d'inscription : 11/01/2015
Localisation : drome

Revenir en haut Aller en bas

Re: Perte de telemetry

Message par femto le Lun 30 Mar 2015 - 17:49

j'ai trouvé mon probléme, deux pinoches du connecteur se sont coupées a ras. J'avais pourtant testé au multimètre mais en le serrant dans mes doigts, le contact se remettait.
Y aurait il une âme charitable pour me donner le nom de ce connecteur.
merci.

femto

Messages : 34
Date d'inscription : 11/01/2015
Localisation : drome

Revenir en haut Aller en bas

Re: Perte de telemetry

Message par chewi le Lun 30 Mar 2015 - 19:14

Bonsoir,
si c'est celui qui est relié au connecteur du récepteur, tu peux les trouver en vente ici: connecteur 1.25 mm
je les utilise sur le X4R et le D4-RII sur le port de télémétrie et pour faire les mises à jour firmware par le S-Port
NB: tu peux changer l'ordre des couleurs qui ne correspondent pas à la connexion en soulevant le petit ergot et en tirant sur le fil.
avatar
chewi

Messages : 240
Date d'inscription : 13/01/2014
Age : 58
Localisation : Le Mans

Revenir en haut Aller en bas

Re: Perte de telemetry

Message par femto le Lun 30 Mar 2015 - 23:18

chewi a écrit:Bonsoir,
si c'est celui qui est relié au connecteur du récepteur, tu peux les trouver en vente ici: connecteur 1.25 mm
je les utilise sur le X4R et le D4-RII sur le port de télémétrie et pour faire les mises à jour firmware par le S-Port
NB: tu peux changer l'ordre des couleurs qui ne correspondent pas à la connexion en soulevant le petit ergot et en tirant sur le fil.

celui du d4rII sont coudées, mais je vais me démerder maintenant que je connais le nom.
Merci beaucoup pour les infos

femto

Messages : 34
Date d'inscription : 11/01/2015
Localisation : drome

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum