Le forum français des radios FrSKY

Bravo la télémétrie !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bravo la télémétrie !

Message par f1gme le Dim 15 Mar 2015 - 12:07

Bonjour à tous,

Ce vendredi devant l’annonce d’une mauvaise météo pour le WE, je me décide d’aller essayer le nouvel équipement de mon multi « Quad Scarab » après le passage de la MX 20
à la Tanaris +, plus les capteurs de télémesures (voir signature),tout a été testé au sol bien sur auparavant, je connais bien mon Scarab que j’ai depuis presque 3ans avec son Naza V1 Gps .

Décollage donc, quelques Zizags, Mode Atti à Gps, rotation, monter descente, tout semble normal, test de l’IOC "Home loc", et là …... mon multi "fou le camp" plein sud impossible de le ramener, "limits 100m Naza" dépassée , F.Safe rien, il dépasse ma vision derrière des arbres ! je décide de tout planter, coupures moteurs ! ! il est surement tombé dans les bois devant moi ?.
Pendant plus d’une heure, j’arpente le terrain sur 200m, je reçois la RSSI faiblement entre 0 et 45, j’essaye de remettre les moteurs plusieurs fois pour le repérer au bruit, j’avais un buzzer mais je l’avais pas encore installé ! la nuit tombe, je stop mes recherches! Sad
Devant le PC avec la Taranis, stupeur et espoir, j’ai un magnifique tracé sur Google Earth qui positionne mon engin, après plusieurs rebonds, à 440m du point de décollage ! je vous dis pas la nuit que j’ai passé, surtout avec la pluie du petit matin !
Le lendemain, à la première heure, recherche dans zone concernée au milieu des bois et ronciers, 10mn de recherche on suffit pour que j’entende « il est là » de mon ami qui m’avait accompagné, en plein dans la zone prévue, OUF malgré les dégâts, 3 bras cassés sur 4, 1hélice, je me demande si cela n’est pas de ma faute par le fait d’avoir remis les moteurs en route, ce qui expliquerait également les rebonds sur la carte du tracé GPS ? Pour la petite histoire le multi retrouvé était retourné GPS et antennes Rx vers le sol au fond d'un vallon entouré d'arbre;
et je recevais malgré tout le signal RSSI à plus de 400m sur la hauteur tout de même !
L’électronique séché ne semble pas avoir trop souffert, à tester , il semble même que la batterie soit récupérable, retrouvée à 4.2v (4S) ! !

En conclusion Bravo la télémétrie/capteur GPS, sans quoi je n’aurais sans doute jamais retrouvé mon quadri,
mais grosses questions au sujet de cette échappée ? ? Suspect

Jean Pierre


avatar
f1gme

Messages : 33
Date d'inscription : 02/01/2015
Localisation : Pays Basque

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par CoyotteDundee le Lun 16 Mar 2015 - 7:51

Hello !
Bon, voici une histoire qui ne fini pas trop mal...
Et une utilisation originale de la télémétrie.

Merci pour le retour d'expérience.

Coyotte
avatar
CoyotteDundee

Messages : 1805
Date d'inscription : 03/03/2014
Age : 53
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par djsyl le Lun 16 Mar 2015 - 8:31

C'est un problème assez connu sur les NAZA.

Il arrive souvent lorsque l'on attend pas suffisamment le groupe de led clignotant rapide à l'initialisation ...

Heureusement pour toi la localisation a bien fonctionner.
avatar
djsyl

Messages : 1322
Date d'inscription : 11/12/2014
Age : 58
Localisation : Yerres (91330)

http://club-aquilon.fr

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par radio6ulm le Lun 16 Mar 2015 - 8:45

je comprends pas trop pourquoi il s'est pas mis en failsafe, mode que j'emploie souvent , au moindre doute, perte de position , perte de vue , comportement bizarre , je coupe le tx et il revient , il n'a jamais failli jusque la je touche du bois
bon tu t'en tires a bon compte, enfin moyen et je te comprends , j'ai un f550 bien chargé de matos, c'est pour ça j'ai pris soin de bien programmé failsafe , sur rx , et aussi sans eteindre avec position bouton
par contre j'ai pas compris comment tu as eu la position sur google earth avec le naza ?
j'ai le lite flasher V2M une plus grande precision et stabilité
voir equipement sur signature egalement
bizarre pour djsyl , mon f550 ne demarre pas si la led verte n'est pas stabilisée , il est impossible de demarrer les moteurs et il lui faut mini 8 satelites
si en plus tu change d'endroit faut facile 1min voir 2 pour que je puisse enfin decoller , mais bon je prefere ça que de pouvoir decooler sans etre sur de mon point
avatar
radio6ulm

Messages : 303
Date d'inscription : 21/02/2015
Age : 69
Localisation : monthou sur cher 41

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par djsyl le Lun 16 Mar 2015 - 8:58

Pour le google earth c'est parceque il a installer un gps FrSky et qu'il a récuperer les infos dans le log de la radio !
avatar
djsyl

Messages : 1322
Date d'inscription : 11/12/2014
Age : 58
Localisation : Yerres (91330)

http://club-aquilon.fr

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par radio6ulm le Lun 16 Mar 2015 - 9:03

ok merci , j'ai regardé la signature et j'ai vu que le naza , c'est justement pour ça que j'ai ressorti le post sur le zaggometrie, je peux pas tout mettre, la tension, le gps, ça va commencer a peser tout ça
avatar
radio6ulm

Messages : 303
Date d'inscription : 21/02/2015
Age : 69
Localisation : monthou sur cher 41

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par f1gme le Lun 16 Mar 2015 - 10:50

Bonjour les amis

djsyl a écrit:C'est un problème assez connu sur les NAZA.
Il arrive souvent lorsque l'on attend pas suffisamment le groupe de led clignotant rapide à l'initialisation ...
Heureusement pour toi la localisation a bien fonctionner.

C'est effectivement une piste, depuis que je suis passé en 4.02 le temps d'initialisation est très long ,2 ou 3 minutes
et les moteurs ne démarrent pas sans cette init, mais peut être faut il attendre d'avantage après le clignotement de la led en vert ?
C'est un Naza V1/Gps mais "customisé" V2  PMU/Led/iOSD v2.
Le F.Safe, je l'ai actionné manuellement sans succès (il fonctionnait parfaitement auparavant) , et j'ai dépassé allégrement le mur  ........
pas du son Very Happy  mais des 100m paramétré dans limits !

Mais le héros de mon histoire, c'est FrSky avec sa télémétrie abordable et la Taranis avec son log génial !  
voir photos de la capture d'écrans de G.Earth de l’escapade de mon engin !

                                                                   
avatar
f1gme

Messages : 33
Date d'inscription : 02/01/2015
Localisation : Pays Basque

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par LapinFou le Lun 16 Mar 2015 - 11:01

Effectivement !!! Recherche un modèle RC dans les bois, ce n'est pas facile !!!
Cela t'a bien aidé pour cerner une zone de recherche.
Petit truc pour chercher un modèle qui est encore alimenté; tu passe en mode 'test de portée' et tu utilises l'information RSSI (plus la valeur est haute, plus tu chauffes) pour localiser ton modèle.
avatar
LapinFou
Modérateur

Messages : 7154
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par radio6ulm le Lun 16 Mar 2015 - 11:26

apres le clignotement vert souvent il recommence a clignoter mais avec un coup rouge et il redemarre une 2 fois qui est "normalement la bonne
pour le failsafe , je suis programmer sur recepteur , des que je coupe le tx il passe en failsafe , avec le bouton c'est pas instantané, sur le tx oui mais pas sur le rx , je sais pas pourquoi
pour aujourdhui c'est cuit je peux rien faire , donc je me garde le boulot de configue pour demain matin
avatar
radio6ulm

Messages : 303
Date d'inscription : 21/02/2015
Age : 69
Localisation : monthou sur cher 41

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par djsyl le Lun 16 Mar 2015 - 11:40

Normal lorsque l'on décale la voie U pour passer en failsafe il faut compter au moins 10 secondes avant que le Naza passe dans la procédure.

c'est pour éviter un passage en failsafe sur un courte rupture de liaison.
avatar
djsyl

Messages : 1322
Date d'inscription : 11/12/2014
Age : 58
Localisation : Yerres (91330)

http://club-aquilon.fr

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par f1gme le Lun 16 Mar 2015 - 12:10

LapinFou a écrit:Effectivement !!! Recherche un modèle RC dans les bois, ce n'est pas facile !!!
Cela t'a bien aidé pour cerner une zone de recherche.
Petit truc pour chercher un modèle qui est encore alimenté; tu passe en mode 'test de portée' et tu utilises l'information RSSI (plus la valeur est haute, plus tu chauffes) pour localiser ton modèle.

Oui c'est exactement ce que j'ai fait,  je le pratique dans un autre domaine,voir mon pseudo, mais vu la configuration du terrain il n'y avais pas vraiment de logique dans la réception,
de plus l'antenne du Tx est très moyennement directive, rien à voir avec la "chasse au renard" (  http://www.f1nqp.fr/articles.php?lng=fr&pg=29 ) !
Par exemple j'avais un signal de 20 à 50 au milieu et à droite du champ (en regardant l'image) un peu marron en haut et au centre, alors que j'avais 0 en bas de celui ci, alors que j'étais au plus prés !
J'ai cherché pendant plus d'une heure, dans le bois à droite du champ !
Quelle ne fut pas ma surprise à la lecture du log sous G.Earth , il était à 250m plus bas ! !

Oui Djsyl c'est possible ça ! ? Mais il aurait fallu que je "plante" (coupure moteurs) dans ces 10s, car après je n'aurai pas pu reprendre la main ?
mais c'est possible, cela aurait le mérite de me rassurer !

JP
avatar
f1gme

Messages : 33
Date d'inscription : 02/01/2015
Localisation : Pays Basque

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par f1gme le Lun 16 Mar 2015 - 12:32

radio6ulm a écrit:apres le clignotement vert souvent il recommence a clignoter mais avec un coup rouge et il redemarre une 2 fois qui est "normalement la bonne
pour le failsafe , je suis programmer sur recepteur , des que je coupe le tx il passe en failsafe , avec le bouton c'est pas instantané, sur le tx oui mais pas sur le rx , je sais pas pourquoi
pour aujourdhui c'est cuit je peux rien faire , donc je me garde le boulot de configue pour demain matin

oui radio6ulm J'avais bien le clignotement uniforme de la led au démarrage des moteurs, je me suis fait la réflexion sur le temps important de l'init !
Pour le reste cela rejoint Djsyl il est bien possible que j'ai coupé les moteurs avant le passage en F.Safe, un peu d'affolement de ma part , il était déjà à plus de 400m, hors de vue !
Le tout c'est joué en 15/20secondes
Bon boulot !
JP
avatar
f1gme

Messages : 33
Date d'inscription : 02/01/2015
Localisation : Pays Basque

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par .AleX. le Lun 16 Mar 2015 - 13:28

f1gme a écrit:
de plus l'antenne du Tx est très moyennement directive, rien à voir avec la "chasse au renard"

Exploite le lobe de rayonnement du 1/4 d'onde de "l’émetteur" Wink Dans l'axe du dipole, tu as une chute franche du signal, en travaillant au RSSI mini çà marche bien, j'ai retrouvé un planeur comme ça, le RSSI m'a amené à 10m !

_________________
Tout vole, ce n'est qu'une question de vitesse initiale...
avatar
.AleX.
Modérateur

Messages : 1199
Date d'inscription : 24/11/2013
Localisation : Clermont-Fd(63) ou parfois Annecy(74)

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par f1gme le Lun 16 Mar 2015 - 16:26

Bonjour Alex
Oui tu as raison c'etait effectivement une possibilité, j'avoue que sur le moment je n'y ai pas trop pensé, je ferai par curiosité un test "à blanc " à l'occasion,  ou alors utiliser une antenne plus "directive" pour la circonstance, peux être un sujet à développer, cela peut être très utile sur le terrain.
Ce que je trouve surprenant dans mon cas, c'est que j'ai retrouvé mon multi retourné, antennes Rx et GPS contre le sol, au fond d'un profond vallon au milieu des bois sans vue direct de l'emplacement à 350m ou je recevais un signal faible serte mais je recevais, comme quoi le 2.4Ghz c'est pas trop mal !
    JP
avatar
f1gme

Messages : 33
Date d'inscription : 02/01/2015
Localisation : Pays Basque

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par Sacre100 le Lun 16 Mar 2015 - 17:26

Sur mon téléphone portable Samsung (Android), j'ai testé l'application "Map" en entrant les coordonnées GPS de mon planeur obtenus de la Taranis et en lui demandant de m'indiquer le chemin pour aller vers lui depuis ma position.

Ben ça marche, le planeur était 20m plus loin et le chemin indiqué était correct.

Pensez à votre téléphone portable si vous perdez une machine dans la forêt ou ailleurs, ça peut aider.
avatar
Sacre100

Messages : 1889
Date d'inscription : 30/11/2013
Age : 60
Localisation : Blonay - Suisse

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par thierryhl le Lun 16 Mar 2015 - 18:05

Sacre100 a écrit:Sur mon téléphone portable Samsung (Android), j'ai testé l'application "Map" en entrant les coordonnées GPS de mon planeur obtenus de la Taranis et en lui demandant de m'indiquer le chemin pour aller vers lui depuis ma position.

Ben ça marche, le planeur était 20m plus loin et le chemin indiqué était correct.

Pensez à votre téléphone portable si vous perdez une machine dans la forêt ou ailleurs, ça peut aider.

ah !! encore faut-il un gps dans l'avion
avatar
thierryhl

Messages : 515
Date d'inscription : 09/11/2014
Age : 57
Localisation : Dinan

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par f1gme le Mar 17 Mar 2015 - 8:49

Sacre100 a écrit:Sur mon téléphone portable Samsung (Android), j'ai testé l'application "Map" en entrant les coordonnées GPS de mon planeur obtenus de la Taranis et en lui demandant de m'indiquer le chemin pour aller vers lui depuis ma position.
Ben ça marche, le planeur était 20m plus loin et le chemin indiqué était correct.
Pensez à votre téléphone portable si vous perdez une machine dans la forêt ou ailleurs, ça peut aider.

Bonjour,

Oui effectivement cette application Android m'intéresse, je vais me repencher dessus, j'ai pas trop vue ou on rentrait les coordonnées sur cette appli ?
J'ai fait avec Earth sur mon pc fixe et j'ai reporté les distances trouvées sur le terrain j'étais à 3/4 m de précision.
JP
avatar
f1gme

Messages : 33
Date d'inscription : 02/01/2015
Localisation : Pays Basque

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par Mikegolf le Mar 17 Mar 2015 - 8:57

Ce matin j'ai essayé l'application Google Maps sur Iphone et Ipad, et elle fonctionne parfaitement comme l'indique Sacre100.
Il suffit de lancer la recherche d'itinéraire et d'indiquer en destination les coordonnées GPS de l'objet recherché dans la rubrique adéquate.
Je confirme que cela marche sur le matériel Apple.
avatar
Mikegolf

Messages : 203
Date d'inscription : 10/02/2015
Age : 67
Localisation : Saint Raphael 83 Var

http://modelairclub.canalblog.com

Revenir en haut Aller en bas

Re: Bravo la télémétrie !

Message par Sacre100 le Mar 17 Mar 2015 - 10:41

Une autre application que j'utilise sur mon portable quand je vais voler en montagne, c'est XCSoar qui me permet d'être avertit si un planeur grandeur s'approche de la zone où je vole pour autant qu'il soit équipé d'un FLARM. Je ne sais pas si ça peut éviter des accidents mais comme ça ne coûte rien, autant l'installer et l'utiliser.
avatar
Sacre100

Messages : 1889
Date d'inscription : 30/11/2013
Age : 60
Localisation : Blonay - Suisse

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum